Hjelp med me kobling av sub woofer


¨satyrion

Medlem
12 Jan 2011
764
0
0
Har kjøpt meg en Fence Audio Sub15mk2



Hvordan jeg koble denne sammen med mitt Edifier 530 2.1



Jeg har 2.1 anlegget mit Koblet til en Argon HA2 som igjen er koblet via USB til PC



Hvordan kan jeg koble sammen dette så jeg får lyd i den nye store 15 tommer subben?
 

AV-Fallet

Medlem
19 Aug 2010
6.827
0
0
Hva med Y-ledd fra Argon's preout? Det bør funke.

Mangler du en c i navnet ditt?
 

¨satyrion

Medlem
12 Jan 2011
764
0
0
AV-Fallet skrev:
Hva med Y-ledd fra Argon's preout? Det bør funke.

Mangler du en c i navnet ditt?
kan du vise bilde av den :D pga jeg er latterlig dårlig på koblinger :(

Satyricon er noe helt annet selv om det er et bra band :)
 

¨satyrion

Medlem
12 Jan 2011
764
0
0
Tusen takk for hjelpa, da går jeg innom en lyd butikk i morgen og kjøper dette, gleder meg til og teste subben :)
 

Hansy

Medlem
4 Jan 2007
801
0
0
Er vel ikke så rart at du ikke får lyd i subben når den ikke er koblet til?

Har du kjøpt rca kabler fra y-splitt til subwoofer?
 

¨satyrion

Medlem
12 Jan 2011
764
0
0
Hansy skrev:
Er vel ikke så rart at du ikke får lyd i subben når den ikke er koblet til?

Har du kjøpt rca kabler fra y-splitt til subwoofer?
Hei fikk lyd i den nå med ysplitt fra preoutput på Argon, men får jo bare lyd i subben nå, hvordan fåe eg lyd i høytalerne, kan de kobles til subben?
 

¨satyrion

Medlem
12 Jan 2011
764
0
0
har koblet på noen små sattelitt høytalere på *speakers level outout* på subben men får ikke noe lyd i dem, bare i subben. Noen som vet hvordan jeg kan få lyd i disse?