Hjelp med Marantz SR5006 - får ikke lyd fra sub


Nøppis

Medlem
15 Jun 2011
36
0
0
Hei hei,


Har kjøpt Marantz SR5006 etter HDMI problemer med min tideligere Onkyo.

Problemet er at jeg ikke får lyd ut av suben. Jeg mistenker at det mest sannsynlig er en innstilling som ikke er aktivert, da jeg ikke er så kjent med innstillingene enda.(Les: Mye nytt i forhold til Onkyo)
Samtidig savner jeg en innstilling som gjør at jeg kan regulere lyden på suben fra reciveren.(Har ikke funnet den i hvertfall...)

Det jeg synes er litt merkelig er at spilleren er oppgitt til å være 7.1.

Hvis du ser på preout, så har den etter det jeg kan forstå 2 utganger(SW1 og SW2)?

Se bilde http://www.magnetaudio.com/picture/product/716/Marantz%20SR5006_20120906102648_0.jpg

Håper det finnes noen luringer som kan gi meg ett svar;)


Ha en forsatt finfin lørdag!:)


Edit: For ordensskyld kan jeg nevne at jeg bare har et 2.1 anlegg. Det er kablet med en vanlig RCA-kabel til suben:)
 

Torolan

Medlem
20 Nov 2008
14.480
17
38
Nøppis skrev:
Hei hei,


Har kjøpt Marantz SR5006 etter HDMI problemer med min tideligere Onkyo.

Problemet er at jeg ikke får lyd ut av suben. Jeg mistenker at det mest sannsynlig er en innstilling som ikke er aktivert, da jeg ikke er så kjent med innstillingene enda.(Les: Mye nytt i forhold til Onkyo)
Samtidig savner jeg en innstilling som gjør at jeg kan regulere lyden på suben fra reciveren.(Har ikke funnet den i hvertfall...)

Det jeg synes er litt merkelig er at spilleren er oppgitt til å være 7.1.

Hvis du ser på preout, så har den etter det jeg kan forstå 2 utganger(SW1 og SW2)?

Se bilde http://www.magnetaudio.com/picture/product/716/Marantz%20SR5006_20120906102648_0.jpg

Håper det finnes noen luringer som kan gi meg ett svar;)


Ha en forsatt finfin lørdag!:)


Edit: For ordensskyld kan jeg nevne at jeg bare har et 2.1 anlegg. Det er kablet med en vanlig RCA-kabel til suben:)
Sett alle høyttalere til small , så blir det nok liv i suben !
Du får liv i den når du kjører testtoner /kalibrering ?
 

Nøppis

Medlem
15 Jun 2011
36
0
0
Hei,


Som sagt tidligere så er jeg ganske ny med dette merket, så lurer jeg veldig på hvordan jeg gjør det?


Får lyd i den ved kalibrering. Kan det ha noe med at jeg spiller i stereomodus?

Takk for svar, forresten.;-)
 

Torolan

Medlem
20 Nov 2008
14.480
17
38
Nøppis skrev:
Hei,


Som sagt tidligere så er jeg ganske ny med dette merket, så lurer jeg veldig på hvordan jeg gjør det?


Får lyd i den ved kalibrering. Kan det ha noe med at jeg spiller i stereomodus?

Takk for svar, forresten.;-)
Kjenner ikke menyen på Marantz, men du har vel noe "speaker setup" el ?

Der kan du vel sette ht til small ,og velge x-over - da prøver du med f.eks 80 hz!
Ellers så har du vel noe som heter "double bass" el noe i den dur - da skal du også få med sub i stereo modus,men det skal i utgangspunket vere best å sette frontene til small,for da får du ikke så lett utfasinger !
 

Nøppis

Medlem
15 Jun 2011
36
0
0

Nøppis

Medlem
15 Jun 2011
36
0
0
Fikk bare med manual, men fant en ny på nett med flere side tall:)


Takk for hjelp!:-D



EDIt: Naboklagene blir sendt direkte videre til deg Seeker;)


Ha en fin helg alle!;)