Hjelp! center høytaleren min magnitiserer tven


LaserDisken

Medlem
30 Jun 2003
501
0
0
Så på DisneyLang filmen idag, da jeg merket at skjermen begynte å skimre på høyre side :(
Tok så vekk sentern og skimringa ble borte.

Har dere noen råd om hvordan jeg kan bli kvitt denne skimringen, på måte hvor jeg fortsatt får god senter lyd?

Takker på forhånd :)
 

vg

Medlem
22 Okt 2003
310
0
0
Hei.
Senterhøyttalerne skal være så godt magnetisk skjermet, at de skal kunne stå oppå TV'n. Slår du bestandig av TV'n med AV/PÅ knappen, eller bruker du stand-by funksjonen på fjernkontrollen? Avmagnetisering av billedrøret skjer kun ved bruk av AV/PÅ knappen (bortsett fra noen modeller somm ikke har AV/PÅ bryter)
 

LaserDisken

Medlem
30 Jun 2003
501
0
0
Jepp slår aøøtid av tven med AV/PÅ knappen, skal jeg la den være på standbye hele tiden da eller?

Takker mye for svar :)
 

Terminator

Medlem
18 Sep 2003
1.233
0
0
Kva slags center har du? Kva slags tv har du?
på nokon tv`er må du ta ut støpselet i ca 1min for å avmagnetisere.

Men du vil sikkert få samme problemet igjen når du setter tilbake senteren. Kan være at du har ein spesielt følsom tv, eller ein dårleg skjerma center.
Dei selger skjermekoppar til høytaler-element hos nettbutikken til eltek.
 

vg

Medlem
22 Okt 2003
310
0
0
LaserDisken skrev:
Jepp slår aøøtid av tven med AV/PÅ knappen, skal jeg la den være på standbye hele tiden da eller?

Takker mye for svar :)
Hei.
TV'n skal slås av med AV/PÅ knappen, når den ikke skal brukes på en stund, f.eks over natten. Dette for å få avmagn. billedrøret, og pga. brannfaren. For å unngå fargeflekker i bildet, bør den også snus i riktig seereposisjon før du slår den på. Men du unngår jo problemet med en proj. :D
 

LaserDisken

Medlem
30 Jun 2003
501
0
0
Terminator skrev:
Kva slags center har du? Kva slags tv har du?
på nokon tv`er må du ta ut støpselet i ca 1min for å avmagnetisere.

Men du vil sikkert få samme problemet igjen når du setter tilbake senteren. Kan være at du har ein spesielt følsom tv, eller ein dårleg skjerma center.
Dei selger skjermekoppar til høytaler-element hos nettbutikken til eltek.
Senteren er en YHX-C, endel av en hifi pakke jeg kjøpte hos absolut hi-fi på økern, mens tven er en Sony KV28LS65.
Det som er rat er at det begynnte i går, helt plutslig. Med skimringer i kantene, ikke noe som helst når jeg ser på tv.
Kan det være noen feil mellom DVD spilleren (en Panasonic A-150, som jeg kun ser sone 1 på) og tven ?

Takker for alle svar :D
 

LaserDisken

Medlem
30 Jun 2003
501
0
0
Lurer på å kjøpe en slik skjermkopp fraEltek til 100 lappen, hvordan virker disse?
Lette å Innstalere?

Takker for svar :D
 

Terminator

Medlem
18 Sep 2003
1.233
0
0
Du kan jo måle magneten på elementene i din senter og ringe og sjekke om dei har rette størrelsen.
Trur det skal være berre å sette den på. Men er ikkje sikker. (har aldri prøvd)
 

LaserDisken

Medlem
30 Jun 2003
501
0
0
Terminator skrev:
Du kan jo måle magneten på elementene i din senter og ringe og sjekke om dei har rette størrelsen.
Trur det skal være berre å sette den på. Men er ikkje sikker. (har aldri prøvd)
eh... hvordan målet man det?
 

LaserDisken

Medlem
30 Jun 2003
501
0
0
En ting jeg ikke skjønner det bær av er at det kun blir litt flimring nede i høyre hjørne når jeg spiller film på min Panasonic sone 1 spiller :?
Og løfter jeg da vekk senteren så forsvinner dette vekk. Skjønner ingen ting av det :?: Spilleren er jo da fra 1998 og er serienr er A-150.
Det skjer ikke når jeg spiller på R2 spilleren. De ligger på A/V 1 og A/V 2, kan det være noe som ligger der.?

Noe som skjedde var at jeg skrudde på A/V 1 før tven hadde slått seg på og det ble et STORT blått lys på hele skjermen, og så ble det svart/hvitt.
Deretter skiftet jeg AV kanal, så kom den tilabke på der filmen var, og så var det farger igjen, men da den flimringen i høyre seide.

Kan det ha vært noe feil her :?:

Takker for svar :)
 

Terminator

Medlem
18 Sep 2003
1.233
0
0
Når eg sa måle magneten, tenkte eg på diameteren, for å skjekke om dei hadde ein skjermekopp som passa.

Høres ut som det kan være noko feil med tven din eller sone 1 spilleren.
Prøv å bytte om på av1 og av2 tilkoblingene fra spillerene til tv`en.

At flimringen kun er på sone 1, kan vel kanskje ha noko med at det er ntsc 60hz mens pal er 50hz. kanskje tv`en sliter med 60hz.
Hmmm vanskelige greier... men kanskje en skjermekopp vil gjere susen.