HDMI på Panasonic


Bjørn Einar

Medlem
26 Feb 2011
9
0
0
Har fått problemer med den ene HDMI inngangen på min Panasonic TH42PX70EA. TV'en er bare et par år gammel...
Har en Motorola fiber-dekoder fra ALTIBOX som klikka her forrige kvelden. Sikringen gikk i stua, og etter jeg vippa den opp igjen i sikringskapet, så var dekoderen død... Fikk raskt ny dekoder av den lokale forhandleren, men HDMI inngangen er nå død!?!?!?!
Byttet over til den andre HDMI inngangen og den fungerer som den skal.
Har noen vært borti dette før?
Hva bør jeg gjøre med tanke på rep/pris/reklamasjon osv...??
 

classic46

Medlem
27 Aug 2009
6.093
7
38
Bjørn Einar skrev:
Har fått problemer med den ene HDMI inngangen på min Panasonic TH42PX70EA. TV'en er bare et par år gammel...
Har en Motorola fiber-dekoder fra ALTIBOX som klikka her forrige kvelden. Sikringen gikk i stua, og etter jeg vippa den opp igjen i sikringskapet, så var dekoderen død... Fikk raskt ny dekoder av den lokale forhandleren, men HDMI inngangen er nå død!?!?!?!
Byttet over til den andre HDMI inngangen og den fungerer som den skal.
Har noen vært borti dette før?
Hva bør jeg gjøre med tanke på rep/pris/reklamasjon osv...??
Strøm er ikke å spøke med....særlig når det gjelder fin-elektronikk...
så den har nok gått tl H..... Men du har jo en til...og tror neppe dette går på noen garanti...men du kan jo kreve erstatning fra Altibox???

Og anbefaler å bruke en eller annen form for overspenningsvern....
men vet ikke om det hadde hjulpet deg..?
 

Bjørn Einar

Medlem
26 Feb 2011
9
0
0
classic46 skrev:
Strøm er ikke å spøke med....særlig når det gjelder fin-elektronikk...
så den har nok gått tl H..... Men du har jo en til...og tror neppe dette går på noen garanti...men du kan jo kreve erstatning fra Altibox???

Og anbefaler å bruke en eller annen form for overspenningsvern....
men vet ikke om det hadde hjulpet deg..?
Har overspenningsvern montert på kontakten i veggen...derfor synes jeg det er litt rart at dette har skjedd. Overspenningsvernet er helt nytt også...
 

classic46

Medlem
27 Aug 2009
6.093
7
38
Bjørn Einar skrev:
Har overspenningsvern montert på kontakten i veggen...derfor synes jeg det er litt rart at dette har skjedd. Overspenningsvernet er helt nytt også...
Men hvis det var Altiboxen som frika ut, så var jo alt koblet bak overspenningsvernet...vet ikke om et slikt overspenningsvern beskytter mellom de forskjellige strømpluggene som er koblet til...
men kom det en puls? fra Altiboxen rett inn i TV'en så er det jo lite du kunne ha gjort...
Har ikke lest om lignende her på forumet....
Men strømfosyninger som det er så mange av.og som kjøpes inn utenfra av leverandører av div type bokser...kan jo skape problemer....:-(
 

Bjørn Einar

Medlem
26 Feb 2011
9
0
0
Nei,jeg har heller ikke hørt om dette før, så jeg håpet å få napp her på forumet....
HDMI'en går rett fra Altiboxen og inn i tv'en, og spenningsoververnet dekker alle strømuttak til riggen...

Altiboxen stod i standby og tv'en var avslått med bryteren når det skjedde...