Hakking på Canal Digital HD kanaler


Paladin

Medlem
27 Mar 2009
6
0
0
Jeg har nettopp anskaffet en CD HD-PVR dekoderi kabel-TV nettet mitt samt en Sony W5500 40" LCD TV.

Dekoderen er i og for seg grei, selv om det svakheter ved den som kommentert i andre tråder. TV'en er veldig bra og den er jeg svært fornøyd med.

Jeg begynte imidlertid å lure da jeg oppdaget at enkelte av HD kanalene hakket hele tiden. Det gjaldt ikke kanaler som Discovery HD, Eurosport HD, men History Channel HD, SVT HD etc. Jeg forsto ingenting da signalstyrken lå mellom 130-140 (midt på det grønne).

Jeg prøvde innstillinger både på dekoder og TV, men ingenting hjalp på hakkingen. Så prøvde jeg å endre på kabeloppsettet mitt ved å kople ut alt jeg ikke hadde brukt for til HD (slik som Bluray spiller, PC etc.). Det gjaldt heller ikke.

Tilslutt prøvde jeg å ta bort det galvaniske skillet mellom kabel-TV pluggen i veggen og dekoderen. Voila, nå var all hakkingen borte. Jeg satte det galvaniske skillet tilbake og hakkingen dukket opp igjen.

Jeg leste et sted at galvanisk skille kun er nødvendig når både strømkabel og støpsel til TV'en er jordet. Jeg har et jordet støpsel, men strømkabelen til TV'en er ikke jordet. Dessuten har jeg jordfeilbryter som vil både lyse og lage lyder om noe er galt.

Jeg snakket med Canal Digitals kundeservice og de fortalte at mange andre også har slitt med at det galvaniske skillet demper signalet så mye at de HD kanalene høyest i frekvens i kabelnettet vil begynne å hakke.

Er det noen andre som har opplevd det samme og ville dere brukt TV'en UTEN galvanisk skille gitt mine forutsetninger (jordet støpsel, IKKE jordet TV-strømkabel samt jordfeilbryter som uler og lyser ved feil)?

Canal Digitals dekoder har ofte fått skylden for at HD kanaler hakker etc., men i mitt tilfelle så var det galvaniske skillet årsaken. Eller mener dere at dekoderboksen burde ha klart å vise HD kanalen uten hakking selv om den får signal via et galvanisk skille?
 

Bobben1

Medlem
24 Sep 2006
8.122
0
0
Lunner/Hadeland
Paladin skrev:
Canal Digitals dekoder har ofte fått skylden for at HD kanaler hakker etc., men i mitt tilfelle så var det galvaniske skillet årsaken. Eller mener dere at dekoderboksen burde ha klart å vise HD kanalen uten hakking selv om den får signal via et galvanisk skille?


Har ikke erfaring med dette selv men et galvanisk skille utfører pr. definisjon et kabelbrudd. Det er IKKE til å unngå signaltap. Hvor mye er jeg usikker på men det stemmer nok bra at høyere frekvenser dempes mer enn de lavere frekvensene.

Det kan være at det galvaniske skillet du benytter gir mer demping enn
litt bedre (og kanskje mere kostbare) galvaniske skiller.

Det er noe info i en tråd på Forum > Galvanisk skille spørsmål - Diskusjon.no
 

lassi

Medlem
12 Mai 2006
46
0
0
39
Problemet ditt er, fra et elektroteknisk synspunkt, at du ved en feil i TV apparatet kan risikere at antenneledningen din blir jordingspunkt og dette er veldig uheldig.

Skjer dette vil jordfeilvarsleren din (ikke bryter i ditt tilfelle) kanskje ikke registrere dette engang siden feilen går over antenneanlegget ditt og ikke gjennom det "normale" jordingssystemet.
(Handler om potensialforskjeller og indre motstand i antenneanlegget ditt)

Skal du være helt sikker i ditt tilfelle må du enten skaffe en strømledning med jordleder, dette betinger selvfølgelig at apparatet ditt har jord i uttaket.
Eller så må du skaffe et galvanisk skille som fungerer...
 

Musashi

Medlem
13 Mar 2007
320
0
16
Jeg har opplevd akkurat det samme som deg, med at det hakket, og bare på enkelte av HD-kanalene. Det tok en stund før jeg skjønte at det var det galvaniske skillet som skapte problemer. Hos meg tror jeg det var dårlig kontakt i skillet, siden jeg kunne få bildet på skjermen til å forsvinne ved å bevege litt på kapslingen til skillet. Etter å ha kjørt uten galvanisk skille en stund, har jeg nå satt inn et nytt av en annen modell. Jeg har ikke opplevd problemer med hakking så langt. Det kan være verdt et forsøk å prøve med en annen type.
 

Dark

Medlem
20 Okt 2003
1.984
0
0
100
Kom med Noe hjelp her da .
sliter med det samme jeg oco

hvilke skille har dere brukt?=
 

jku

Medlem
29 Mar 2009
3
0
0
Jeg har galvanisk skille mellom coaxial uttak på HD-boksen og TV; siden boksen ikke er jordet, tror jeg at det trenges ikke å bli installert mellom uttaket på veggen og boksen.

Men uansett har jeg problemer med hakking på HD kanaler. Har prøvd å omstarte boksen, å endre output fra 1080i til 720p. Jeg har CD HD-boksen fra Sagem 103C (uten disken), versjon av firmware 3.0.5.
 

torer

Medlem
4 Sep 2005
94
0
0
jku skrev:
Jeg har galvanisk skille mellom coaxial uttak på HD-boksen og TV; siden boksen ikke er jordet, tror jeg at det trenges ikke å bli installert mellom uttaket på veggen og boksen.

Men uansett har jeg problemer med hakking på HD kanaler. Har prøvd å omstarte boksen, å endre output fra 1080i til 720p. Jeg har CD HD-boksen fra Sagem 103C (uten disken), versjon av firmware 3.0.5.
Det trengs ikke galvanisk skille mellom uttaket og HD-Boksen, men mellom boksen og en eventuelt jordet TV.
Hadde det samme problemet som deg, og det oppsto når de omrokkerte på frekvensene til HD-Kanalene i oktober/november.
De HD kanalene som ligger på 290MHz som er den laveste frekvensen, og 490MHz som er den høyeste frekvensen ble hakkete selv om signalkvaliteten var bra.
Oppdaget at det var dårlig kontakt i pluggene som gjorde det.
Klemte pluggene litt "flatere", så de ble litt deformert, og presset hardere på motspluggen. Signalkvaliteten forble den samme, men all hakking forsvant.


Hos meg gjaldt det disse kanalene:
TVNorgeHD, AnimalPlanetHD, HistoryChannelHD på 290MHz
NatGeoHD, SilverHD, VoomHD på 490MHz.
Mens de som ligger på 426Mhz og 298MHz ikke var noe problem.
 

torer

Medlem
4 Sep 2005
94
0
0
Paladin skrev:
Jeg leste et sted at galvanisk skille kun er nødvendig når både strømkabel og støpsel til TV'en er jordet. Jeg har et jordet støpsel, men strømkabelen til TV'en er ikke jordet. Dessuten har jeg jordfeilbryter som vil både lyse og lage lyder om noe er galt.
Det stemmer, galvanisk skille er kun påkrevd ved bruk av en TV som er jordet.
Er det noen andre som har opplevd det samme og ville dere brukt TV'en UTEN galvanisk skille gitt mine forutsetninger (jordet støpsel, IKKE jordet TV-strømkabel samt jordfeilbryter som uler og lyser ved feil)?
Hadde ikke hatt betenkeligheter med å gjøre det. Og om det er en jordet TV kan du montere det galvaniske skillet mellom boksen og tv'en, ikke mellom boksen og veggen.
Canal Digitals dekoder har ofte fått skylden for at HD kanaler hakker etc., men i mitt tilfelle så var det galvaniske skillet årsaken. Eller mener dere at dekoderboksen burde ha klart å vise HD kanalen uten hakking selv om den får signal via et galvanisk skille?
Det virker som om HD kanalene er superfølsomme for svakt signal, og at ett galvanisk skille/dårlig kontakt gjør seg lett gjeldende på de.
 

Dark

Medlem
20 Okt 2003
1.984
0
0
100
oki så ddu klemte på SKillen?
jeg bruker tv kabel til en dvdopptager så til tv ..
Javel jeg kan sikker gjøre det så lenge du granterer at det ikke er Brannfarlig..
Finnes det noen bedre Galvaniske skiller da?
Takk for hjelpen torer.-
 

Dark

Medlem
20 Okt 2003
1.984
0
0
100
toeeeeer trur det virket takk for hjelpen..
stor påskekylling i sjokolade er sendt i posten :)
 

Dark

Medlem
20 Okt 2003
1.984
0
0
100
glavanisk skille

Dark skrev:
toeeeeer trur det virket takk for hjelpen..
stor påskekylling i sjokolade er sendt i posten :)
ja hyperguy finnes en med kabel på oxo bedre den
hadde no alle den du beskrev fra Hama.
 

torer

Medlem
4 Sep 2005
94
0
0
Dark skrev:
toeeeeer trur det virket takk for hjelpen..
stor påskekylling i sjokolade er sendt i posten :)
Var det å fjerne det galvaniske skillet mellom veggen og boksen som hjelpte, eller var det å klemme på pluggene??
 

Dark

Medlem
20 Okt 2003
1.984
0
0
100
Galvanisk skille

Jeg byttet sikringen helt, må kansje klemme litt mere.
CD sier at vi bør bruke en trippel skjermet som følger dekoderen :eek: