Epostadresser lekket fra AVForum


styx

Medlem
15 Okt 2003
72
0
0
Det ser ut til at noen har fått tak i brukeres epostadresser fra AVForum. Jeg har begynt å få spam på epost til en adresse jeg kun har brukt til dette forumet.

Da jeg logget inn la jeg merke til at SSL-sertifikatet gikk ut på dato for over et år siden også, som betyr at passord i praksis sendes i klartekst når man logger inn. Ikke bra.
 

orso

Medlem
14 Nov 2008
10.713
0
36
Når jeg får svar fra avforum om tråder jeg følger, så går linkene rett til andre sider. Malware stopper det nå hos meg.

Og noe Off-topic:
Liker ikke at man også får epost dersom noe har sitert innlegget ditt. Følger man tråden får man da to eposter. Har ikke sett at det mulig å fjerne dette, men mulig jeg har oversett noe.
 

lygren

Grunnlegger
11 Des 2002
43.180
103
63
41
www.avforum.no
Vi har sendt begge disse bekymringene videre til serveransvarlig samt utviklingsansvarlig... Vi holder på tiden på å prøve å kjøre en update på vBulletin-forumet, samt få siten over på httpS - SSL -, men det er mye småbugs i så måte som stadig dukker opp. De første to porteringene til ny versjon (altså å flytte innholdet fra gammel til ny versjon) feilet, og vi må trå veldig varsomt når vi kjører updates slik at vi ikke blir liggende nede i lang tid (igjen)...
 

Svein_B

Medlem
6 Apr 2005
384
0
16
Jeg har også fått en del spam siste par uker.

Ser at om man søker på Google, og trykker på en link til innlegg på forumet så blir man redirected til tvilsom site: http:// filestore72.info /
Dette skjer vanligvis første gan man prøver å følge en link etter at nettleser er startet, og så av og til.

Dette er tydelig signal om malware infection.

Dette må tas på alvor og fikses snarest!
 

lygren

Grunnlegger
11 Des 2002
43.180
103
63
41
www.avforum.no
Jeg har også fått en del spam siste par uker.

Ser at om man søker på Google, og trykker på en link til innlegg på forumet så blir man redirected til tvilsom site: http:// filestore72.info /
Dette skjer vanligvis første gan man prøver å følge en link etter at nettleser er startet, og så av og til.

Dette er tydelig signal om malware infection.

Dette må tas på alvor og fikses snarest!
Uten tvil noen som har klart å lure inn noe her ja. Server-fyren sier at epost-adressene garantert ikke har blitt hacka, da ville de ha måttet fått aksess til hele serveren, det har de ikke... Det som kan skje er at de finner en mulighet for plassering av en malware snutt i en eller annen del av siten, dette sjekker vi nå, forhåpentligvis får vi fjernet det snarlig. Dette med HTTPS skal vi også få på plass så snart vi har gjort vB-updaten...
 

lygren

Grunnlegger
11 Des 2002
43.180
103
63
41
www.avforum.no
Da har vi funnet filestore72.info redirecten, lurt seg inn via SEO-systemet, men nå slettet... Med mindre exploiten repeteres via en loophole vi ikke er klar over skal dette være løst nå. Ingen ting som tyder på at selve databasen er hacket med tanke på eposter stjålet, så det kan en foreløpig se bort fra men vi skal uansett få på plass httpS-sikring etter vi har kjørt updaten på vB.