Defekt basselement B&W dm683?


Mæland

Medlem
12 Jun 2009
108
0
0
Heisann.

I går oppdaget jeg, til min store forskrekkelse, at det kommer en ulyd fra det ene basselementet på mine B&W dm683 ved gitte frekvenser. Etter å ha feilsøkt med sinusbølger har jeg funnet ut at problemområdet er fra ca 280 til 320 Hz.

Lyden høres ut som om noe ligger og dirrer inntil elementet.

Til informasjon har jeg drevet dem med en Hegel H200 og har ikke spilt hinsides høyt.

Hva kan dette være? Er elementet defekt eller kan det være løst?

Høyttalerne er ikke mer enn ca 8 måneder gamle, så det bør jo uansett være en garantisak.

Noen som har vært borti lignende saker?
Kenneth
 

Gratulerer

Medlem
31 Okt 2006
5.333
0
36
Du kan f.eks. skru ut elementet og se hvordan kablene henger på baksiden. Kanskje slår elementet mot en kabel ved gitte frekvenser der elementet beveger seg mye. For å komme til skruene må du trekke av plastdekselet rundt elementet.

Det kan jo også hende at det er en produksjonsfeil på elementet, og da vil det dekkes av reklamasjonsretten såfremt du ikke har sprengt elementet, selvfølgelig.

Om det kommer en skrapelyd når du dyttet elementet innover, tyder det på at elementet er sprengt.
 

JosRuu

Medlem
30 Jul 2010
3.811
0
0
Østre Toten
Som nevnt så kan det jo være en ledning som gnisser imot når elementet beveger seg mye.
Men i verste fall om du skulle ha sprengt det og ikke får igjen på garantien så er ikke prisene avskrekkende på B&W elementer. Mener jeg fikk beskjed om at bass elementet koster ca 7-800 kr.
Diskanten koster 614,- har akurat kjøpt en selv, siden junior er litt klåfingret om dagen.....:(