Dali Fazon Sub 2 går i standby under spilling


Christiansk

Medlem
24 Mai 2007
1.089
0
0
Jeg har en Dali Fazon Sub 2 som er tilkoblet en Denon PMA 710AE via pre-out.

Suben starter ikke samtidig som forsterkeren (eller ved start av spilling), den må startes manuelt, altså med on-knappen på fjernkontrollen.

Når den slås på spiller den greit. Etter x antall minutter, varierer litt, så skrur den seg av i standby og må skrus på manuelt igjen - midt under spilling altså, med greit volum.

Dette er forferdelig frustrerende. Er det noen som har anelse om hva dette skyldes?
 

DaButcher

Medlem
27 Apr 2005
3.842
0
0
www.volvo-power.net
Christiansk skrev:
Jeg har en Dali Fazon Sub 2 som er tilkoblet en Denon PMA 710AE via pre-out.

Suben starter ikke samtidig som forsterkeren (eller ved start av spilling), den må startes manuelt, altså med on-knappen på fjernkontrollen.

Når den slås på spiller den greit. Etter x antall minutter, varierer litt, så skrur den seg av i standby og må skrus på manuelt igjen - midt under spilling altså, med greit volum.

Dette er forferdelig frustrerende. Er det noen som har anelse om hva dette skyldes?
har du veldig lang eller dårlig kabel?
ev. en uegnet kabel? (bør visst ikke bruke kabel som er beregnet for vanlig stereo-lyd, men videokabel skal visst kunne brukes).

Ellers sliter jeg med det motsatte med min pioneer-reciever, subbene slår seg aldri av :p Men egentlig bør man jo slå av slike ting manuelt. (i alle fall alt som er noen år gammelt, da det ikke var så strenge krav til standbystrøm smo det er nå)
 

steinram

Medlem
21 Feb 2004
319
0
16
Jeg synnes det høres ut som om signal nivået ut fra Denon forsterkeren ikke er høyt nok slik at sub'en slår seg av (går i standby). Jeg ville undersøkt om man kunne stille opp linje utgangen (pre out) på. Da vil nok sub'en slå seg på slik den skal også. Har ikke kjenskap til mulighetene på forsterkeren.