Dårlig lyd i stereo modus - forskjell fra HT til HT


BigBore

Medlem
2 Feb 2010
99
0
0
Har en Onkyo 807 som jeg har hatt noen B&W 603s3 som var bi-ampet som fronter. Når jeg spillte musikk så låt det dritt i modus Pure Audio. Jeg måtte spille i Stereo og det låt veldig bra.
Saken er at jeg nå har kjøpt B&W 683. Jeg gjorde ikke annet enn å koble i fra de gamle og koblet til de nye. Ingen endringer i oppsett. Jeg fikk en kjempe nedtur…. Det låt dritt i stereo…. Koblet over til Pure og alt ble veldig bra…!!! Litt lite bass men det har vel med power å gjøre.
Men spørsmålet mitt er hvorfor er det så stor forskjell i fra en B&W til en annen i samme modus? Har romkorreksjon noe med dette å gjøre? Har ikke hatt tid til å kjøre dette på nytt.
 

Torolan

Medlem
20 Nov 2008
13.757
21
38
BigBore skrev:
Har en Onkyo 807 som jeg har hatt noen B&W 603s3 som var bi-ampet som fronter. Når jeg spillte musikk så låt det dritt i modus Pure Audio. Jeg måtte spille i Stereo og det låt veldig bra.
Saken er at jeg nå har kjøpt B&W 683. Jeg gjorde ikke annet enn å koble i fra de gamle og koblet til de nye. Ingen endringer i oppsett. Jeg fikk en kjempe nedtur…. Det låt dritt i stereo…. Koblet over til Pure og alt ble veldig bra…!!! Litt lite bass men det har vel med power å gjøre.
Men spørsmålet mitt er hvorfor er det så stor forskjell i fra en B&W til en annen i samme modus? Har romkorreksjon noe med dette å gjøre? Har ikke hatt tid til å kjøre dette på nytt.
Du bør selvsagt kjøre RK på nytt når du bytter høyttalere!
Ellers så kan det jo hende at dine forrige HT passet receiveren bedre enn de nye også!
B&W 683 er også noen tunge beist å drive,så du får nok ikke utnyttet dem til fulle med kun receiveren din uansett!
 

Espen84

Medlem
17 Sep 2009
2.696
0
0
BigBore skrev:
Har en Onkyo 807 som jeg har hatt noen B&W 603s3 som var bi-ampet som fronter. Når jeg spillte musikk så låt det dritt i modus Pure Audio. Jeg måtte spille i Stereo og det låt veldig bra.
Saken er at jeg nå har kjøpt B&W 683. Jeg gjorde ikke annet enn å koble i fra de gamle og koblet til de nye. Ingen endringer i oppsett. Jeg fikk en kjempe nedtur…. Det låt dritt i stereo…. Koblet over til Pure og alt ble veldig bra…!!! Litt lite bass men det har vel med power å gjøre.
Men spørsmålet mitt er hvorfor er det så stor forskjell i fra en B&W til en annen i samme modus? Har romkorreksjon noe med dette å gjøre? Har ikke hatt tid til å kjøre dette på nytt.
Jeg har alltid hørt at Pure Audio gir best lyd, men det kan jeg absolutt ikke kjøre med på min Onkyo 607. Det blir så dårlig lyd at det finnes ikke makan.. Ingen aning om hvorfor. I stereo modus så er det masse skyv og fin lyd..
 

<Frotro

Medlem
26 Jan 2010
72
0
0
BigBore skrev:
Har en Onkyo 807 som jeg har hatt noen B&W 603s3 som var bi-ampet som fronter. Når jeg spillte musikk så låt det dritt i modus Pure Audio. Jeg måtte spille i Stereo og det låt veldig bra.
Saken er at jeg nå har kjøpt B&W 683. Jeg gjorde ikke annet enn å koble i fra de gamle og koblet til de nye. Ingen endringer i oppsett. Jeg fikk en kjempe nedtur…. Det låt dritt i stereo…. Koblet over til Pure og alt ble veldig bra…!!! Litt lite bass men det har vel med power å gjøre.
Men spørsmålet mitt er hvorfor er det så stor forskjell i fra en B&W til en annen i samme modus? Har romkorreksjon noe med dette å gjøre? Har ikke hatt tid til å kjøre dette på nytt.
Jeg har tidligere brukt samme oppsett som deg med Onkyo 807 på B&W 683.
Jeg likte ikke lyden i HT ved bi-amping av disse. Utvidet seinere med effekt som virkelig fikk ut potensialet i B&W 683.
 

BigBore

Medlem
2 Feb 2010
99
0
0
Har nå kjørt RK og det er ingen endring. Hadde vel egentlig ikke forventet det heller.
Det låter jo greit i Pure så det er pr nå ingen krise. Men det er litt lite bass i Purte og savner muligheten til å justere. Kan justere litt med SONOS som jeg bruker men det er liksom noe som ikke stemmer...
Men jeg synes fortsatt det er rart at det skal være så dårlig. Det låter mye bedre i alle andre modus på receiveren, spesielt i "surr sens music" og "all chan stereo". Det er liksom som om musikken forsvinner inn i høytalerne når du kommer til stereo. Det går faktisk ikke an å bruke dette modus i det hele tatt.
Om det er musikk i fra Sonos eller tv er det samme...
Og ja det blir nok effertforsterker etter hvert. Men kan ikke se at dette skal være nødvendig for å få lyd som du kan høre på....
 

BigBore

Medlem
2 Feb 2010
99
0
0
Koblet til en gammel Yamaha ax-592 forsterker via pre-out og alt ble plutselig mye bedre. Stereo låter nå ganske bra. Har ikke hatt tid til å prøve så mye men jrg er i bedre humør.
 

BigBore

Medlem
2 Feb 2010
99
0
0
Tja... ikke helt enig for Onkyo'n klarer seg jo godt i alle andre modus enn i stereo..... I blandt annet pure spiller det jo ganske bra og høyt.
Men jeg sager til og modifiserer stereobenken slik at jeg får plass til Yamaha'n så får vi se hvordan dette går etter hvert..