Cerwin-vega VE 12F er ødelagt. hjelp!


Dimacruz

Medlem
17 Feb 2003
2.619
0
36
Heisann. Koste meg litt med filmen flight of the peonix. så på den berømte scenen der flyet styrter. Kjempe masse deilig bass i den scenen der.

Plutselig ble det helt stille i fronthøyttalerne. har prøvd igjen ett par timer senere når forsterkeren hadde fått kjølt seg ned litt, men cerwin vega er helt døde. det kommer ingen lyd fra de overhodet.

Har prøvd og koble til andre høyttalere og det fungerer helt fint så det må ha skjedd noe med CV. Noen som har peil på hva som har skjedd? Skjønner ingenting jeg. trodde cerwin tålte å få litt juling.
 

hifi-Sondre

Medlem
2 Mai 2007
2.201
0
0
Dimacruz skrev:
Heisann. Koste meg litt med filmen flight of the peonix. så på den berømte scenen der flyet styrter. Kjempe masse deilig bass i den scenen der.

Plutselig ble det helt stille i fronthøyttalerne. har prøvd igjen ett par timer senere når forsterkeren hadde fått kjølt seg ned litt, men cerwin vega er helt døde. det kommer ingen lyd fra de overhodet.

Har prøvd og koble til andre høyttalere og det fungerer helt fint så det må ha skjedd noe med CV. Noen som har peil på hva som har skjedd? Skjønner ingenting jeg. trodde cerwin tålte å få litt juling.

ingen lyd?
bass, mellomtone og diskant ryker ikkje ofta samtidig så det kan jo være delefilteret som har røke, eller så har høytalerene rista så felt at ein ledning inni har løsna.
skru løst ellementet og sjå inni om det er noken løse ledninger.
 

CV-Gunnar

Medlem
24 Jan 2005
3.888
0
36
32
www.avforum.no
Dimacruz skrev:
Heisann. Koste meg litt med filmen flight of the peonix. så på den berømte scenen der flyet styrter. Kjempe masse deilig bass i den scenen der.

Plutselig ble det helt stille i fronthøyttalerne. har prøvd igjen ett par timer senere når forsterkeren hadde fått kjølt seg ned litt, men cerwin vega er helt døde. det kommer ingen lyd fra de overhodet.

Har prøvd og koble til andre høyttalere og det fungerer helt fint så det må ha skjedd noe med CV. Noen som har peil på hva som har skjedd? Skjønner ingenting jeg. trodde cerwin tålte å få litt juling.

Sjekk sikringa bak høyttaleren du;);)
Den er sikkert svidd. Koster vel 5 kr for ei ny.
 

Dimacruz

Medlem
17 Feb 2003
2.619
0
36
Den tråden som går inni sikringen er delt i 2. Da har sikringen røket ikke sant? Har ikke peil på sånt jeg :)
 

CV-Gunnar

Medlem
24 Jan 2005
3.888
0
36
32
www.avforum.no
Dimacruz skrev:
Den tråden som går inni sikringen er delt i 2. Da har sikringen røket ikke sant? Har ikke peil på sånt jeg :)

Jepp sant det. Da sjekker du å mange A den er på (ampere) så kjøper du bare nye så fungerer de helt supert igjen!;) De sikringene selges nesten overalt. Ihvertfall på bensinstasjoner:)
 

Dimacruz

Medlem
17 Feb 2003
2.619
0
36
Takk for svar. Var innom 3 bensinstasjoner og fikk til slutt tak i 1 sikring, så nå funker den ene ht. Ikke lett å få tak i sånne sikringer gitt. Får dra innom biltema på mandag så jeg får fiksa den andre og :)
 

Jan A M

Medlem
17 Sep 2004
3.671
0
0
35
Dimacruz skrev:
Takk for svar. Var innom 3 bensinstasjoner og fikk til slutt tak i 1 sikring, så nå funker den ene ht. Ikke lett å få tak i sånne sikringer gitt. Får dra innom biltema på mandag så jeg får fiksa den andre og :)

Biltema i Trondheim (Tiller) Hadde ikke slike sikringer som du trenger, men clas ohlson hadde. Mulig biltema nær deg har, men hvis ikke liksom... ;-)

Viktig å kjøpe sikringer med rette verdier (5A 250V), ikke bare rett størelse, det var det ikke mange som hadde gitt. :|


Btw: Du må ha hatt det gjævelig høyt da, eneste gangen jeg har klart å ta sikringen på mine var når jeg skulle teste hvor høyt de kunne gå...
 

B&W'Eier

Medlem
12 Sep 2005
3.876
0
0
Statoil vet jeg har slike sikringer. :) En kamerat måtte bytte begge sine han også med jevne mellomrom grunnet for høyt volum på fest. :mrgreen: Og ja, vi snakker om samme høyttaler :)
 

jakv

Medlem
10 Des 2004
24.682
1
38
55
Kristiansund
Hvilken størrelse er det på dem? Tenker på fysiske mål, 5x20?
Om du ikke får tak i kan jeg sende deg et par regner jeg med, send meg en PM i tilfelle.

Hva slags forsterker brukte du forresten?
 

Jan A M

Medlem
17 Sep 2004
3.671
0
0
35
jakv skrev:
Hvilken størrelse er det på dem? Tenker på fysiske mål, 5x20?
Om du ikke får tak i kan jeg sende deg et par regner jeg med, send meg en PM i tilfelle.

Hva slags forsterker brukte du forresten?

Det er 6,3x32mm sikringer på disse høytalerne
 

Razortec

Medlem
24 Mar 2007
4.591
0
36
Jan A M skrev:
Viktig å kjøpe sikringer med rette verdier (5A 250V), ikke bare rett størelse, det var det ikke mange som hadde gitt. :|

5A er 5A om det så er 12 eller 250v, så lenge sikringen passer spiller det ingen rolle.
 

Jan A M

Medlem
17 Sep 2004
3.671
0
0
35
Razortec skrev:
5A er 5A om det så er 12 eller 250v, så lenge sikringen passer spiller det ingen rolle.

Hva er isåfall vitsen med å skrive 12,24, eller 230/250V på sikringen?

5ampere i 230volt er jo betraktelig mye mer effekt enn 5 ampere i 12volt...
Mulig du har helt rett altså, men jeg skjønner ikke helt hvordan en 5A 12V sikring skulle fungere helt likt med en 5A 230V sikring? Iallefall skjønner jeg ikke vitsen med å oppgi forskjellige spenninger på sikringene, om dette er noe som ikke spiller noen rolle for sikringens ytelser...
 

Razortec

Medlem
24 Mar 2007
4.591
0
36
Jan A M skrev:
Hva er isåfall vitsen med å skrive 12,24, eller 230/250V på sikringen?

5ampere i 230volt er jo betraktelig mye mer effekt enn 5 ampere i 12volt...
Mulig du har helt rett altså, men jeg skjønner ikke helt hvordan en 5A 12V sikring skulle fungere helt likt med en 5A 230V sikring? Iallefall skjønner jeg ikke vitsen med å oppgi forskjellige spenninger på sikringene, om dette er noe som ikke spiller noen rolle for sikringens ytelser...

Tenk på den tråden inni sikringen, den rykev ved 5A uansett om det er 1volt eller 1000volt, du har helt rett i at effekten du får ved høye spenninger øker betraktelig. Derfor må du ha mye tjukkere ledning i en bil hvis du skal ha noe som trekker 1000watt enn det du ville trenge i et hus. Grunnen til at de merker med foskjellig voltstyrke er for å vise høyeste voltstyrke dem er godkjent for. De gamle sikringene til bil var tråden helt åpen, defor var de bare godkjent for 24volt.
 
8 Mar 2006
505
0
0
27
Jeg har også VE-12F og har opplevd dette skjøl, 2 ganger. Begge gangene var det bare siringene.
så sjekk sikringene på dine VE:)
 

Jan A M

Medlem
17 Sep 2004
3.671
0
0
35
Razortec skrev:
Tenk på den tråden inni sikringen, den rykev ved 5A uansett om det er 1volt eller 1000volt, du har helt rett i at effekten du får ved høye spenninger øker betraktelig. Derfor må du ha mye tjukkere ledning i en bil hvis du skal ha noe som trekker 1000watt enn det du ville trenge i et hus. Grunnen til at de merker med foskjellig voltstyrke er for å vise høyeste voltstyrke dem er godkjent for. De gamle sikringene til bil var tråden helt åpen, defor var de bare godkjent for 24volt.

Men hva er vitsen med å godkjenne sikringer for forskjellige spenninger, hvis det er hipp som happ?

Det var glassikringer jeg så på som var merket med 12/24V.
 

Dimacruz

Medlem
17 Feb 2003
2.619
0
36
De hadde sikringer på biltema, så nå har jeg ett lite lager hvis de skulle ryke igjen. Sikringen som stod i høyttaleren var merket 5/230v. Jeg klarte å kjøpe feil. Kjøpte 5/24v. Ble kjempe irritert på meg selv men tenkte at det går jo ann å prøve de, og det funker som bare det.

For og svare på det andre spørsmålet. Mine Ve 12f blir drevet av en Rotel RB1080. Forforsterker er marantz 5200(jada vet at den er gammel og skal bytte den ut :) ). Volumet sto på -5db, og det var veldig høyt. Så som nevnt på flight of the poenix, scenen der flyet styrter. Brukte ikke sub.

Lurer litt på hva som er grunnen til at sikringene tok kvelden. Alt for dyp bass for ve12f? For liten forsterker?
 

jakv

Medlem
10 Des 2004
24.682
1
38
55
Kristiansund
Er vel gjerne at Rotelen har levert varene litt i overkant bra, det er utrolig mye bass i den scenen. I tillegg har den lav frekvens, så det går mye strøm.

Dersom de HT er 8 ohm så vil en sikring på 5A tilsvare 200W (Det Rotelen leverer?) men siden den antakelig er treg har det enten gått noe mer strøm over en kort periode eller omtrent like mye srøm over en litt lenger periode, omtrent på grensa av det både Rotelen og høyttalerne tåler regner jeg med.

Uansett bra at det ordnet seg :)