CAMBRIDGE Azur 751BD Blu-ray spiller


hygen

Medlem
20 Mai 2005
9.975
0
0
Niels Nielsen skrev:
Youtube funksjonen har sluttet å virke, den laster ikke, har bare youtube logoet på skjermen, og ja, internet test er ok.

Vil vel kanskje fungere om du legger inn nyeste firmare

i den ligger.....Fix YouTube playback after YouTube changed their service

om ikke det er feil på firmware da (om du allerede har nyeste)
Features of the new update (version 751BD(CU)-14-0413) include the following;

- Improved BD disc compatibility with new releases such as “HUGO 2012”, “Rio 2012”: the problem is that the VFD displays 00:00:00 and no change after this point.
- Improved disc compatibility with some new B region BD releases such as “Jurassic Park: Ultimate Trilogy”, “Kung Fu Panda 2 BD 2011”, “Fast five BD 2011”: the problem is that the BD player won’t play when you select "play" in the menu.
- Improved 720p upscaling from HDMI1 output.
- Improved audio track processing: the problem is when you use the analogue output and HDMI LPCM output, the DTS-HD MA 6.1 is decoded into 5.1ch, such as “Lord Of The Rings BD 2011”.
- Improved BD-Live functionality. The picture could occasionally freeze on some BD discs with BD-Live animated features, such as “Puss in Boots” and “The Lion King BD 2011”.
- Improved BD disc compatibility with new releases such as “Mr. Poppers Penguins BD2011”, “Dragons: Gift of the Night Fury BD2011”, “Human Planet”.
- Improved HDMI compatibility.
- Fix YouTube playback after YouTube changed their service
 

harman/kardon

Medlem
25 Apr 2005
43.993
0
0
39
Nord-Trøndelag
hygen skrev:
Vil vel kanskje fungere om du legger inn nyeste firmare

i den ligger.....Fix YouTube playback after YouTube changed their service

om ikke det er feil på firmware da (om du allerede har nyeste)


Siste firmware er på spilleren sier spilleren og internett funker smertefritt.

Men får bare opp youtube logoen midt på skjermen med svart bakgrund.


Har da funket før da jeg satte den opp og drev og testet den. ARG
 

J.Haugen

Medlem
26 Okt 2005
7.005
0
0
Blir jo fort ca 1000,- og gjøre det selv, men det er enkelt og gjøre.
Fra Bluraychip som det ble linket til tidligere i tråden.

Takk skal du ha! Det er vel muligens en fare for at spilleren ikke tar DVD-filmer med RCE når hver enkelt sone ikke kan stilles manuelt (slik som blu-ray), men det er jo bedre enn ingenting.
 

bwa

Medlem
2 Jan 2003
3.908
0
36
www.bwa.no
Jeg er ikke helt fornøyd med avspillingen av BR filmer, ved rolige horisontale panoreringer, så får jeg slike rykk/stopp ca hvert sekund. Har satt 1080p ut fra min spiller. Noen andre som opplever dette ?
 

Niels Nielsen

Medlem
28 Jun 2003
24.452
0
0
Har kontaktet Cambridge for noen svar omkring bass management i denne spiller, virker ikke logisk for meg så jeg søker noen svar.
Saken er den at jeg bare bruker stereo, har spilleren koblet til forsterkeren både via Stereo Out og Digital Out.
Jeg ville teste om LFE er med i downmiksen og fundet ut ved hjelp av Digital Video Essentials dvd`en at LFE IKKE er med ved bruk av DD 5.1, 6.1 og DTS 5.1 og DTS HD Master Audio.
Ved Dolby Digital 2.0 er LFE med i downmiksen dog, på begge utgange.
Dette synes jeg jo er dårlig nytt, ikke mange BD eller dvd plater har DD 2.0 som valg.
Jeg stilte spørsmålet til Cambridge om LFE var med i downmiksen når Stereo var valgt som output og subwoofer var satt til "No" og det bekreftet de at det skulle være, men etter min lille test har jeg sendt de mine resultater, og jeg håper jo selvfølgelig på at julenissen kommer litt forsinket med en firmware der løser dette, men tror dog ikke helt på det.
Men som sagt, kanskje dette er logisk for dere, jeg var bare litt overrasket over dette.
På min gamle Philips DVD963SA fikk jeg LFE med i downmiksen uten subwoofer, også ved DD og DTS 5.1, men ja, jeg vet dere ofte har fortalt oss at ikke mange spillere gjør dette.

Edit: Cambridge skal nå teste dette og "look into the matter" men de anbefaler jeg går til forhandleren for å få dette demonstret og forklart.
 

hygen

Medlem
20 Mai 2005
9.975
0
0
harman/kardon skrev:
Men får bare opp youtube logoen midt på skjermen med svart bakgrund.

Vet bare at det er ny firmware med en oppgradering til Youtube.
Oppo har fått samme firmware men jeg er langt unna spiller så jeg får testet.

Raskt google oversatt........slik den ble beskrevet fra oppo
Oppdatert Youtube Leanback søknaden til den siste revisjonen som tillater brukere å logge seg på sin YouTube-konto (er) og oppgraderer den generelle brukergrensesnittet
 

hygen

Medlem
20 Mai 2005
9.975
0
0
Dette synes jeg jo er dårlig nytt, ikke mange BD eller dvd plater har DD 2.0 som valg.Ved Dolby Digital 2.0 er LFE med i downmiksen dog, på begge utgange.



Nielsen
Hvordan har du kommet frem til at du mener å få LFE med DD.2.0 ?
den nullen etter punktum betyr null LFE...lydspor må ha tallet .1 etter punktum for at den skal inneholde LFE.
Har ikke opprinnelig lyd 0.1 så er det heller ingen LFE å kunne omdirigere på den ene eller andre måten
(lydformat med ferrest kanaler som inneholder LFE er vel 4.1 > )

Jeg leste noen hadde fått til svar ang oppo

LFE will not be redirected to the main speakers when the DownMix has been set to stereo. This is not a part of the Dolby Digital decoding specifications.

However, you can force the player to do this kind of processing in the decoder by doing the following:

Set Stereo Signal (Audio Processing) to Front Left/Right.

Set DownMix to 5.1, Front Left and Front Right to LARGE, Subwoofer to OFF, and Center and Surround Back channels to OFF.

The player will now downmix to stereo with LFE intact.

Men har også lest at de som har prøvd ikke har fått det til :(
Kanskje Cambridge også har tatt med en slik mulighet siden spillerene ellers er så like
(men om det går vil vel LFE være -10db for lavt å ikke stå helt i samsvar med den øvrige 2.0 lyden ..er jo dsp som skal booste LFE men det er jo en funksjon som aldri ligger i en bd spiller men en reciver/prosessor jobb ...)

Husk at de dedikerte utgangene aldri kan brukes til å få til noe slikt (om det går) fordi innstillinger til multichannel ut påvirker ikke de dedikerte stereo utganger.........bruk front right + front left som er i multichannel utgangene.

Selv om du skulle få det til med lfe og stereo vil du ikke få det med alle lydspor da feks enkelte Dolby ThrueHD har allerede stereo downmixen ferdig intergrert i HD lyden (så man kan ikke tvinge til en egen dowmix....samt disc med multichannel pcm vil neppe bli annet enn stereo som downmix..uten lfe)
__________________
Omdirigering av LFE for de som avspiller surround med surrounhøytalere og multichannel analogt ut(men uten subwoofer) skal også kunne omdirigere LFE til fronter med en Oppo å da går det sansynligvis med Cambridge også....står ikke i manualer men man får prøve (sub OFF) og ellers altivere øvrige høytalere (setter man large vil vel LFE bli redusert med -10db og smal blir det -15db)som er helt vanlig LFE multichannel analogt ut (er mulig omdirihering bare fungerer med large )
 

harman/kardon

Medlem
25 Apr 2005
43.993
0
0
39
Nord-Trøndelag
bwa skrev:
Jeg er ikke helt fornøyd med avspillingen av BR filmer, ved rolige horisontale panoreringer, så får jeg slike rykk/stopp ca hvert sekund. Har satt 1080p ut fra min spiller. Noen andre som opplever dette ?


Jepp, eneste filmen da er Planet Earth dokumentar serien.
Husker ikke om jeg prøvde Life dokomentar serien.

Flotte bilder som hakker og testet alle innstilinger på oppløsning og bare direct.
Ikke no som hjalp.
Har håpet på oppdatering for og fikse dette. Mulig en må mase litt på Camridge for det
 

Niels Nielsen

Medlem
28 Jun 2003
24.452
0
0
( Edit: Innrømmer jeg sikkert er litt på vidderne her, skjønner jo nå litt mer av hvorfor 2.0 virker)

Jeg brukte dvd`en av Digital Video Essentials, chapter 10, "Audio Test Signals, System Response", ved avspilling av spor 16, "Bass Management Test 15-150 hz".
Ved valg med fjernkontrollen for lydspor når dvd`en spiller kan jeg avspille dette spor med DD eller DTS, og eneste valg som gjorde at der kom lyd i sub/høyttalere var ved å velge DD 2.0 som er et av valgene på platene.
Eller har den engelsk og spansk DD 5.1, og engelsk DTS, ved å velge en av disse kom der ingen lyd i subben eller høyttalerne ved avspilling av dette spor.
(jeg har ikke prøvd å bruke Front L/R utgangene, bare Stereo utgangene bak på maskinen, ref. det du skriver, kan jo prøve Front l/R også. Disse utgangene brukte jeg alltid på min Philips.)

Eh, er ikke helt med på den oppskrift der på engelsk hvor de skrev:
Set Stereo Signal (Audio Processing) to Front Left/Right.

Virker kanskje som Cambridge har en litt anden meny.
Som Downmix kan man i Cambridge velge
LT/RT (For dolby pro logic downmiks der siden kan dekodes av prosessor/receiver)
Stereo
5.1
7.1

Der er i Cambridge ingen dedikert bass management for sacd, som f.eks. på Philips dvd 963SA, men jeg spurte Cambridge om maskinen spiller multikanal sacd, og det sagde han den gjorde hvis receiveren kunne dekode dette. Rart svar synes jeg, man kan vel også bruke de analoge utgange, men igjen, synes det er rart der ikke er noen bass management for sacd da, er ikke det normalt? (ikke at jeg trenger det, bare lurer).
 

BigZ

Medlem
9 Sep 2004
2.435
1
38
Nå er jeg sint, forbanna, skuffa og vonbroten. Etter firmwareoppdatering til 751BD-14-0413, så går det ikke an å spille ISO filer på min 751BD... Filene vises ikke engang i mappen de ligger i. Fungerte som fjell på forrige firmware. WTF??????!
 

hygen

Medlem
20 Mai 2005
9.975
0
0
Har ikke studret 751 helt nøye men den kan ikke decode SACD DSD om det ikke er DSD i spiller (man kan da bitstreame til en reciver som har DSD)
Selvsagt kan du spille noe av spor på ulike sacd men som nevnt DSD i reciver om ikke spiller har det
(Stereo sporet i 16/44,1 + bd spiller kan sikkert decode DTS på slike hybid disc osv)
Om spiller kan kjøre DSD til analogt ?
Om spiller kan gjøre DAD om til PCM for så til analogt ?
Beste er DSD til analogt ....om man har mulighet...............................


Direct Stream Digital - Wikipedia, the free encyclopedia

SA-CD.net - Original DSD Recordings

SA-CD.net - FAQ


------innstilling for sacd står i din manual side 29
_______________________________________________________
Innstilling stereo med lfe

FR og FL i 7.1 Channel audio out (altså multichannel utgang bak på spiller)
(ikke Right + Left i stereo audio out)

så velger du 5.1 som downmix (selv om du har stereo ja)

+
Front Left and Front Right to LARGE, Subwoofer to OFF, and Center and Surround Back channels to OFF.
 

hygen

Medlem
20 Mai 2005
9.975
0
0
BigZ skrev:
Nå er jeg sint, forbanna, skuffa og vonbroten. Etter firmwareoppdatering til 751BD-14-0413, så går det ikke an å spille ISO filer på min 751BD... Filene vises ikke engang i mappen de ligger i. Fungerte som fjell på forrige firmware. WTF??????!

Dårlig informert av Cambridge kanskje ? Tipper den er fjernet

Samme firmware Cambridge fikk nå fikk Oppo spillerene i Mars (godt forklart om iso )

oppo
1.Per request from the studios, the ISO file playback function has been removed in this firmware version. The previous firmware had the ability to play ISO files, but it was an undocumented function and was never officially announced or supported. Future firmware revisions will no longer support ISO playback.

men Cambridge har ikke nevnt iso fjerning men de skriver aldri komplett om sin firmware å utelukker endel ting i tekst som alikevel er med i oppdatering
 

hygen

Medlem
20 Mai 2005
9.975
0
0
En Dolby eller DTS decoder vil aldri tillate en downmix til stereo å beholde LFE
Det er vel derfor man velger downmix til 5.1 (for det tillater den) så har de laget noe i spilleren som gjør at LFE kan komme ut med stereo å surround også kommer med selv om front , surround , surround back er satt til off
(om det fungerer da)
 

BigZ

Medlem
9 Sep 2004
2.435
1
38
hygen skrev:
Dårlig informert av Cambridge kanskje ? Tipper den er fjernet

Samme firmware Cambridge fikk nå fikk Oppo spillerene i Mars (godt forklart om iso )

oppo
1.Per request from the studios, the ISO file playback function has been removed in this firmware version. The previous firmware had the ability to play ISO files, but it was an undocumented function and was never officially announced or supported. Future firmware revisions will no longer support ISO playback.

men Cambridge har ikke nevnt iso fjerning men de skriver aldri komplett om sin firmware å utelukker endel ting i tekst som alikevel er med i oppdatering

Tipper du har rett. :( Likevel, dette finner jeg meg ikke i.

Oppo skriver at "Playing ISO files was an undocumented function and was never officially supported", og dermed kan de ta dette vekk.

Cambridge Audio skriver derimot at de støtter ISO MPEG i sine specs:
Specifications / Azur 751BD Universal Upsampling Blu-ray Player / Azur / Products / Cambridge Audio

Har skrevet en litt krass melding til CA...
 

harman/kardon

Medlem
25 Apr 2005
43.993
0
0
39
Nord-Trøndelag
hygen skrev:
En Dolby eller DST decoder vil aldri tillate en downmix til stereo å beholde LFE
Det er vel derfor man velger downmix til 5.1 (for det tillater den) så har de laget noe i spilleren som gjør at LFE kan komme ut med stereo å surround også kommer med selv om front , surround , surround back er satt til off
(om det fungerer da)


Litt Roko pekefinger ... LoL ---> DST <----
 

hygen

Medlem
20 Mai 2005
9.975
0
0
BigZ skrev:
Tipper du har rett. :( Likevel, dette finner jeg meg ikke i.

Oppo skriver at "Playing ISO files was an undocumented function and was never officially supported", og dermed kan de ta dette vekk.

Cambridge Audio skriver derimot at de støtter ISO MPEG i sine specs:
Specifications / Azur 751BD Universal Upsampling Blu-ray Player / Azur / Products / Cambridge Audio

Har skrevet en litt krass melding til CA...

Får håpe det ikke er så ille.
Til de som har sine HDD fulle av BD ISO , DVD ISO , DVDA ISO , DTS CD ISO så bør de kanskje avente med å oppdatere til det er mere klarhet i ISO eller ikke.

Man må jo ikke oppdatere firmware med mindre man får problemer man ønsker å fixe eller det er tilleggfunksjoner eller endring av funksjoner man må ha
Cambridge Audio.
 

Niels Nielsen

Medlem
28 Jun 2003
24.452
0
0
Innrømmet, jeg har dummet meg ut.
Først, en korreksjon, platen har engelsk og spansk DD Stereo, DD5.1 og DTS 5.1.
Men, prøvde oppskriften, og det er litt rart.
På samme spor 16, bass management test, da får jeg nå lyd helt nede fra ved hjelp av Dolby Digital 5.1 lydspor, så det ser ut til det fungerer likevel. Det rare er at jeg får ingen lyd ved bruk av DTS. Der er også andre spor på platen, Dolby and DTS 5.1 f.eks. med pink noise for alle kanaler, her får jeg også lyd helt nede fra (LFE lydspor) med DD 5.1, men ingen lyd når LFE sporene spilles med DTS.
Ved bruk av digital ut fra spilleren får jeg bare lyd om lydspor er satt til stereo.

De film jeg har sett inntil nå på maskinen, der har lyden vært best med DD faktisk, det er jo egentlig tvert motsatt det jeg er vant med.
 

Niels Nielsen

Medlem
28 Jun 2003
24.452
0
0
Firmware er 0923, og maskinen sier det er nyeste.
Youtube fungerte da jeg fik spilleren, så det er sikkert som hygen sier noe midlertidigt.
Ellers, eneste "problem" jeg har observert med spilleren er at noen ganger når skuffen er ute reagerer ikke spilleren om man dytter på bryteren for å lukke skuffen. Dytter man til selve skuffen går den jo inn igjen.
 

hygen

Medlem
20 Mai 2005
9.975
0
0
Tror ikke du får noen pink noise med LFE
Man kan teste en pc til reciver om den resampler dts med feks DTS CD for den er 16 / 44,1 ....å resampler pc til 48 kHz vil man få pink noise istedenfor dts decoding i feks reciver
(litt utenfor tema dette med pc osv men ingen pink noise på lfe men helt død om jeg ikke husker feil)

Har du en test lyd der du bare har LFE som kan gi deg svar på hvor denne lyden vil høres (eller om den blir borte) i stereo oppsett med todligere anbefalte innstillinger

harman/kardon skrev:
Litt Roko pekefinger ... LoL ---> DST <----
ræva tastatur å elendig den som taster så totalen er en katastrofe
(har rettet det)
___________________________________________________
Skal se om jeg kan få encodet en DTS test lyd som inneholder 5 tause kanaler +LFE med lyd.
Når den avspilles vil man da høre hvem kanaler som avspiller LFE , ikke avspiller LFE , ikke kan avspille LFE , å om en Cambridge feks med nevnte innstillinger faktisk kan omdirigere LFE til fronter i stereo ved 5.1 downmix innstilling
(når jeg kan lage en slik.....slutten av uka...skal poste den her...har ikke dolby encoder så det må bli dts...)
_____________________________________________________________________