Best mulig bilde i mediaportal - Hva må jeg gjøre?


T1ger

Medlem
17 Nov 2006
3.338
0
0
defo skrev:
Hei.

Som tittelen sier, hvordan får jeg best mulig lyd og bilde ved bruk av mediaportal? Når det gjelder lyd så må jeg ha en god eq ved bruk sammen med mediaportal.

Kan noen være så snill å forklare dette slik at oss dødelige forstår hvordan? hehe

Det spørs jo litt på hva slags kilde/leverandør du har ?

TVkort ?
TV leverandør ?
 

defo

Medlem
4 Feb 2005
1.101
0
0
T1ger skrev:
Det spørs jo litt på hva slags kilde/leverandør du har ?

TVkort ?
TV leverandør ?

Bruker ikke pc'en til tv av noe slag. Kun musikk i mange rare formater samt dvd og videofiler. Spørsmålet mitt blir da hvordan få best mulig lyd og bilde ut ifra disse mediene?
 

Okay

Medlem
8 Okt 2006
3.237
0
0
Litt om bilde:
- TV-en bør støtte 1:1 pixelmapping. Videre er det fint om den takler forskjellige frekvenser som PAL, NTSC, 24p etc.
- Godt skjermkort: Mange liker ATI der for tiden, men i og med 1080p@50Hz (PAL) er tilnærmet umulig anbefaler jeg nVidia 8500/8600.
- Bra codec: Cyberlink PowerDVD

(kjapt og gale)
 

Tomas78

Medlem
12 Sep 2005
1.532
0
0
defo skrev:
Bruker ikke pc'en til tv av noe slag. Kun musikk i mange rare formater samt dvd og videofiler. Spørsmålet mitt blir da hvordan få best mulig lyd og bilde ut ifra disse mediene?

ffdShow filter på DVD gir et meget bra bilde. Er ikke helt plug&play, men resultatet kan blir overraskende bra. Søk litt på ffdshow på google eller avsforum.com
 

T1ger

Medlem
17 Nov 2006
3.338
0
0
Tomas78 skrev:
ffdShow filter på DVD gir et meget bra bilde. Er ikke helt plug&play, men resultatet kan blir overraskende bra. Søk litt på ffdshow på google eller avsforum.com

Jeg får sinsykt bra resultat med MPV mpeg2 codec som er med Mediaportal.
Gratis er alltid best..

ffmpeg er jo også bra hvis du har bra med cpu guffe..
 

defo

Medlem
4 Feb 2005
1.101
0
0
Har nå lest om og testet avspilling i både power dvd og ffdshow+mediaportal uten noe godt resultat. Svartnivået er det som er værst, deretter detaljer og skarphet. Bruker et nvidia 8600 GT kort med dvi-hdmi til en Samsung R88 lcd. Har fått til 1:1 pixelmapping (1366x768 tror jeg). Hvorfor får jeg så dårlig bilde? -.-

For best mulig lyd;

- er det noe lydbehandling i windows xp som bør gjøres noe med/deaktiveres?

- har noen en god eq som kan brukes universalt over all lyd som sendes ut av pc'en? (2 kanaler - stereo)
 

Tomas78

Medlem
12 Sep 2005
1.532
0
0
kalibrering av bildet mellom PC og TV er viktig for svartnivå...Last ned testbilder og kalibrer.
 

T1ger

Medlem
17 Nov 2006
3.338
0
0
defo skrev:
Hvorfor får jeg så dårlig bilde? -.-

Kan du beksrive mer hva du mener med "dårlig bilde" ?

kan det være av du spiller av kilder som har lavere (dvd f.eks) en ~720p oppløsningen du kjører på tv'n ?

Dvs at du sliter med "upscale" kvalitet problem ?
Ellers er det interlace kansje ?
 

defo

Medlem
4 Feb 2005
1.101
0
0
Okay skrev:
Pass på at du kjører 50Hz (PAL)

Den står på 60hz nå :eek: Får ikke valgt noe annet i nvidia kontrollpanelet..

T1ger skrev:
Kan du beksrive mer hva du mener med "dårlig bilde" ?

kan det være av du spiller av kilder som har lavere (dvd f.eks) en ~720p oppløsningen du kjører på tv'n ?

Dvs at du sliter med "upscale" kvalitet problem ?
Ellers er det interlace kansje ?

Spesiellt sortnivået er dårlig, samt skarphet. Det hele virker veldig blast. Merk dette gjelder bare dvd. Bilder, spill og andre ting er sylskarpt.

Ang upscale og interlace problemer, så vet jeg ikke hva det er, så blir litt vanskelig å si om det er problemet.

Takk for all hjelp hittil i hvertfall!
 

T1ger

Medlem
17 Nov 2006
3.338
0
0
defo skrev:
Den står på 60hz nå :eek: Får ikke valgt noe annet i nvidia kontrollpanelet..

Da må du evt benytte powerstrip og "lage" din egen oppløsning. Det er hakking i PAL kilder du ser det på.

F.eks rulletekst som ikke "flyter".

defo skrev:
Spesiellt sortnivået er dårlig,

Knuth nevnte noe om at det er forskjell på fargekoding, og at pc/tv ser på denne noe forskjellig, så dette må kalibreres.

defo skrev:
samt skarphet. Det hele virker veldig blast. Merk dette gjelder bare dvd. Bilder, spill og andre ting er sylskarpt.

Oppfatter dette som upscale issue.

Du har altså en dvd kilde (576i) som du skal scalere opp til 1366x768.

Det finnes egne tråder der du kan benytte f.eks ffdshow til å etterprosessere slik at resultatet blir mye bedre.

Postprocessing - MediaPortal Wiki Documentation

[/QUOTE]
 

Tomas78

Medlem
12 Sep 2005
1.532
0
0
En kjapp test er jo å sette oppløsningen til 1024x576 og teste DVD avspilling da. Er bildet skarpere da, er det definitivt et upscaling problem.
 

Okay

Medlem
8 Okt 2006
3.237
0
0
defo skrev:
Den står på 60hz nå :eek: Får ikke valgt noe annet i nvidia kontrollpanelet..
Du kan lage egne oplløsninger og ref. rater i panelet.
T1ger skrev:
Da må du evt benytte powerstrip og "lage" din egen oppløsning. Det er hakking i PAL kilder du ser det på.
nVidia har nektet støtte for 8x00-serien i PowerStrip

Spesiellt sortnivået er dårlig, samt skarphet. Det hele virker veldig blast. Merk dette gjelder bare dvd. Bilder, spill og andre ting er sylskarpt.

Ang upscale og interlace problemer, så vet jeg ikke hva det er, så blir litt vanskelig å si om det er problemet.

Takk for all hjelp hittil i hvertfall!

Vista sin EVR skal gjøre dette bedre. Du kan og lese litt mer her: Black screen with EVR - MediaPortal Forum
 

defo

Medlem
4 Feb 2005
1.101
0
0
Får ikke testet med 1024x576. Får bare error :eek:

Fikk til 50hz, men det var ikke særlig forskjell. Synes panoreringer var mer smooth med 60hz faktisk.

Får av en eller annen grunn ikke tilgang til alle kalibreringsmenyer på min Samsung R88. Kjører dvi-hdmi. Noen som vet hvordan dette kan fikses? (Får det ved andre oppløsninger enn 1366x768 )

Er det noen innstillinger i nvidia panelet jeg burde endre på?
 

defo

Medlem
4 Feb 2005
1.101
0
0
Har prøvd meg fram masse med postprossesing med ffdshow ved hjelp denne guiden og har kommet til konklusjonen at jeg faktisk ikke ser forskjell med og uten dette aktivert i mediaportal... skjønner ikke stort nå =/

Er derimot ganske så sikker på at det er snakk om et upscaling problem her, da alt annet media ser flott ut. Men ffdshow postprossesing skulle da fikse dette greit? Bah, begynner å bli lei nå..
 

defo

Medlem
4 Feb 2005
1.101
0
0
defo skrev:
Har prøvd meg fram masse med postprossesing med ffdshow ved hjelp denne guiden og har kommet til konklusjonen at jeg faktisk ikke ser forskjell med og uten dette aktivert i mediaportal... skjønner ikke stort nå =/

Er derimot ganske så sikker på at det er snakk om et upscaling problem her, da alt annet media ser flott ut. Men ffdshow postprossesing skulle da fikse dette greit? Bah, begynner å bli lei nå..

Noen tips?
 

defo

Medlem
4 Feb 2005
1.101
0
0
Okay skrev:

Takk for linken :) Prøvde tipsene der, men ble ikke bedre. Bildet i Mediaportal begynner faktisk å flimre/blinke nå etter en liten stund (gjelder musikkavspilling, har ikke sett det med dvd/video ennå) =/

Skjønner heller ikke hvorfor jeg ikke ser noen forskjell i det hele tatt med og uten postprossesing..
 

Tomas78

Medlem
12 Sep 2005
1.532
0
0
defo skrev:
Takk for linken :) Prøvde tipsene der, men ble ikke bedre. Bildet i Mediaportal begynner faktisk å flimre/blinke nå etter en liten stund (gjelder musikkavspilling, har ikke sett det med dvd/video ennå) =/

Skjønner heller ikke hvorfor jeg ikke ser noen forskjell i det hele tatt med og uten postprossesing..

Har du satt ffdShow som rendrer i MediaPortal da?