Bi amp problem Dali Ikon 6 , og problemer med Dali Sub
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Dec 2014
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Exclamation Bi amp problem Dali Ikon 6 , og problemer med Dali Sub

    Lenge siden jeg har skrevet noe her inne. I forrige uke skulle jeg bruke 2500kr på brukt sub til Dali Concept anlegget i stua, dro tilfeldigvis bare for å titte på en Dali basis sub til 1000 kr. Endte opp med å bruke 4000 kr på en Dali basis 100 sub og ett par strøkne Ikon 6 MK1. En høytaler jeg egentlig hadde avskrevet som uaktuell pga ryktene om hissig diskant. Jeg syntes allerede Concept var for masete toppen, men tenkte faen eller.


    Da jeg kobla dette til, ble det åpenbart at jeg hadde truffet spikeren på hodet. Det viste seg jo at lydbildet på ikon (hadde såvidt hørt de på fest engang) er veldig likt concept, bare ekstremt mye klarere og luftig i diskanten,noe som gjorde at jeg ikke oppfatter det som slitsomt og masete lenger. Bassen og er mye mer kontrollert og tilstedeværende. Har sitti med gåsehud ei uke nå og hørt alt av the war on drugs og fleet foxes om igjen.


    Men, over til det som er saken. Med biwire terminaler tenkte jeg å bi ampe de via receiveren, da receiveren (onkyo Tx-nr626) har ett effektrinn for surround back som ikke er i bruk, og en ganske solid strømforsyning på 600w som jeg har forstått gjør at dette kan ha noe for seg. Kjøpte 2x2m 2.5 kvadrat argon kabel på klubben, dette var til diskantene. Når jeg så kobla dette opp og fyra opp musikk kom overaskelsen. Det hørtes ræva ut. Innestengt og uklart i toppen, som om jeg igjen var henvist til Concept's verden. Kunne det virkelig være kablene?? hadde jeg lite tro på. Bytta så om, så 4 kvadrat argon kablene nå gikk til diskantene og de tynne til bass. Plutselig var diskanten tilbake som før men noe var annerledes i bassen. Frem og tilbake. Trodde jeg hadde mista forstanden, fikk far til å komme over en tur(han sitter på Infinity RS2b, no high end forsterkere og har gode ører). Han bekrefta det jeg hørte, og anbefalte meg å droppe bi amping. Han sa forøvrig at han var overaska over den gode lyden i de, spesielt pga den rimlige receiveren.


    Så.. bytta kabler slik at de tynne gikk fra front utgangene og de tykke kablene jeg hadde fra før frabiamp (surr back). Samme problemet (altså kunne jeg pusta letta ut og avkrefte kabel som årsak), problemet var surr back utgangene på receiveren.


    Noen som har idé her? Jeg vet fronrekka på denne receiveren sitter på en såkalt «darlington transistor krets» som skal kunne gi mer dynamisk kraft. Men det gjør vel neppe surround back forsterkerbiten ute av stand til å drive diskanten skikkelig? Kan det ha noe å si at forsterkerbiten til disse bak kanalene (7.1) ikke noen sinne har vært i bruk? (de er ikke vært strømsatt såvidt jeg forstår, jeg hører ett relé klikke inn når jeg velger biamp i receiveren)


    Jeg endte med å koble skinnene tilbake på baksiden av høytalerene og droppe biamp. Tar gjerne i mot tips.Sorry for wall of text, mye på hjertet


    oh, btw ang subwoofer. Denne skrur seg på både i auto når den får signal og når jeg velger ON, men ingen lyd kommer (fikk tilbake 550kr). Når jeg kjører ett kraftig signal inn (må skru opp avsindig høyt og sette +12db i receiver) så kommer ett «BOM» også begynner den å spille etter kort tid. Tar gjerne i mot tips her og. Kjempe irriterende.
    Sist endret av Petecomplete; 11-21-2017 kl 00:42 Begrunnelse: skrivefeil
    Dali Ikon 6 MK1, Dali Ikon Vokal 2, Dali Concept 1, Onkyo TX-NR626, 42" LG plasma.

  2. #2
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    5,407
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er forsterker i orden så skal ikke dette gi noen hørbare forskjeller annet enn bedre kontroll i bassen, og mindre forvrengning i diskant ved pådrag.

    Høyttaler kablene skal jo ikke rote til noe annet enn hvis pluss og minus er dårlig merket slik at polariteten blir feil ved oppkobling. med feil polaritet vil man få et hull i frekvensgangen og mye av mellomtonen vil bli faset ut.

    Ville testet lyden med å drive høyttaleren uten bi-wire men med forsterker satt opp som det og med drift bare via de forsterker kanalene du mistenker har feil.

    Kjenner ikke onkyo Tx-nr626 selv, og om det er noe i oppsettet i denne som kan påvirke slik at ikke alle 4 forsterker utganger får det riktige signalet ved bi-amping.

    Her er slik Onkyo beskriver bi-amp oppsettet for Tx-nr626.

    Sitat Opprinnelig postet av Onkyo
    Connecting Bi-amp Speakers
    Sitat Opprinnelig postet av Onkyo

    It is possible to connect speakers supporting bi-amping to improve quality of the bass and treble. Up to 5.1 ch will be played in bi-amping.
    Connections
    1.Connect as below using the FRONT terminals and BACK or HEIGHT terminals.
    2.Turn the unit on and make the bi-amping setting.
    1After pressing RECEIVER on the remote controller, press SETUP.
    2With the cursors, select "2. Speaker" - "Configuration" - "Bi-Amp".
    3Select "Yes" with the cursors.
    Before bi-amping, be sure to remove the short-circuit connector that connects the tweeter (treble) jack and the subwoofer (bass) jack.
    Use speakers supporting bi-amping only. For details, refer to the speakers' instruction manual.



    Sist endret av ask4me2; 11-21-2017 kl 12:20
    Uten kontrast, får man ikke med seg alle detaljene.

  3. #3
    Newcomer
    Medlem siden
    Dec 2014
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Red face

    Hei. Takk for svar. Alt var koblet opp slik det er beskrevet hos onkyo, og satt til biamp i receiveren. Jeg prøvde og å sette skinne tilbake og koble "hele" høytaleren til de surr back utgangene som skapte dårligere lyd. Resultatet var det samme, det hørtes ikke like bra ut og altså "mindre luft" i toppen og dårligere oppløsning. Kablene hadde ingenting å si :/ Polaritet var korrekt. Receiveren var satt i "pure audio" uten noen form for korrigering eller prosessering gjort på lyden.

    Det skal sies at det ikke var ENORM forskjell. Hadde det ikke hørtes bedre ut gjennom de vanlige front utgangene hadde jeg ikke tenkt noe videre over det. Men det er hørbart og høres dårligere ut.

    Jeg kan ikke fatte å begripe det.

    Btw, når jeg kjører "bi wire" modus i receiver så den sender dette over de kanaler det ikke er koblet noe til mens jeg tester, kan det skade receiveren?

    Mvh
    Pete

    Dali Ikon 6 MK1, Dali Ikon Vokal 2, Dali Concept 1, Onkyo TX-NR626, 42" LG plasma.

  4. #4
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    5,407
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Petecomplete Vis post
    Hei. Takk for svar. Alt var koblet opp slik det er beskrevet hos onkyo, og satt til biamp i receiveren. Jeg prøvde og å sette skinne tilbake og koble "hele" høytaleren til de surr back utgangene som skapte dårligere lyd. Resultatet var det samme, det hørtes ikke like bra ut og altså "mindre luft" i toppen og dårligere oppløsning. Kablene hadde ingenting å si :/ Polaritet var korrekt. Receiveren var satt i "pure audio" uten noen form for korrigering eller prosessering gjort på lyden.

    Det skal sies at det ikke var ENORM forskjell. Hadde det ikke hørtes bedre ut gjennom de vanlige front utgangene hadde jeg ikke tenkt noe videre over det. Men det er hørbart og høres dårligere ut.

    Jeg kan ikke fatte å begripe det.

    Btw, når jeg kjører "bi wire" modus i receiver så den sender dette over de kanaler det ikke er koblet noe til mens jeg tester, kan det skade receiveren?

    Mvh
    Pete

    Da virker det som du har gjort alt riktig.
    Kan jo virke som at Onkyo har jukset med kvaliteten på dette bi-amp utgangstrinnet, ellers så kan det tenkes at hvis ikke bak/høyde noen gang er brukt tidligere, trenger det å bli brukt litt og nå arbeidstemp før det oppfører seg like godt som de for for front høyre og venstre...

    På transistor forsterkere går det stort sett greit å kjøre effekt forsterkerne uten noe last på høyttaler terminalene. Det ville jo være en gigant tabbe av Onkyo hvis et utgangstrinn ikke tålte å bli slått av og på inne i menyen uten noen høyttaler tilkoblet, sepsielt med tanke på at menyen bare er tilgjengelig med forsterkeren på...

    Det finnes noen transistor forsterkere som ikke liker å få nappet ut høyttaler kablene under drift og med belastning. Mener å huske at det var en dansk produsert forsterker for en del år siden som pga intern tilbakekobling kunne gå i selvsving av dette.

    Har forsterkeren audio transformatorer på utgangen som rør forsterkere og enkelte transistor konstruksjoner skal man stort sett alltid ha en last tilkoblet.

    For de fleste Surround receivere er det en direkte kortslutting, og å glemme å fjerne skinnene på høyttaler terminalene ved bi-amping som er det som er viktig å ta hensyn til. Det er ofte sikkringskretsløp som skal beskytte mot slike feil også, men det er ikke alltid disse er raske nok til å hindre "katastrofen"
    Uten kontrast, får man ikke med seg alle detaljene.

Lignende tråder

  1. Dali ikon 5mk2 vs dali zensor 5
    By Khallgrimsen in forum Høyttalere
    Svar: 6
    Siste melding: 11-07-2017, 23:15
  2. Svar: 1
    Siste melding: 03-15-2017, 17:34
  3. Svar: 3
    Siste melding: 06-11-2014, 08:54
  4. Svar: 34
    Siste melding: 07-29-2012, 21:35
  5. DALI IKON MK2 12 sub og DALI Concept center
    By keninge in forum Høyttalere
    Svar: 11
    Siste melding: 07-25-2011, 18:49

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •  
Bi amp problem Dali Ikon 6 , og problemer med Dali Sub

AVtorget

Antimode 8033s II

Antimode 8033s II

Kr.3,000.00