Trøbbel med 60hz @ 3840x2160 (4k) - Asrock Beebox og UE55HU7505
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    Mar 2017
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Trøbbel med 60hz @ 3840x2160 (4k) - Asrock Beebox og UE55HU7505

    Hei!

    Jeg har en Samsung ue55hu7505 koblet sammen med en Asrock beebox 7100u med den nye Kaby-lake prosessoren.

    Jeg kjører fint i 4k oppløsningen på 30hz, men dersom jeg stiller den til 60hz begynner det å flimre, og bilde forsvinner av og på konstant. Det har hendt at jeg faktisk har kjørt det stabilt på 60hz i mange timer, men dersom jeg f.eks restarter pc`n er det bare problemer igjen.
    Jeg har forsikret meg om at jeg har koblet den i HDMI utgangen på Beeboxen som støtter 60hz.
    Jeg har oppdatert til alle nyeste drivere, og har prøvd 3 ulike HDMI kabler.
    Ellers prøvde jeg å finne ut om det hadde noen betydning for hvilken HDMI inngang på selve tv`n jeg benyttet. Det eneste jeg fant ut der var at det var kun en av portene jeg måtte benytte dersom jeg skulle benytte hdcp 2.2, men det fungerte ikke noe bedre der. Og vet ikke om det er den jeg bør benytte?

    Noen som har tips eller erfaringer og dele?`

    Takknemmelig for svar da jeg er rimelig frustrert..!

  2. #2
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,223
    Takk & like
    Nevnt
    36 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det virker som om HDMI-kabelen din ikke takler båndbredden. Bytt kabel, eller prøvd å kjøre uten så høy chroma upsampling. Prøv med 4.2.2 i stedet for 4.4.4 eller RGB
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  3. #3
    Newcomer
    Medlem siden
    Mar 2017
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    HDMI kabelen skal støtte 18gbs, og er helt ny. Hvordan endrer jeg chroma upsampling?
    Har forøvrig hatt en tråd gående på dette forumet også. Du kan jo se om noe av det gjør deg klokere:

    https://www.diskusjon.no/index.php?showtopic=1764864

  4. #4
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    HU 7505 ble lansert med Samsung's Golf chipset.det støttet 4.4.4@60.Senere ble Novatech benyttet og den støtter ikke 4.4.4@60.
    Samsung 65ks 8005-Nvidia Shield androidTV-Zidoo X5 4k 10bit android Box-UBD-K8500-Denon avr 2200-div Dali

  5. #5
    Newcomer
    Medlem siden
    Mar 2017
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, mener du at de endret chipsset på samme modellen? Så jeg har trolig en den Nocatech? Men er det slik at jeg kan få 4:2:2@60hz i 4k oppløsningen? Ikke at det sier meg stort..

  6. #6
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tanumfr87 Vis post
    Ok, mener du at de endret chipsset på samme modellen? Så jeg har trolig en den Nocatech? Men er det slik at jeg kan få 4:2:2@60hz i 4k oppløsningen? Ikke at det sier meg stort..
    Hvis firmware begynner på NT har du Novatech.flest har det.4.2.2 skal gå.
    Samsung 65ks 8005-Nvidia Shield androidTV-Zidoo X5 4k 10bit android Box-UBD-K8500-Denon avr 2200-div Dali

  7. #7
    Newcomer
    Medlem siden
    Mar 2017
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan velger jeg at jeg skal kjøre 4.2.2?

  8. #8
    Newcomer
    Medlem siden
    Mar 2017
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det jeg syns er rart er at jeg får til å kjøre 60hz i mange timer, også når jeg fyrer opp store 4k filer. Men så begynner det plutselig å svikte og flimre. Skal det være mulig å kjøre det stabilt så lenge dersom det egentlig ikke støtter det?

    Forøvrig så flimrer det med en gang dersom jeg kjører en reebot.

  9. #9
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,223
    Takk & like
    Nevnt
    36 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke godt å si? Men om reboot medfører problemer, kan det nesten virke som om skjermkortet er problemet?

    Hvordan velger jeg at jeg skal kjøre 4.2.2?
    Det bør være et valg via avspiller-software, eller via driver til skjermkortet
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  10. #10
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som et kjent problem. Jeg har en UE65HU7505 koblet til en PC med Nvidia GTX960 4G skjermkort. Jeg slet mye med dette og prøvde mange forskjellige kabler. Det at det fungerer i noen timer før det plutselig kutter er pga at handshake blir foretatt med jevne mellomrom. Jeg endte opp med Monster Platinum Black. Det hender at første handshake ikke lykkes, men når den er i gang så har jeg ingen problemer. Kjører 2160p60 4:4:4.

  11. #11
    Newcomer
    Medlem siden
    Mar 2017
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for tilbakemelding. Hvilken HDMI port bruker du? Og er det ellers noen innstillinger du har gjort som jeg bør vite om?

    Og du har ingen probelmer dersom du reebooter Windows? Dersom jeg setter den til 60hz og alt ser greit ut, og kjører en reebot så er problemer med en gang den kommer inn i windows igjen. Det er kanskje fordi den da kjører en sånn handshake du prater om.

Lignende tråder

  1. Hjelp til kalibering av UE55HU7505
    By Fjaeran in forum TV-apparater
    Svar: 4
    Siste melding: 02-13-2015, 20:09
  2. Feil på Samsung UE55HU7505?
    By Prinsen in forum TV-apparater
    Svar: 11
    Siste melding: 01-22-2015, 15:54
  3. Samsung UE55HU7505 trøbbel med optisk lyd ut
    By Thlian in forum TV-apparater
    Svar: 5
    Siste melding: 01-08-2015, 20:19
  4. Strømkabel til Samsung UE55HU7505
    By Tannoy in forum TV-apparater
    Svar: 5
    Siste melding: 09-16-2014, 20:38
  5. UE55HU7505 vs UE60H7005XXE
    By bondegutten in forum TV-apparater
    Svar: 3
    Siste melding: 08-30-2014, 20:02

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •  

AVtorget

Antimode 8033s II

Antimode 8033s II

Kr.3,000.00