panasonic U420 -> Yamaha A3060 -> JVC 5900 ingen bilde
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Active Flay sin avatar
    Medlem siden
    Sep 2005
    Sted
    Bergen
    Poster
    446
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    panasonic U420 -> Yamaha A3060 -> JVC 5900 ingen bilde

    Hvis je bruker HDMI mode1 (som anbefalt til 4k), får jeg ingen bilde. I HDMI mode2, fungere alt fint (tror jeg).
    Vanlig bluray og 4k virke fint i Mode2. ( har sett Lucy i 4k uten problem.

    men hva er årsaken til at HDMI mode1 virker ikke ?
    HiFi: Lyngdorf Tdai 2200 RP A/D, SDA 2175. Fosgate Signature phono stage. Pro-Ject Xtention 10 evo. Lyngdorf CD-1. Sonos (flere) Lyngdorf BW-1. B&W CM8. Van den hul kabler.
    Home cinema Under construction 23m2: Receiver yamaha RX-A3060 + RX-V673,PANASONIC UB420, Jamo d500 7.2.4. Projektor JVC X5900. Lerret Dreamscreen V6 lydtransparente.

  2. #2
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    2,090
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    panasonic U420 -> Yamaha A3060 -> JVC 5900 ingen bilde

    Sitat Opprinnelig postet av Flay Vis post
    Hvis je bruker HDMI mode1 (som anbefalt til 4k), får jeg ingen bilde. I HDMI mode2, fungere alt fint (tror jeg).
    Vanlig bluray og 4k virke fint i Mode2. ( har sett Lucy i 4k uten problem.

    men hva er årsaken til at HDMI mode1 virker ikke ?
    Hvis du sjekker bruksanvisningen så vil du se det. JVC som er en projektor regner jeg med støtter ikke så høy oppløsning som kreves i Mode 1.

    Inputs/outputs 4K (60 Hz/50 Hz) signals in 4:4:4, 4:2:2 or 4:2:0 format. (4:2:0 format only for VIDEO AUX [HDMI IN] jack)
    Depending on the connected device or HDMI cables, video may not be displayed correctly. In this case, select “MODE 2”.
    Inputs/outputs 4K (60 Hz/50 Hz) signals in 4:2:0 format.

    Sent from my iPhone using New Forum mobile app
    Sist endret av classic46; 01-07-2019 kl 01:31
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  3. #3
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    15,194
    Takk & like
    Blogginnlegg
    27
    Nevnt
    19 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    JVCen har støtte for full 18Gbps båndbredde, men mulig 3060en kun har 10,2Gbps? I så fall bør du egentlig heller koble UB420en direkte til projektoren / receiveren via dens doble HDMI utganger.

  4. #4
    Active Flay sin avatar
    Medlem siden
    Sep 2005
    Sted
    Bergen
    Poster
    446
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Merkelig, min gammel Epson 7300, var koblet mot min yamaha 3060 i mode1, med en panasonic UB900. hvis jeg husker riktig, var det noe problemer i mode2 denne gangen da. men ikke helt sikker.
    Jeg klarer ikke å finner ut hvilken HDMI bandwitch Yamaha støtte.
    Det stå : 4K Ultra HD Pass-through and upscaling (4K/60p, 4:4:4). hvis det kan tolkes i bandwitch.
    Video Inputs: HDMI 2.0a
    Video Outputs: HDMI 2.0a

    Enda mer merkelig, når jeg leser i divers forum, har flere motsatt problem. de får ikke HDR i mode2 (?!?), men da virker det i mode1.

    i mode2 projektoren går automatisk i HDR modus så jeg regner med at jeg få HDR og det ser ut som HDR
    i mode1 er det bare svart ingen bilde i det helle tatt.
    Sist endret av Flay; 01-07-2019 kl 11:29
    HiFi: Lyngdorf Tdai 2200 RP A/D, SDA 2175. Fosgate Signature phono stage. Pro-Ject Xtention 10 evo. Lyngdorf CD-1. Sonos (flere) Lyngdorf BW-1. B&W CM8. Van den hul kabler.
    Home cinema Under construction 23m2: Receiver yamaha RX-A3060 + RX-V673,PANASONIC UB420, Jamo d500 7.2.4. Projektor JVC X5900. Lerret Dreamscreen V6 lydtransparente.

  5. #5
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    247
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken instillinger har du i 3060 under setup --> Video?
    Kan det være at den står til processing og ikke direct?

  6. #6
    Active Flay sin avatar
    Medlem siden
    Sep 2005
    Sted
    Bergen
    Poster
    446
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Saarg Vis post
    Hvilken instillinger har du i 3060 under setup --> Video?
    Kan det være at den står til processing og ikke direct?
    Den stå på direct


    Sent from my iPhone using New Forum mobile app
    HiFi: Lyngdorf Tdai 2200 RP A/D, SDA 2175. Fosgate Signature phono stage. Pro-Ject Xtention 10 evo. Lyngdorf CD-1. Sonos (flere) Lyngdorf BW-1. B&W CM8. Van den hul kabler.
    Home cinema Under construction 23m2: Receiver yamaha RX-A3060 + RX-V673,PANASONIC UB420, Jamo d500 7.2.4. Projektor JVC X5900. Lerret Dreamscreen V6 lydtransparente.

  7. #7
    Active Flay sin avatar
    Medlem siden
    Sep 2005
    Sted
    Bergen
    Poster
    446
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg klare å få bilde fra hdmi mode1 hvis jeg velger i spilleten output 4k (50/60p) 4:2:0
    Hvis jeg velger 4:4:4 får jeg svart skjerm.
    Men hvis jeg bruker hdmi mode2 (i 3060) får jeg bilde.


    Sent from my iPhone using New Forum mobile app
    HiFi: Lyngdorf Tdai 2200 RP A/D, SDA 2175. Fosgate Signature phono stage. Pro-Ject Xtention 10 evo. Lyngdorf CD-1. Sonos (flere) Lyngdorf BW-1. B&W CM8. Van den hul kabler.
    Home cinema Under construction 23m2: Receiver yamaha RX-A3060 + RX-V673,PANASONIC UB420, Jamo d500 7.2.4. Projektor JVC X5900. Lerret Dreamscreen V6 lydtransparente.

  8. #8
    Active Flay sin avatar
    Medlem siden
    Sep 2005
    Sted
    Bergen
    Poster
    446
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så nå har jeg prøve mye, og med ny kabler : monster ultimate black.
    Den 10m fra receiver til projector har en retning, men ikke den på 1,5m fra spilleren til receiver.
    Begge kabler skal klarer 27gbps, så det bør være nok.

    Men med Billy Lynn's Long Halftime Walk 4k 60p som test subject, får jeg problemer :

    - yamaha på hdmi mode 2, ingen HDR. 4k 60p 4.2.0 sdr
    - yamaha på Hdmi 1 ingen bilde
    - spiller koblet direct til projector : alt i orden HDR 60p 4.4.4

    Så kabler eller feil innstilling i receiver ?

    jeg får bilde med mode 1 i receiver hvis jeg velger i spilleren 4k60p i 8bit men da ingen HDR


    Sent from my iPhone using New Forum mobile app
    Sist endret av Flay; 01-16-2019 kl 23:48
    HiFi: Lyngdorf Tdai 2200 RP A/D, SDA 2175. Fosgate Signature phono stage. Pro-Ject Xtention 10 evo. Lyngdorf CD-1. Sonos (flere) Lyngdorf BW-1. B&W CM8. Van den hul kabler.
    Home cinema Under construction 23m2: Receiver yamaha RX-A3060 + RX-V673,PANASONIC UB420, Jamo d500 7.2.4. Projektor JVC X5900. Lerret Dreamscreen V6 lydtransparente.

  9. #9
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    15,194
    Takk & like
    Blogginnlegg
    27
    Nevnt
    19 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Monsters kobberkabler sliter ofte med full 18Gbps, men eneste måte å teste om dette er receiver eller kabel er vel egentlig å prøve å flytte enten projektoren eller receiveren så nærme hverandre at du kan teste med 1,5m-kabelen? På 1,5m funker det aller aller meste på 18Gbps så da får du sannsynligvis eliminert evt. kabelfeil om du får samme issue der også. Hadde også passet på å laste inn siste firmware på Yamaha receiveren just in case.

  10. #10
    Active Flay sin avatar
    Medlem siden
    Sep 2005
    Sted
    Bergen
    Poster
    446
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lygren Vis post
    Monsters kobberkabler sliter ofte med full 18Gbps, men eneste måte å teste om dette er receiver eller kabel er vel egentlig å prøve å flytte enten projektoren eller receiveren så nærme hverandre at du kan teste med 1,5m-kabelen? På 1,5m funker det aller aller meste på 18Gbps så da får du sannsynligvis eliminert evt. kabelfeil om du får samme issue der også. Hadde også passet på å laste inn siste firmware på Yamaha receiveren just in case.
    Ja det er noe jeg må få til. den 10m kabel er ikke årsaken ser det ut sånn. Hvis jeg kåble spilleren direkt til projektor med den får jeg 4k 60p HDR fullt ut.
    selvfølgelig når jeg kåble spilleren til yamahaen er det 1,5m til med kabel og receiveren i tilleg.

    siste firmawre er installert ja, både i 420 og 3060.
    HiFi: Lyngdorf Tdai 2200 RP A/D, SDA 2175. Fosgate Signature phono stage. Pro-Ject Xtention 10 evo. Lyngdorf CD-1. Sonos (flere) Lyngdorf BW-1. B&W CM8. Van den hul kabler.
    Home cinema Under construction 23m2: Receiver yamaha RX-A3060 + RX-V673,PANASONIC UB420, Jamo d500 7.2.4. Projektor JVC X5900. Lerret Dreamscreen V6 lydtransparente.

Lignende tråder

  1. Yamaha RX-A3060 eller A3070? Ev. andre forslag
    By eosteric in forum Receivere/forsterkere
    Svar: 6
    Siste melding: 07-12-2017, 15:51
  2. Yamaha RX-A3060 og B&W 600 surround
    By øystein in forum Receivere/forsterkere
    Svar: 2
    Siste melding: 01-29-2017, 18:18
  3. Får kun bilde, ingen lyd... :-(
    By carlern88 in forum Generelt audio og HiFi
    Svar: 2
    Siste melding: 01-10-2016, 18:34
  4. (LØST)Ingen bilde på komponent yamaha rx-v663
    By oyvinols in forum Receivere/forsterkere
    Svar: 0
    Siste melding: 02-19-2011, 14:16
  5. Ingen bilde..
    By alhagen in forum CRT projektorer
    Svar: 6
    Siste melding: 12-21-2004, 16:52

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •  
panasonic U420 -> Yamaha A3060 -> JVC 5900 ingen bilde

AVtorget

Antimode 8033s II

Antimode 8033s II

Kr.3,000.00