Bilde forsvinner i korte perioder på Sony VPL-HW55ES
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Dec 2015
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bilde forsvinner i korte perioder på Sony VPL-HW55ES

    Jeg opplever at bildet går i svart og at den indikerer HDMI1 oppe i venstre hjørnet slik det kommer når du skrur den på. Samme skjer når jeg bytter til HDMI2 på projektor, og det er uavhengig av kilde jeg bruker (PS4/3, PC osv). Jeg har også byttet ut HDMI kabel. Noen som kjenner til denne problemstillingen?

  2. #2
    Newcomer
    Medlem siden
    Apr 2011
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde noe av problemer på min Nvidia shield->Yamaha. Problemet hos meg vat at jeg hadde satt opp i NVIDIA Shield og Yamaha til å benytte 4:4:4 og dermed ble det for mye datastrøm til at kabelen kunne håndtere det. Ved spilling av filmer fra KODI eller 4K filmer fra Netflix så ville systemet sende lyd, men bilde ville gå i svart.

    Det kan være mange ting og siden det er prosjektor vi snakker om her, kan det være overoppheting, har du sjekket støvfilter om dette er tett (hvis det finnes), eller andre komponenter på denne? Korrosjon på HDMI kontakten slik at prosjektoren og receiveren ikke får ordentlig kontakt med hverandre.

    Løsningen for min del ble å kjøp HDMI kabler som var ratet til 18GBit eller mer.

    Har du gjort noen endringer i systemet ditt. Har du prøvd å streame noe enkelt som fra Youtube bare for å se om dette går greit?

    f_j

  3. #3
    Newcomer
    Medlem siden
    Dec 2015
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Spørs om ikke en service er tingen, jeg har sjekket støvfilter og renset det. Har også byttet til en ny og dyr HDMI fra Monster. Men jeg aner ikke hva den er ratet til da, så det kan jo være et greit sted å starte.

  4. #4
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    5,407
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hadde noe av det samme problemet selv en periode for noen år siden. prøvde f.eks å stille vekk alle automatiske fungsjoner i receiver og bd spiller osv som kunne kikke inn underveis, så som automatisk innstilling av oppløsning i forhold til kilde og 24fps osv. problemet viste seg imidlertid å være en defekt kort hdmi kabel som typisk virket greit til åbegynne med, men som mistet kontakt/båndbredde etter litt bruk. Det at du får opp HDMI symbolet i bildet på lerretet tyder på at projektoren hele tiden viser bilde, så er nok ikke luftfilter relatert, (selv om det alltid er lurt å sikre kjøling) men ville sjekket all kabling slik at det ikke er noen dårlige koblinger som kan forstyrre utstyret.,,,
    Sist endret av ask4me2; 07-29-2018 kl 09:53
    Uten kontrast, får man ikke med seg alle detaljene.

  5. #5
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,222
    Takk & like
    Nevnt
    36 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det at den indikerer HDMI1 eller HDMI2 oppe i hjørnet er et tegn på at den ikke mottar signal. Når projektoren ikke får signal markerer den hvilken inngang som er valgt.
    Tipper at dette er relatert til HDMI-kabelen, eller alternativt defekt HDMI utgang/inngang. Tipper på det første (altså kabelen)
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

Lignende tråder

  1. Brukt Sony VPL-HW55ES
    By OleFolkvord in forum Digitale projektorer
    Svar: 2
    Siste melding: 12-01-2016, 22:01
  2. 3D problem på SONY VPL-HW55ES
    By jolly in forum Digitale projektorer
    Svar: 0
    Siste melding: 12-28-2015, 15:32
  3. JVC DLA-HD100 VS Sony VPL-HW55ES
    By janghell in forum Digitale projektorer
    Svar: 2
    Siste melding: 03-05-2015, 22:58
  4. JVC DLA-X35 D-ILA eller SONY VPL-HW55ES ?
    By cuda in forum Digitale projektorer
    Svar: 19
    Siste melding: 09-06-2014, 23:23
  5. Lyd og bilde forsvinner i korte perioder
    By Seppola in forum Receivere/forsterkere
    Svar: 4
    Siste melding: 11-16-2010, 01:13

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •  

AVtorget

Antimode 8033s II

Antimode 8033s II

Kr.3,000.00