Problemer med ny platespiller

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med ny platespiller

    Kjøpte meg en Pro-Ject plate spiller i går, men sliter med å få den til å funke helt. Har problemer med jordinga, høy during i ett sett. Har ikke phono inngang så har en mottaker boks som mellom ledd til forsterker.

    Dessuten sliter jeg med å spilt 45rpm, skal skifte en reim fra den ene "motorhjulet" til det andre. Da detrte gjøres er fortsatt farten på 33rpm.

    Noen som vet hva feilen skyldes? svært takknemmelig i såfall

  2. #2
    Active B1aR sin avatar
    Medlem siden
    Sep 2005
    Poster
    490
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av PerPot
    Kjøpte meg en Pro-Ject plate spiller i går, men sliter med å få den til å funke helt. Har problemer med jordinga, høy during i ett sett. Har ikke phono inngang så har en mottaker boks som mellom ledd til forsterker.

    Dessuten sliter jeg med å spilt 45rpm, skal skifte en reim fra den ene "motorhjulet" til det andre. Da detrte gjøres er fortsatt farten på 33rpm.

    Noen som vet hva feilen skyldes? svært takknemmelig i såfall
    Er det en Project Debut III spiller du har?
    Angående duringen din så må du koble den til jord, vil tro "mottaker boksen" din er et RIAA trinn? I så fall, hvilken modell er det? Skal være jordingspunkt på den.
    Men du må selvsagt sjekke at stikkontakten din også har jording.

    Angående farten så er det som du sier å sette reimen på det andre hjulet, funker ikke det....RTFM :-D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •