Mangler mye bass..

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer Emmet Brown sin avatar
    Medlem siden
    Sep 2014
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Mangler mye bass..

    Heia!
    Jeg har en eldre Technics SL-1410 platespiller som jeg har brukt en stund nå, men har alltid hatt problemer med at de lavere frekvensene nesten ikke er til stede.
    De er til stede, men det høres ut som om noen har tatt "bass" knotten å satt den på minimum.
    Har prøvd med to forskjellige forsterkere med innebygget RIAA og en ekstern RIAA, men ender opp med det samme resultatet.
    Er det noen kloke hoder her som vet hva det kan komme av?
    Vedlagte miniatyrbilder Vedlagte miniatyrbilder Mangler mye bass..-1415228529229-jpg  

  2. #2
    Intermediate
    Medlem siden
    Mar 2007
    Poster
    1,245
    Takk & like
    Blogginnlegg
    2
    Nevnt
    5 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan være feil på stift/pickuppen, eller en justeringsak på selve armen. Vet at de fleste platespillere har justerbare vekter på armen, mulig disse må justeres?
    Dali Mentor 8, Dali Mentor Vocal, Energy Exls12, Dali Fazon Mikro, Dali Ikon5Mk2, Denon AVR-3313, 2XNadC275, Denon DBT-1713UD, X-Box360, Sonos Connect, Samsung UE55F8005, UNNU tv møbel
    Link: http://avforum.no/myhometheater/Zleepyme

  3. #3
    Newcomer Emmet Brown sin avatar
    Medlem siden
    Sep 2014
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg er ingen ekspert, men jeg har justert spilleren etter beste evne ut i fra instruksjoner jeg fant på nettet.
    Det kan vel også nevnes at jeg har loddet på ny signalkabel da den gamle fikk brudd. Men jeg mener på det var slik med den gamle kabelen også.

  4. #4
    Intermediate Speedfight2 sin avatar
    Medlem siden
    Nov 2003
    Poster
    937
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser dette er en gammel tråd, men fikk du fikset problemet? Om du drar til en forhandler som selger vinyl og platespiller utstyr, så er det ikke utenkelig at de har sjablonger for riktig montering av pick-up. Ellers er det lurt å kanskje resette vekta og anti-skatingen for å få best mulig vektbalanse. Jeg har SL 1200MK2, som er en tilsvarende modell av det du har, men jeg er ikke i manko av bass da
    Litt skudd i mørket her, men kanskje jeg har noen av de samme vinylplatene som meg, så kan jeg sjekke med min spiller

  5. #5
    Newcomer Emmet Brown sin avatar
    Medlem siden
    Sep 2014
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her kommer et litt sent svar, men ja, jeg fant ut av det.
    Det er jeg som hadde gjort en feil når jeg monterte ny pickup. To av de fire små ledningene var koblet feil/motfase. Jeg trodde jeg hadde dobbeltsjekket dette, så jeg tenkte aldri på å se etter engang... :P Så nå spiller det bra, og dunker godt i subben slik det skal Woohoo!!!

Lignende tråder

  1. Onkyo TX-NR616 mangler bass i Stereo.
    By bimmerarne in forum Receivere/forsterkere
    Svar: 4
    Siste melding: 03-15-2013, 16:07
  2. jeg har en efektforsterker men mangler noe og styre bass osv
    By magnat in forum Receivere/forsterkere
    Svar: 2
    Siste melding: 11-18-2007, 11:00
  3. Krell kav 300i i hus, bass, bass, bass
    By kefcam in forum Receivere/forsterkere
    Svar: 17
    Siste melding: 11-20-2006, 15:29
  4. jeg mangler bass!!!
    By sigvald in forum Receivere/forsterkere
    Svar: 15
    Siste melding: 11-11-2006, 13:00
  5. Mangler bass ved dvd-audio avspilling (DENON2200)
    By jonia in forum UHD Blu-ray-spillere
    Svar: 2
    Siste melding: 03-11-2004, 04:32

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •