Tandberg Sølvsuper11 - Ingen lyd

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tandberg Sølvsuper11 - Ingen lyd

    Hei,

    Fikk for ikke lenge siden tilsendt en Tandberg SS11-71 og trodde alt skulle være i orden, men det var det slettes ikke.
    Når jeg starter den opp så kommer det lys, men ingen lyd eller tendens til lyd engang i høyttalerne på alle utgangene.

    Jeg åpna den idag og sprayet WD-40 på strategiske plasser, og da merket jeg at det var en resistans inni der som var ganske svidd. Jeg starta den opp med lokket av og merket fort at det kommer røyk fra den resistansen. Den heter så mye som R1103.

    Noen som har peiling på hva jeg kan gjøre for å reparere denne? Jeg har kunnskaper innen elektronikk, men har ingen peiling på hvordan man skal feilsøke og reparere en gammel Tandberg.


    På forhånd takk,

    Marius Aasarød
    Rockforum

    T: (+47) 415 59 655
    E: marius@rockforum.no
    W: Rockforum

  2. #2
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hallo du.

    Jeg er ikke den rette til å lede deg i denne feilsøkningen, men skal forsøke litt likevel.

    Altså, R1103 er en motstand som står i serie med skalalampene i fronten og som vil fungere som en slags sikring også om skalalampene skulle kortslutte. Og, jeg regner med det er det som er problemet. Du må ikke kortslutte den motstanden/sikringen, for da ryker lampene. De skal etter skjemaet være på 6,3 volt hver, á 320 mA, og er koblet i serie, som da gir 18,9 volt. Spenningen ut fra trafoen er 29 volt, og det er altså derfor motstanden er satt der som en spenningsdeler.
    Verdien skal være 33 ohm, og effekten vil over den motstanden være omtrent 3,2 watt... så jeg ville brukt en 5 watts motstand der. Jeg regner med den som står der allerede er ganske stor.

    Men, alt i alt så betyr dette at det må være en annen årsak til stillheten i radioen.

    Du finner forresten skjemaet hos: http://sportsbil.com/tandberg/S%f8lv...20og%20PCB.pdf

    Det er Kallhovde som er snille med oss.

    Du kan jo også måle ut fra trafoen, hvilken spenning den gir ut (vekselspenningen).

    Nå venter vi spent på hva du finner ut.


    Bill

  3. #3
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hallois,

    Takker for svaret. Ja, ser at den kan være det minste av problemene mine nå. Hehe.

    Jeg skal få sjekka opp dette så snart jeg kommer hjem fra turné.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •