Huldra 9 stereo funksjon virker ikke

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Huldra 9 stereo funksjon virker ikke

    Hei,

    solgte min Huldra 9 men kjøper rapportert tilbake at høytalerne spiller ikke i stereo . Da jeg spurte en her i forumet nevnte han dette

    "Det betyr at IF-kretsene og/eller stereodekoderen må trimmes. Det kan bare en radio-tekniker gjøre, se oversikt over aktuelle teknikere flere steder her på forumet."

    Noen som vet hvordan jeg kan reparere denne?

  2. #2
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Vel, hvis du er heldig og har noen gode oscilloskoper og RF-generatorer liggende, så er det bare å gå i gang.
    Du trenger en low distortion FM-generator laget til FM-trimming, et godt AC/DC multimeter, et 100 MHz oscilloskop med X-Y kobling, en 125 MHz counter, et godt distortion-meter og en audio signal-generator av god kvalitet.

    Ellers anbefales en kompetent tekniker.


  3. #3
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skjønner at det må en tekniker til ja kjenner du en på Østlandet?

  4. #4
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,887
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av nugland
    Hei,

    solgte min Huldra 9 men kjøper rapportert tilbake at høytalerne spiller ikke i stereo . Da jeg spurte en her i forumet nevnte han dette

    "Det betyr at IF-kretsene og/eller stereodekoderen må trimmes. Det kan bare en radio-tekniker gjøre, se oversikt over aktuelle teknikere flere steder her på forumet."

    Noen som vet hvordan jeg kan reparere denne?
    Og hva slags kilde er det som skal gi Stereo???
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  5. #5
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    I dette tilfellet gikk jeg ut fra at det var FM-båndet (radio) han ikke får inn i stereo.
    Eller gjaldt problemet ved alle slags signalkilder ?

    Hvis det er et generelt problem, dvs. det er to kanaler som virker, men det blir mono uansett kilde, kan det være enkelt å finne ut av.


  6. #6
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,887
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av Kjell B.


    I dette tilfellet gikk jeg ut fra at det var FM-båndet (radio) han ikke får inn i stereo.
    Eller gjaldt problemet ved alle slags signalkilder ?

    Hvis det er et generelt problem, dvs. det er to kanaler som virker, men det blir mono uansett kilde, kan det være enkelt å finne ut av.

    Såvidt jeg husker fra hine hårde dage, så må FM signalet være over ett visst nivå før det blir noe STEREO ut av det, og er antennen dårlig/mottaket vanskelig osv, så blir det bare MONO....selv om det aldri så mye er en STEREO forsterker....selv der hvor jeg bor i dag, med nesten fri sikt til Tryvann så må innendørs antennen justeres hvis jeg skal høre på POP QUIZ i STEREO....DAB er så mye bedre(i bilen min i hvertfall)....etter 7 år med DAB så er jeg ikke et sekund i tvil....FM er den siste analoge bastionen....og denne radioen er 40 år gammel----FM i Norge hørte jeg første gang på en HULDRA 5 rundt 1960....mens Svensk P3 var før ute.....nok mimring nå...:-)
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  7. #7
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  8. #8
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av nugland
    Skjønner at det må en tekniker til ja kjenner du en på Østlandet?

    Jeg fikk jo pm nå at problemet gjelder uansett signal-kilde. Da kan det være enklere å rette, men krever mye mer nøyaktige opplysninger. Som følgende:

    Først må vi få vite hvordan den nye eieren kobler kildene til Huldra - via DIN-kabler, adaptere eller lignende. Beskriv disse adapterne veldig nøyaktig 3-pin, 5-pin DIN, 2- eller 4 ledninger, osv.

    Han har altså lyd i begge høyttalerne, men lyden er mono. Hvordan vet han dette ? At det er mono. Hvordan har han påvist det ?

    En undersøkelse vil være å sende lyd inn på kanal L. Blir det da lyd i både høyttaler L og R ? Og det samme for kanal R.


  9. #9
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Teknikere som kan reparere gamle radioer, se denne tråden:

    http://avforum.no/forum/vintage-audi...0-service.html


  10. #10
    Intermediate
    Medlem siden
    May 2005
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er du sikker på at det i det hele tatt er en stereo-FM dekoder i den? De langt fleste,om ikke så godt som alle H9 ble levert uten,men de har innstikk for dekoder i tilfelle ettermontasje. Det skal sitte en "dummy" i stikket om den ikke har dekoder.

  11. #11
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Det kan du ha rett i.
    Men nå sier jo tidligere eier at han som kjøpte den ikke får stereo på noe som helst av signal-kilder. Så vi får vente å se om det dukker opp noe mer info.


  12. #12
    Intermediate dc1515sandnes sin avatar
    Medlem siden
    Aug 2009
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ulfsn
    Er du sikker på at det i det hele tatt er en stereo-FM dekoder i den? De langt fleste,om ikke så godt som alle H9 ble levert uten,men de har innstikk for dekoder i tilfelle ettermontasje. Det skal sitte en "dummy" i stikket om den ikke har dekoder.
    huldra9 fra ca1969 har stereoradio orginalt.. der e monoknapp over deksel luka forran.


  13. #13
    Intermediate dc1515sandnes sin avatar
    Medlem siden
    Aug 2009
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    http://sportsbil.com/tandberg/huldra-9-sm.pdf

    det er vel ikke høyttalervelgeren som er satt på noe annet da?

  14. #14
    Intermediate
    Medlem siden
    May 2005
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg ville ha skjekket dekoderen i så fall,uansett.Jeg har en med dekoder som er defekt,og om den står i,så fungerer heller ikke forsterkeren i stereo. Jeg aner ikke hvorfor,men om jeg setter i mono-dummy,så fungerer alt fint.
    Dette er litt snodig,for jeg kan ikke umiddelbart se at dette skal ha noen sammenheng i grunnen,men jeg har ikke kikket på prosjektet på flere år.Det kan være det dukker opp en sammenheng ved nærmere studering av skjema..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •