Tandberg Huldra 9 - støy

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tandberg Huldra 9 - støy

    Hei.

    (Mulig det her er svart på allerede på forumet, men jeg spør i stedet for å lete og søke.)

    Jeg ble nettopp den lykelige eier av en Tandberg Huldra 9 og et par beovox 800.

    Det er god lyd og fungerer bra, men det er noe bakgrunnsstøy.

    Tror det her er et veldig vanlig problem og at det sannsynligvis kan løses ved å åpne og rense/spraye et eller annet inni forsterkeren, på kontakter eller no. Stemmer det?

    Noen tips?

  2. #2
    Intermediate
    Medlem siden
    May 2005
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om du har problemet på alle innganger,er det sannsynligvis ett støvproblem.dvs om alt annet ser ut til å være i orden.Om det er ved lytting av FM-stereo(om den er utstyrt med stereodekoder),så er det bare å si at da blir det neppe anderledes uansett hva du gjør.Stereodekoderene på disse er nesten som "støysendere" å regne.(De fleste av dem er ikke utstyrt med stereodekoder for FM,og da er all radiomottaking i mono,men det kan godt være ettermontert.De var forberedt for det,og dekoder er kun et "plug and play" kretskort som blir satt ned på høykant oppå hovedprintet.)
    Forsøk å rense/smøre potene.Vol,balanse,tonekontroller først.
    Husk også at skjermingen på denne gamlingen ikke er helt up to date,slik at den kan enkelte ganger reagere på å bli koplet på støyete kurser.Dvs kurser med trafoer,kjøleskap,lysrør,ol.Du kan jo også prøve å jorde den,men da helst ikke på strømnettets jording.Ikke for det-det KAN virke positivt det også,men i de fleste tilfeller vil det gjøre problemet større.
    Lykke til
    Mvh Rune

  3. #3
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kanskje litt of-topic, men jeg har også en Huldra 9 som har venta på vårpussen de siste 30 åra.

    problemet med min er at ene kanalen er gåen. hadde en sølvsuper med samme problem. er det en vanlig greie på gamle forsterkere? evt. hvor mye koster det å få den på stell?

    må ellers si at dette forumet er en liten gullgruve for en soon-to-be vintage-geek:-D

  4. #4
    Intermediate
    Medlem siden
    May 2005
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mest sannsynlig en kondensator i utgangen.De kan tørke inn,el punktere etter mange år.En vanlig feil.Det KAN også dreie seg om potmeter-volum el balanse,eller til og med begge deler.Vil tro at du nok må regne med et par tusen kroner for å få den i orden hos en vanlig reperatør.Nå er det ikke så mange igjen som gjør slikt da,men det er da noen.
    teletor.no feks.Han er uhyggelig dyktig!
    Mvh Rune

  5. #5
    Intermediate
    Medlem siden
    May 2005
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av krisa81
    kanskje litt of-topic, men jeg har også en Huldra 9 som har venta på vårpussen de siste 30 åra.

    problemet med min er at ene kanalen er gåen. hadde en sølvsuper med samme problem. er det en vanlig greie på gamle forsterkere? evt. hvor mye koster det å få den på stell?

    må ellers si at dette forumet er en liten gullgruve for en soon-to-be vintage-geek:-D
    Har du tenkt å bli vintagegeek,så vil jeg tro du finner adskillig mange likesinnede her:
    Norsk Hififorum
    Mvh Rune

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •