Lånt vintage: SS11 + Ferguson HT

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 20 av 20
  1. #1
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lånt vintage: SS11 + Ferguson HT

    Har byrja å interessere meg litt for vintage-saker, så eg reiste og gravde fram fattern sitt gamle anlegg frå 70-talet, som eg sjølv brukte i ungdommen.

    Består av ein Tandberg Sølvsuper 11 og høgtalarar av merke Ferguson, relativt store stativmodellar med ein 8" og ein ca. 3" diskant(?). Bassrefleks front.
    Utover dette aner eg ingenting om desse HT, bortsett frå firmalogoen på frontdekselet står det ikkje modell, impedanse, eller noko som helst på dei.

    Amp og HT har, så langt eg veit, aldri fått noko form for stell, bytte av membran/membranoppheng etc. Det slår meg vel at lyden er noko "ullen", om dette skyldast forsterkar eller HT er eg derimot usikker på. Må dra gjennom litt fleire plater før eg finn kva som er rett/gale i lydbiletet.

    Så langt har eg konstatert at den eine inngangen er død og lyset i fronten på Tandbergen er vekke.

    Ellers:
    Kunne svært godt tenkt meg å prøve HT på min Music Angel, men her snakker vi om HT med fast ledning, med slik plugg med 1 stor og 1 liten kontakt(sjå bilete). Finst det ein måte å koble denne om til "bar" ledning, for bruk på skikkelege HT-terminalar? Har lite lyst til å klippe, lodde og herje på HT som ikkje er mine.

  2. #2
    Intermediate DrErling sin avatar
    Medlem siden
    Oct 2003
    Poster
    4,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har ikke så mye å komme med... tenkte bare jeg skulle si at jeg også har fatterns annlegg fra 70-tallet, og der er det en Ferguson receiver :-)

  3. #3
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eit par timar med Händels "Messias" og div. heavy så verka det faktisk som om anlegget "løsna". Faktisk verka det som om diskanten i den venstre HT "satt fast" inntil eg skrudde opp til eit visst volum, då den plutseleg begynte å gi lyd. No fungerer den på alle volum. Snodige greier. Ein god del eigenstøy frå forsterkaren, men ikkje plagsomt så lenge musikk står på.

  4. #4
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De terminalene på høyttalerledningen kan du mest sannsynlig skru av. Er bare å dra av den grå hetten og så kommer du til skrukoblinge. Etterpå kan du sette skru den på igjen når du skal bruke høyttalerene på Tandbergen igjen

  5. #5
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fekk av dekselet på pluggen ja, men det er lodding. Pokker. Det skal finnast adapter for dette, meiner eg, men må vel til noko slags spesial-sjappe, i tilfelle. Knapt med vintage-kabelsaker på dei fleste A/V-relaterte (nett)butikkar no om dagen...

  6. #6
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan du ikke bare kappe av ledningen inntil pluggen og avisolere ledningen? Eller er det et mål å beholde pluggen på?

    Hadde også en Sølvsuper 11 i min grønne barndom og et par Tandberg høyttalere. *mimre*

  7. #7
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tols1
    Kan du ikke bare kappe av ledningen inntil pluggen og avisolere ledningen? Eller er det et mål å beholde pluggen på?

    Hadde også en Sølvsuper 11 i min grønne barndom og et par Tandberg høyttalere. *mimre*
    Vurderer det, hadde og vore praktisk sidan HT har henholdsvis (anslagsvis)5 og 10(!) meter ledning. Men føretrekk eigentleg å behalde anlegget i original stand, sidan det er fatter sitt.

  8. #8
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Pokker heller, drog fram avbitaren.

    Det vart noko anna med Music Angel ved "spakane" ja. Trur Sølvsuperen har sett betre dagar.

  9. #9
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De pluggene heter DIN plugger, var vanlig før.

    Når det gjelder den "ullne lyden" så må det være høyttalerene dine som er det svake leddet, sølvsupern har veldig god lyd.

  10. #10
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Klar forbetring med Music Angel. Sølvsuper har knall lyd den, men trur denne er ganske sliten, eine inngangen var defekt, tidvis skurring i HT etc. Alt det er vekke no.

    Har prøvd å google litt ang. desse HT, men funne lite&ingenting. Kun Ferguson Hill horn, og når eg kom til Massey Ferguson(traktoren) så gav eg opp.

    DIN-kontakt er vel forresten på signal? Sånn rund halvmåne, likner litt på ein større S-video kabel.

  11. #11
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Lugburz
    DIN-kontakt er vel forresten på signal? Sånn rund halvmåne, likner litt på ein større S-video kabel.
    Ja det og er en DIN kontakt,

    DIN, står for Deutsches Institut für Normung, altså det er en serie med standarder, På lik linje med ANSI, ISO og JIS.

  12. #12
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av aleksander8
    Ja det og er en DIN kontakt,

    DIN, står for Deutsches Institut für Normung, altså det er en serie med standarder, På lik linje med ANSI, ISO og JIS.
    Ah, Ich sehe. Når eg har sett DIN omtalt før, så har det kun dreid seg om signalkabel.

  13. #13
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    96
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kom over en slik en på dynga. Jeg er ganske sikker på at det er samme modell. Har såvidt testet de, på veldig lavt volum for å sjekke om de fungerte. Heldigvis gjorde de det. Hvordan spiller dine, lugburz?
    -img_0031-50-jpg-img_0032-50-jpg-img_0033-50-jpg

  14. #14
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oisann, hadde ikkje venta innspel her, denne tråden er jo snart vintage i seg sjølv, hehe.


    Dei der ser ut til å vere identiske ut ja.

    Er ei stund sidan eg testa desse HT, men har tenkt å dra ein ny runde snart, i påvente av at visse ting skal dukke opp på torget...

    Mine hadde fin lyd, men ikkje allverda med oppløysing oppover i diskanten, ikkje så rart med ein 3" diskant, kanskje. Litt slappe i bassen og, men på så gamle HT er det jo vanskeleg å seie kva som er "original" lyd og kva som skuldast alder/slitasje.

    Ser på spec-lappen der at dei er 4ohm, om eg hugser rett så prøvde eg dei berre på 8ohm-utgangen på ampen. Får teste 4ohm og sjå om det er forskjell å spore.


    Takker for svar.

  15. #15
    Intermediate DrErling sin avatar
    Medlem siden
    Oct 2003
    Poster
    4,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Lugburz
    Fekk av dekselet på pluggen ja, men det er lodding. Pokker. Det skal finnast adapter for dette, meiner eg, men må vel til noko slags spesial-sjappe, i tilfelle. Knapt med vintage-kabelsaker på dei fleste A/V-relaterte (nett)butikkar no om dagen...
    Er et par år siden, men jeg kjøpte begge kjønn av denne kontakten hos Wigo Elektronikk i Stavanger. Jeg tipper Elfa har de også.

    DrE

  16. #16
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eg har for lengst trødd til med avbitar, men takk for tipset.

    Stereo Voss( stereovoss.no stereovoss.no ) har og litt saker og ting for hovudsakleg gamalt Tandberg-utstyr, fann eg ut.

  17. #17
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    96
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tenkte jeg skulle pusse dem opp med litt lakk på fremsiden og trekke et nytt høyttalertrekk foran. De som fulgte med var litt slitte. Hvordan kan jeg finne ut hva som er + og hva som er - på kablene?

  18. #18
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bomp
    Tenkte jeg skulle pusse dem opp med litt lakk på fremsiden og trekke et nytt høyttalertrekk foran. De som fulgte med var litt slitte. Hvordan kan jeg finne ut hva som er + og hva som er - på kablene?

    Eg passa berre på å slå ein bit elektrikartape rundt den ledaren som gjekk til same kobling på begge DIN-pluggane.

  19. #19
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    96
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja det var smart. Problemet er at da jeg fant de var de uten plugger.

  20. #20
    Expert Skalle sin avatar
    Medlem siden
    Apr 2008
    Poster
    6,578
    Takk & like
    Nevnt
    16 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bomp
    Tenkte jeg skulle pusse dem opp med litt lakk på fremsiden og trekke et nytt høyttalertrekk foran. De som fulgte med var litt slitte. Hvordan kan jeg finne ut hva som er + og hva som er - på kablene?
    1,5 volts batteri og se når bassen slår ut. Da er pluss på batteriet pluss på ht. NB: helst bare i korte øyeblikk.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •