omkobling av Tandberg 9200XD

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    omkobling av Tandberg 9200XD

    Har en Tandberg 9200XD båndopptaker opprinnelig US-modell på 115Volt60Hz.

    Har loddet om på trafoen og lasket to store kondensatorer med en 9100x som forbilde.
    Den fungerer med en utrolig lydkvalitet på opptak og det er nær umulig å høre forskjell på A-B testen selv med god lydkilde.

    Men den har en litt lavere hastighet enn mine gamle bånd.

    Har en mistanke om at dette kan skyldes frekvensforskjellen på nettet (50hz kontra 60hz).

    Er det noen som vet hva som må gjøres for å rette opp hastighetsforskjellen?

    Det sr tilsynelatende ut som alt er identisk mellom 9100 og 9200 da motorer og alt er merket med 50hz. men 9200 har en stor trepola kondensator i forbindelse med trafoen der 9100 har en to-pola.

    Noen som vet noe om dette? evt om noe som må byttes?

    mvh stig

  2. #2
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis det er nettdrevet børsteløs motor må du bytte reimhjul. Hvis det er likestrømsmotor kan det være montert en skive med fullt av små hull på motorakselen. Disse har en rekke med hull for 50Hz og en for 60Hz, og en optisk sensor registrerer hvor mange ganger strålen brytes pr. tidsenhet og justerer hastigheten etter dette. Den vanlige prosedyren er at man flytter sensoren så den leser det andre hullmønsteret. Hvis denne skiven bare har en rekke med hull må den antagelig byttes til en skive for 50Hz.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •