Radionette Solist trøbbel

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    May 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Radionette Solist trøbbel

    Har nylig anskaffa meg ein radionette solist fra bruktsjappe, men eg får ingen lyd ut av den. Lyset på displayet virker, så trafoen fungerer iallefall. Men ingen susing eller skurring når eg skrur på tuner-kontrollen, ingenting. Har sett på innmaten; dei tre mindre radiorøra gløder, men ikkje det største.Ledninger ser ut til å ha kontakt.

    Det skal vel seiast at eg ikkje har kopla på antenne endå, men burde vel få noko lyd, som skurring eller lignande?

  2. #2
    Intermediate
    Medlem siden
    May 2005
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bytt rør! Høres ut som det er det som er problemet.
    - demostenes.com kan kanskje hjelpe. Det er nesten bedre at det er helt stille i slike apparater enn at det er fæle ulyder å høre,da må elektrolyttene vanligvis byttes.Bla. er gammeldags høy motorbåtlyd et særdeles dårlig tegn.Se om noen av rørene er hvite i toppen,da er de med sikkerhet gåene.
    PS-jeg husker ikke helt,men det er også en mulighet for at displaylyset går via sin egen sikring,og at selve radiofunksjonen har en annen.Skjekk om det sitter en sikringsfunksjon på trafoen.Det kan kanskje dreie seg om en fastloddet sikkerhetsnål(som spretter ut ved overbelastning)el e tofotet fastloddet sikringsholder.... Da er det vanligvis en grunn til at de har gått,så det er ikke sikkert du får den til å stå likevel.
    -Og ja,uten antenne kan det finne på å være mæget tyst i slike apparater på denne tiden av året.AM liker mørket best!

    Mvh Rune

  3. #3
    Newcomer
    Medlem siden
    May 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Yay, den funker igjen

    Har fått inn moskva og kina med ganske gebrokken lyd på kortbølge-båndet. Lurer på kva slags antenne eg bør skaffe, er det nok å berre klistre opp 20meter med enkel koparledning langs veggen?

  4. #4
    Intermediate
    Medlem siden
    May 2005
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.
    Ledningen bør absolutt ikke ligge langs veggen.Prøv å få til en noenlunde skjermet kabel fra apparatet gjennom veggen og opp til antennen.Selve antennen bør være fra 10 til 30 m.Jo lengre jo bedre.Den bør festes med tau,eller noe lignende til begge ender,slik at selve antennekabelen ikke har kontakt med noe som kan gå i jord,slik som en husvegg eller et tre.Innslag av jord til antennen er ødeleggende på signaler.
    Kobberledning er finfine greier,og du kan også bruke vanlig "skjultanlegg-ledning".Om den er plastbelagt betyr ingenting under normale forhold.Aluminiumskappe må du derimot ikke bruke!!
    Om det enda ikke blir noe dreis,kan du forsøke å jorde selve radioen med en egen jordledning ned til et eget jordspyd.Ligg unna husets jord.
    Dette er vel strengt tatt ikke helt legalt å gjøre i dag,men det var slik de gjorde det før i tiden,de som hadde anledning til det.
    Lykke til.
    Er det FM på radioen din da?
    Mvh Rune

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •