Tandberg TR 2060 - høyre kanal spraker og faller ut

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Aug 2014
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tandberg TR 2060 - høyre kanal spraker og faller ut

    Hei!

    Jeg har en nyanskaffet TR-2060 som fungerte helt fint inntil høyre kanal begynte å sprake og falle ut til veldig lavt lydnivå med ujevne mellomrom. Problemet har etterhvert også oppstått i venstre kanal, dog ikke like fremtredende. Med en gang jeg skrur på receiveren fungerer alt helt fint, men etter en liten stund begynner altså lyden å svikte. Noen som har noen idé om hva dette kan skyldes? Har etter litt tråling på diverse nettsteder funnet ut at mange foreslår bytte av kondensatorer i slike tilfeller, hvilke er det i så fall snakk om?

    Har allerede prøvd å gi potmeterene en rens med elektronikkrens, men dette gjorde ikke noen forskjell. Tenkte også å prøve å koble om på utgangene for å se om feilen da bytter side, men altså ikke fått gjort dette ennå.

  2. #2
    Intermediate
    Medlem siden
    May 2005
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet jo ikke sikkert,men disse har en viss tendens til å fuske i potene. Husk på å vri potene fram og tilbake så mange ganger du bare orker, etter at de har fått en dusj-som du sier. Forøvrig kan det være snakk om påslagssikringen. Det er innholdet i den store plastinnpakningen omtrent midt på printet det da de snakk om. Det er gjennomsiktig plast,så den er lett å få øye på. Der sitter det et rele,som forsinker påslaget av strøm når du trykker inn hovedstrømsknappen. I grove trekk så betyr det at det er to kobberplater som da settes i kontakt med hverandre. Disse platene kan korrogere fordi kobber danner irr over tid. Dette kan du fjerne med en flik av feks.fint sandpapir.Husk å snu papiret en gang,slik at du får pusset begge sider. Ikke puss så veldig mye! Bruk et forstørrelsesglass,så du ser hva du gjør. Det er ikke så store sakene dette,men de skal være lette å komme til,når du får tatt av plastkappen. Kappen er sikret med trekkut-kanter i nedre kant på langsiden,om jeg ikke husker feil. Kan være litt prundrete å holde begge sidene ute,men du får det nok til. ;-)

    Irr på dette relet,stemmer med de symtomene du skriver om,men det du har sett tidligere ang kondensatorer,k a a n.. også være en mulig årsak,men på akkurat 2060 ville jeg ikke ha gått for det som problemet først.

  3. #3
    Newcomer TANDBERGEREN sin avatar
    Medlem siden
    Sep 2007
    Poster
    156
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er litt edlere metall i de kontaktflatene på releene.
    Men de kan samle på skitt og irr de også.

    Adferden å denne 2060 er derimot ikke typisk for en slik feil.

    Derimot så er det nok en kondenator i utgangen som "koker" av en eller annen grunn.
    Å identifisere slike komponentfeil, vil ofte føre til et visst forbrik av klølespray.
    Konsentrerte korte stråler på kondensatorene,, en og en og så på Transistorenenansisatorene, og deretter trransistorene der bak.

    Tålmodighetsarbeide, da det også finnes naturlig drift på disse komponentene når man kjøler de såpass kraftig vis.

    Se også NØYE etter eventuelle printbrudd. Kan finne på å være så små at de ikke er mulig å se de med det blotte øye.
    Særlig jordingen langs kantene på kretskortet, Ofte tull der.

Lignende tråder

  1. nitrer/spraker i høytallerne når jeg skifter kanal på tven
    By cantonaerik in forum Receivere/forsterkere
    Svar: 6
    Siste melding: 01-10-2013, 09:45
  2. Tandberg TR 2060 receiver som bare spiller mono!!§
    By Lilac in forum Receivere/forsterkere
    Svar: 6
    Siste melding: 01-07-2009, 11:15
  3. Ulyder i høyre kanal....
    By rwatto in forum Receivere/forsterkere
    Svar: 0
    Siste melding: 07-22-2007, 18:29
  4. Høyre kanal på rotelen min er død!
    By svennand in forum Receivere/forsterkere
    Svar: 4
    Siste melding: 04-04-2005, 21:06
  5. Ingen lyd i høyre kanal!!!
    By Crazyboy in forum Receivere/forsterkere
    Svar: 6
    Siste melding: 09-22-2004, 08:26

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •