Oppussing / Vandalisme av Philips Rapsodi fra tidlig 50tall - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 34 av 34
  1. #21
    Intermediate
    Medlem siden
    May 2005
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om du synes laget med svamping blir for tynt til å polere på,så kan du vente til det første laget er tørt,for så å legge et til før du starter å polere.Hovedsaken at det blir flere tynne lag. Det blir langt jevnere resultat da.

  2. #22
    Newcomer
    Medlem siden
    Aug 2014
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ulfsn Vis post
    Grøtete lyd på høyere volum skyldes vanligvis en (eller flere) rør som synger på siste verset. Vanligvis ja,men det kan jo være noen av lyttene som er i tørreste laget også. Men dette finner du nok ut av. (Husk at ECC 85 røret er av stoor viktighet for godt mottak. Er det dårlig, så hjelper det ikke med god antenne )
    Tror radioen har fått seg helende egenskaper for etter å ha skrudd alt sammen i dag så oppfører radioen seg veldig annerledes, lyden blir ikke grøtete men faktisk helt ok selv med mye volum. Jeg mistenker at det kan være potmeteret til tonejusteringen som skapte grøten, for det er det eneste jeg egentlig har vært bortig (som jeg kjenner til).

    Måtte forenkle automatikken til platespilleren litt da det var noen deler der som var kroniske til å stikke kjepper i hjulene for spilleren. Eneste ulempe nå er at den ikke greier å forstå at den har kommet til enden på plata.

    Det eneste som ikke ser ut til å fungere er trolløyet, som nekter å vise noe annet enn en strek, uansett mottak. Det røret kjøpte jeg også erstatning for da det gamle var så sotete inni. Mener trolløyet er styrt av en gain fra AGC biten, og i og med at radioen fungerer så fint og gir bra lyd så må vel AGC fungere som den skal tenker nå jeg.

    Må sjekke to ting; se om det er noe mellom AGC og øyet som kan være gåent, og finne ut hvordan øyet skal se ut ved null og fullt signal vet ikke om det viser null eller maks egentlig

  3. #23
    Intermediate
    Medlem siden
    May 2005
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå er jeg litt usikker på hvilket trolløye som sitter i akkurat den der,men om det er av typen som viser mottaket på siden av røret,og IKKE på toppen,så er det best mottak når det avlange feltet er så helgrønt som mulig. Det kommer et grønt felt nedenfra og et oppefra. Når de er så nærme hverandre som mulig,har du så godt mottak som mulig. Kommer feltene helt sammen,har du 100% mottak. Om du bare har et lysgrått felt og ikke noe mer,så er røret gåent.

  4. #24
    Newcomer
    Medlem siden
    Aug 2014
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ulfsn Vis post
    Nå er jeg litt usikker på hvilket trolløye som sitter i akkurat den der,men om det er av typen som viser mottaket på siden av røret,og IKKE på toppen,så er det best mottak når det avlange feltet er så helgrønt som mulig. Det kommer et grønt felt nedenfra og et oppefra. Når de er så nærme hverandre som mulig,har du så godt mottak som mulig. Kommer feltene helt sammen,har du 100% mottak. Om du bare har et lysgrått felt og ikke noe mer,så er røret gåent.
    Trolløyet her er et EM80, fant en video av de brukt som VU-meter, https://www.youtube.com/watch?v=jXsG3eV-YhM
    I mitt tilfelle så viser de altså null utslag, slik de på videoen før musikken starter.

    Røret har jeg nettopp byttet, så det tror jeg skal være i stand.

    Det viser seg også at ting ikke var så bra som jeg først antok med resten heller, for etter radioen har stått på i ~20min så blir lyden svakere, veldig grøtete, og volum-øking gjør det bare værre. Det interessante er at det gjelder for både platespiller og radio, så da peker kanskje ting på at det er EL84, power output røret ? uttørkede kondensatorer blir kanskje ikke bra igjen av å stå avslått i en times tid tenker nå jeg. Har uansett et nytt EL84 på vei i posten.

  5. #25
    Newcomer
    Medlem siden
    Aug 2014
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter å ha tatt for meg platespilleren litt så begynner jeg å merke at jeg gjerne skulle hatt en som var i litt bedre stand, evt en erstatning. Har noen peiling på hvilken modell som står i ?



    et bedre bilde av den:
    Oppussing / Vandalisme av Philips Rapsodi fra tidlig 50tall-170609-080-jpg

    Ellers går jeg bare og venter på et nytt EL84 rør for å se om det hjelper på stabiliteten
    Sist endret av GodDagErik; 09-08-2014 kl 11:34 Begrunnelse: nytt bilde

  6. #26
    Newcomer
    Medlem siden
    Jul 2011
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan kanskje hjelpa litt, å sei at ein slik spelar, som tok ein stabel med plater på ein gang, var kalla plateskifter.
    Ellers kan det kanskje hjelpa med ein video med tips til overhaling av slikt: http://www.youtube.com/watch?v=HbAJV...eature=related

  7. #27
    Newcomer
    Medlem siden
    Aug 2014
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dinamo Vis post
    Det kan kanskje hjelpa litt, å sei at ein slik spelar, som tok ein stabel med plater på ein gang, var kalla plateskifter.
    Ellers kan det kanskje hjelpa med ein video med tips til overhaling av slikt: http://www.youtube.com/watch?v=HbAJV...eature=related
    Takker for tips, plateskifter ja, da får jeg gjenoppta søket mitt. Det er kanskje ikke noe stort poeng i å søke utover norge etter slikre spillere ?

  8. #28
    Newcomer
    Medlem siden
    Jul 2011
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    mitt forslag til første søk er på platespilleren sjølv, utvendig og innvendig, om der fins noko som helst info om type, modell og/ eller nummer.

    Magne

  9. #29
    Newcomer
    Medlem siden
    Aug 2014
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Litt kreativ googling senere og jeg fant modellen, Philips AG-1004 fra 1954. Bruker AG3010 http://www.hupse.eu/radio/reproducers/AG3010.htm og trykker visstnok med 12gram, noe som er litt mye for moderne plater.

    En annen ting jeg lurer på er dette hjulet, det bråker veldig, og jeg mistenker kanskje at det har vært mykere gummi en gang i tiden, og det er derfor det bråker veldig nå.

    Oppussing / Vandalisme av Philips Rapsodi fra tidlig 50tall-img8980s-jpg

  10. #30
    Intermediate
    Medlem siden
    May 2005
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når lyden avtar og blir dårligere etter litt påtid,er det nesten sikkert at du har med uttørkede kondensatorer å gjøre.. Skal aldri si aldri, og om røret er i knestående det også,så vil du i alle høve merke forbedring med nytt rør. Dog tror jeg du må fram med loddebolten når du får lokalisert feilen. Mvh Rune

  11. #31
    Intermediate
    Medlem siden
    May 2005
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her er en som muligens kan hjelpe deg med nye gummideler!lasse72@frisurf.no
    http://nrhf.no/kjopsalg/repdeler.php

  12. #32
    Newcomer
    Medlem siden
    Aug 2014
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ulfsn Vis post
    Når lyden avtar og blir dårligere etter litt påtid,er det nesten sikkert at du har med uttørkede kondensatorer å gjøre.. Skal aldri si aldri, og om røret er i knestående det også,så vil du i alle høve merke forbedring med nytt rør. Dog tror jeg du må fram med loddebolten når du får lokalisert feilen. Mvh Rune
    Da hadde jeg litt flaks, for etter å ha byttet EL84 power output røret så kan radioen spille pent i timesvis!

    Bestilte meg uansett noen kondensatorer så kanskje lyden blir bedre også, bass/diskant biten er litt enten eller og rimelig nytteløs å prøve å justere.

  13. #33
    Newcomer
    Medlem siden
    Nov 2017
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av GodDagErik Vis post
    Etter å ha tatt for meg platespilleren litt så begynner jeg å merke at jeg gjerne skulle hatt en som var i litt bedre stand, evt en erstatning. Har noen peiling på hvilken modell som står i ?



    et bedre bilde av den:
    Oppussing / Vandalisme av Philips Rapsodi fra tidlig 50tall-170609-080-jpg

    Ellers går jeg bare og venter på et nytt EL84 rør for å se om det hjelper på stabiliteten
    Hei. Hvordan får du lyd i denne? Har en slik, med to rare ledni her bak.

  14. #34
    Newcomer
    Medlem siden
    Aug 2014
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Toruno Vis post
    Hei. Hvordan får du lyd i denne? Har en slik, med to rare ledni her bak.
    De to ledningene bak er mono signal-ut fra spilleren. Signalene må igjennom et RIAA-trinn før de blir forsterket, ellers kan du koble den til hva som helst.

Side 2 av 2 FørsteFørste 1 2

Lignende tråder

  1. For tidlig teksting på Discovery HD
    By Gary66 in forum Digitalt bakkenett og kabel-TV
    Svar: 7
    Siste melding: 02-01-2010, 11:32
  2. Tidlig død pære pga. støv!
    By flipflap in forum Digitale projektorer
    Svar: 0
    Siste melding: 08-21-2007, 18:14
  3. NAD, tidlig med nye ting?
    By AndersT2 in forum Receivere/forsterkere
    Svar: 4
    Siste melding: 05-04-2007, 17:01
  4. Min hjemmekino (tidlig i startfasen)
    By martlo in forum Hvilket utstyr har AVforums medlemmer?
    Svar: 2
    Siste melding: 10-02-2003, 15:46

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •