Trenger hjelp med min KENWOOD KA-900D Stereo forsterker ! (Ny Her!)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile Trenger hjelp med min KENWOOD KA-900D Stereo forsterker ! (Ny Her!)

    Hei! Jeg er ganske ny her
    Men har en del stereo og har nylig skaffet meg en Kenwood KA-990D som yter 2X150W i 4 ohm.

    Dette er jo en forsterker fra 1988 ca og har da støvet ned hos forrige eier og er en godt brukt forsterker, den fungerer sånn halveis - Begge innganger ser ut til å funke, men det er noe jækla skurr fra bla: Balanse, volum og bass justerings hjulene. Har prøvd og skur den opp, blåst med trykkluft på 6 BAR og gjort det så rent jeg kan med ett par Q-tips også og fått bort en del støv, men hjalp ikke særlig. Ser også at de justerings hjulene sitter litt vrient til i " front panelet" på forsterkern.


    Dette er en gammal feit sak som jeg har intrykk av at er verdt litt (Sjelden/godbit?)


    Har noen noe erfaring med denne eller vet hv jeg burde/kan gjøre? evt noen som driver med renovering av sånt?
    Håper på svar!


    Trenger hjelp med min KENWOOD KA-900D Stereo forsterker !  (Ny Her!)-562514932_0eccfcdd_wassada48f7f08d575f4401-jpg Slik ser forsterkern ut!

  2. #2
    Newcomer
    Medlem siden
    May 2009
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei !

    Har du prøvd med rense- og kontaktspray ?
    Jeg prøvde det på min Huldra 10 - og det hjalp veldig mye

    Håper du får skikk på den, for det er en kjempefin forsterker du har skaffet deg

    Mvh Paalkj

  3. #3
    Newcomer
    Medlem siden
    Nov 2014
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kjellemo Vis post
    Hei! Jeg er ganske ny her
    Men har en del stereo og har nylig skaffet meg en Kenwood KA-990D som yter 2X150W i 4 ohm.

    Dette er jo en forsterker fra 1988 ca og har da støvet ned hos forrige eier og er en godt brukt forsterker, den fungerer sånn halveis - Begge innganger ser ut til å funke, men det er noe jækla skurr fra bla: Balanse, volum og bass justerings hjulene. Har prøvd og skur den opp, blåst med trykkluft på 6 BAR og gjort det så rent jeg kan med ett par Q-tips også og fått bort en del støv, men hjalp ikke særlig. Ser også at de justerings hjulene sitter litt vrient til i " front panelet" på forsterkern.


    Dette er en gammal feit sak som jeg har intrykk av at er verdt litt (Sjelden/godbit?)


    Har noen noe erfaring med denne eller vet hv jeg burde/kan gjøre? evt noen som driver med renovering av sånt?
    Håper på svar!


    Trenger hjelp med min KENWOOD KA-900D Stereo forsterker !  (Ny Her!)-562514932_0eccfcdd_wassada48f7f08d575f4401-jpg Slik ser forsterkern ut!
    Hei Kjellemo.

    Prøv med rense og kontaktspray, for eks. fra Biltema...det kan hjelpe?

  4. #4
    Intermediate
    Medlem siden
    May 2005
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp, de over har ganske sikkert helt rett. Bare pass på å få kontaktsprayen inn i potmeterene. Nå er ofte disse potene lukket på såpass "nye" forsterkere,så om du ikke lykkes,så ender du muligens opp med at du må bore et lite hull i dem for å få inn kontaktspray. Og når du borer,så MÅ du ha støvsuger like inntil borestedet.og du må være ordentlig forsiktig med å ikke bore helt gjennom,for da ødelegger du hele potet på et hundredels sekund!! Men det er ofte ikke annet å gjøre,om du ikke får bukt med denne skurringen på annen måte. Alle elektriske audio-apparater får før eller senere dette symtomet. Eneste muligheten er å få de renset/smurt på eneste mulige måte. (som kan variere-selvfølgelig)

Lignende tråder

  1. Kenwood KR-V6090 trenger hjelp
    By BC-sierra in forum Receivere/forsterkere
    Svar: 0
    Siste melding: 12-17-2010, 09:27
  2. kenwood MA-300 problemer. trenger hjelp!
    By andmpett in forum Receivere/forsterkere
    Svar: 0
    Siste melding: 11-26-2010, 00:00
  3. Jeg trenger råd! Stereo/Surround-forsterker
    By Loooogical in forum Receivere/forsterkere
    Svar: 0
    Siste melding: 11-12-2009, 17:13
  4. Svar: 14
    Siste melding: 11-03-2008, 19:45
  5. Trenger ny stereo-forsterker
    By bjarne88 in forum Receivere/forsterkere
    Svar: 9
    Siste melding: 02-14-2005, 02:21

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •