Huldra 10 med lavt nivå på AUX/TAPE

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Huldra 10 med lavt nivå på AUX/TAPE

    Har en Huldra 10 som jeg synes det er litt lavt nivå på tape/aux inngang når jeg spiller f.eks fra en iphone.
    Har prøvd flere kilder på inngangene så det er ikke der problemet ligger.
    Hvis jeg switcher over til Radio/FM er nivået adskillig høyere.
    Har noen vært borti dette før?, eventuelt hva kan gjøres?
    På forhånd takk for svar.

  2. #2
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet ikke hvor mye iPhone har i utgangssignal, men Huldra sin følsomhet er vel 550 mv og det er litt uvanligt idag. Bruker du ikke en dock?

  3. #3
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Vet ikke hvor mye iPhone har i utgangssignal, men Huldra sin følsomhet er vel 550 mv og det er litt uvanligt idag. Bruker du ikke en dock?


    Usikker selv hvor mye iphone har i utgangssignal, men har hatt x antall Tandberg forsterkere før med denne løsningen uten samme nivå forskjell.
    Har ikke docking.
    Er følsomheten til Huldra 10 veldig forskjellig fra de andre modellene?
    F.eks TA 300.

  4. #4
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    TA300 har vel ganske lav følsomhet, 75 mv tror jeg.
    Er ikke så erfaren med dette desverre.

  5. #5
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    TA300 har vel ganske lav følsomhet, 75 mv tror jeg.
    Er ikke så erfaren med dette desverre.
    Okey, får sjekke litt videre. Uansett takk for tilbakemeldig

  6. #6
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    TA300 har vel ganske lav følsomhet, 75 mv tror jeg.
    Er ikke så erfaren med dette desverre.


    Kikket på begge manualene, ifølge dem har TA300 175mv følsomhet ved 4ohm, og Huldra 10 har 250mv. Men usikker på om det er dette som gjør at det er såpass stor forskjell...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •