Lenco L78 - shure m75mg t2

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer Hr Sanders sin avatar
    Medlem siden
    Nov 2011
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lenco L78 - shure m75mg t2

    Jeg handlet meg en Lenco L78 her om dagen. Den ser helt strøken ut, og har ikke støy hverken i drivverk eller signaler. Lencoen har montert en Shure m75mg type 2. Men, jeg får ikke nåla til å bite. Uansett hvordan jeg stiller stiftetrykk og antiskating skater den som rakkern. Kanskje på tide å skifte nåla, eller er det andre ting jeg bør se på.

    Ang nål. Bør jeg skaffe meg en N75G type 2, eller funker det bedre med N75EDII? Eller finnes det bedre alternativer? Eller bør jeg rett og slett skifte hele pickupen?

  2. #2
    Intermediate
    Medlem siden
    May 2005
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Se først etter om nåla har intakt stift.Bruk en lupè.Du skal se en tydelig spiss.
    Dette er ellers en svært god PU,som bør lyde godt.Likevel er jeg litt i tvil om de gamle Shure PUene er riktiger for denne spilleren.Disse PUene er beregnet for typiske lettvektsarmer,og om jeg ikke husker heelt feil,hvilket godt kan hende jeg gjør,så tror jeg denne spilleren har en arm som er litt i tyngste laget for denne PUen.
    Det forklarer dog ikke denne ufrivillige skatingen den bedriver. Symtomene du beskriver passer helt med manglende nål på stiften.Den kan være helt utslitt,eller den kan rett og slett ha falt av.Det skjer en gang i blandt!
    Mvh Rune

  3. #3
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Mistet diamant

    Sitat Opprinnelig postet av ulfsn
    Se først etter om nåla har intakt stift.Bruk en lupè.Du skal se en tydelig spiss.
    Dette er ellers en svært god PU,som bør lyde godt.Likevel er jeg litt i tvil om de gamle Shure PUene er riktiger for denne spilleren.Disse PUene er beregnet for typiske lettvektsarmer,og om jeg ikke husker heelt feil,hvilket godt kan hende jeg gjør,så tror jeg denne spilleren har en arm som er litt i tyngste laget for denne PUen.
    Det forklarer dog ikke denne ufrivillige skatingen den bedriver. Symtomene du beskriver passer helt med manglende nål på stiften.Den kan være helt utslitt,eller den kan rett og slett ha falt av.Det skjer en gang i blandt!
    Mvh Rune

    Helt enig Rune.
    Diamantene er limt fast så de kan løsne og ramle av og da blir det så som så med lyden.

  4. #4
    Newcomer Harri sin avatar
    Medlem siden
    Apr 2011
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er vel noe som de fleste opplever før eller siden. Og jeg har faktisk opplevd det med en identisk spiller og med shure PU.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •