Hve er galt?

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 30

Tråd: Hve er galt?

  1. #1
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Hve er galt?

    Hei.
    Fikk nettopp min gamle technics su-3500 som jeg kjøpte på nettet. Men den virker ikke. Når jeg slår den på får den strøm (det durer svakt) men ellers er den helt død. Bakpå er det 3 sikringer, og på to av dem står det over at de skal kun erstattes med 4a 125v sikringer. Den ene er erstattet av en 4a 250v sikring?

    Noen som vet hva slags skade det kan ha påført forsterkeren?
    Glad for alle tips.

  2. #2
    Intermediate
    Medlem siden
    May 2005
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ofte er det en grunn til at sikringer ryker,og det vil være lurt å finne den grunnen før ny sikring settes inn.med en så mye for stor sikring,er det ikke godt å si hva som er galt,for det er mye som kan være brent opp i verste fall.Du kan jo se om du finner noen sprengte kondensatorer(metall sylindre,både små og store),med revner/hull,eller om de har lekket.Om de har lekket vil du vanligvis se det som mørke flekker på printkortet.
    Du kan også se etter brente motstander.Da vil du helt klart se brentfarge,og i verste fall kan de være helt svidd vekk.
    Er de sikringene bak hele,eller er de sprengte?

  3. #3
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sikringene bak er hele. Ser ingen spor på de store sylinderene etter sprekk. Og ellers ingenting annet iøyenfallende, dog er mine øyne svært ufaglærte på feltet. Har prøvd å lukte etter brent lukt, men ingenting. men den har jo stått ubrukt rundt et år.
    Andre tips?

    Det vil vel koste mye bare å få noen til å se på den og stille diagnose?

  4. #4
    Intermediate
    Medlem siden
    May 2005
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det KAN hende det finnes en innvendig sikring også,uten at jeg kan si det sikkert.Om det er det så kan den ligge i nærheten av trafoen..Det kan også være snakk om innvendige krussikringer.De er vanligvis noen 2-3 cm lange porselensylindre,eller de kan være firkantete,med en leder liggende på utsiden.De står ofte rett opp på printet.
    Ellers så må du rett og slett skjekke at det kommer strøm gjennom nettledningen.Det hender at det er så enkelt også.
    -Og selvfølgelig så kan trafoen selv være ødelagt.During kan dessverrre tyde på det.Da virker jo ingenting.Prøv å måle utspenningen fra trafo.

  5. #5
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar hittil. Er trafoen den relativt store, ganske 4kantede boksen som ligger i nærheten av strøminntaket? Kan jeg skru den opp (4 skruer), eller risikerer jeg å ødelegge mer da?
    Deter den boksen som durer svakt når jeg slår den på.
    Er det dyrt å fikse trafoen eller kjøpe en ny?

  6. #6
    Intermediate
    Medlem siden
    May 2005
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja det er den!Du må gjerne skru den opp,men det er nok bare en innkapsling det er snakk om.
    Er det trafoen som er ødelagt,så er det ingenting å gjøre,annet enn å kjøpe en ny,hvis mulig.Prisnivå aner jeg ikke..
    Om det i det hele tatt er mulig å skaffe,så er det flere ting som må stemme.
    Den må ha riktig "hovedstrøm",og den har sannsynligvis flere uttak,med forskjellige voltstyrker for de andre småkretsene i forsterkeren i tillegg,som skalabelysning ol. Du kommer vel neppe unna med annet enn en original en.
    Om dette er en du har kjøpt brukt,så hadde jeg nok klaget til selgeren,om du ikke har kjøpt den "as is" da.

  7. #7
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis den skal ha 125v sikringer så er det vel en sjanse for at den ikke tåler 230v, eller?

  8. #8
    Intermediate
    Medlem siden
    May 2005
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det beror nok på hvor i kretsen den sikringen sitter.Om den sitter før trafoen,så stemmer vel det. Noen forsterkere hadde en der også.

  9. #9
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om trafoen er gåen er lett å måle. Koblingskjema letter jobben men er ingen nødvendighet for å feilsøke denne. Frem med multimeteret eller til Clasern for å skaffe et. Sleng på en "current limiter", dvs. en lyspære (80-100W) i serie med forsterker. Disse to tingene er et minstemål for eiere av vintage utstyr. Hvis man da ikke har alt for mye penger og råt til å betale proffene for å gjøre jobben.

  10. #10
    Intermediate IsakAlexander sin avatar
    Medlem siden
    Feb 2006
    Poster
    752
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den har bøylene mellom pre out og main inn bak?
    hehe vi har vel alle glemt de en gang oppigjennom.

  11. #11
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bøylene står i ja, desverre....

  12. #12
    Intermediate IsakAlexander sin avatar
    Medlem siden
    Feb 2006
    Poster
    752
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så det lyser ikke i powerlampa?

  13. #13
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Der lyser det ikke, og ingen lyd fra høytalere uansett innstillinger. Tre sikringer bak er sjekket og funker.

  14. #14
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Virker preen alene? Virker Effektdelen alene? Er det strøm etter trafoen, Funnet noen innvendige sikringer? Virker Powerbryteren(mål motstand)? Er denne kjøpt fra statene? Kan du ta bilder og legge ut? Får powerlampen strøm? Har du multimeter?
    MAO trenger mest mulig info for å hjelpe.

  15. #15
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant et bilde av ampen

    De to sikringen midt bak skal være på 125V den lengst til høyre skal være på 250V. Øverst i høyre hjørne over justeringskruen skal det stå 220V(evt 220 eller mer)

    Her er en beskrivelse av ampen:
    Technics SU-3500 | Hifi-Wiki.de

    Stemmer sikringsregimet med det du har observert?

  16. #16
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du MÅLT sikringene? Du SER ikke nødvendigvis at de er røket. Kan være korrosjon på kontaktpunkter i sikringsholdere. Skal du bytte evt gåene sikringer er det som regel lurt å finne en feil først. Minstekrav er current limiter som nevnt over.. Ting går som regel veldig fort (noen ganger galt) når strømmen kommer på..

  17. #17
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av fiskeren
    Fant et bilde av ampen

    De to sikringen midt bak skal være på 125V den lengst til høyre skal være på 250V. Øverst i høyre hjørne over justeringskruen skal det stå 220V(evt 220 eller mer)

    Her er en beskrivelse av ampen:
    Technics SU-3500 | Hifi-Wiki.de

    Stemmer sikringsregimet med det du har observert?

    Du må huske på en ting.. i Norge er nettspeninga 230v. I Amerike er den vel 110? (siter meg om jeg tar feil der) altså.. Sikringen skal være 4A samma om den er 10 V eller 1000V. V forteller kun hvor mye spenning sikringen tåler. Ohm`s lov? Sikringen er regnet ut ifra vilken nettspenning det er tilført trafoen? mange tilfeller på forsterkere og slikt har man gjerne en bryter for 110v og 220/230v... sjekk evt denne.

  18. #18
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Enig med deg Berge321, men det betyr vel at situasjonen bør være som jeg har beskrevet i underkant av det bildet du siterte meg på?

  19. #19
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sikringene er funnet å fungere, målt av en type på Hifi-klubben.
    Ellers har jeg liten insikt og ingen apparater å måle med. Spurte hos en tv og hifi spesialist om de kunne måle om trafo var gåen, man han sa at da måtte han skjemaet.
    Powerlampa lyser ikke, ikke skjekket pre/poweramp. Men det durer som sagt svakt fra trafo når jeg slår en på.
    Har fått tak i en annen technics amp, så om noen er mer handy en meg og har lyst til å kjøpe denne er det bare å si ifra.

  20. #20
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Står innstilt på riktig volt bakpå ja, brukt i norge.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •