Philips 214 kabelfiksing

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer johnnyamazon sin avatar
    Medlem siden
    Apr 2010
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Philips 214 kabelfiksing

    Har kjøpt meg en Philips 214 plastespiller p åFretex for 275 kroner, men kabelen er uten plugger, og har tre separate innerkabler.

    Noen som har tips til hva som bør gjøres for å få gjort den kompatibel med forsterker (phono)? Bør jeg sette på plugger, eller røske ut hele kabelen og lodde på ny?

    Fant svært lite informasjon om denne spilleren på nett, så om det er noen som har kjennskap til den, gjerne del hva du vet om den.

    Bilder:
    http://runningeye.net/IMG_0048.JPG
    http://runningeye.net/IMG_0050.JPG
    http://runningeye.net/IMG_0052.JPG
    http://runningeye.net/IMG_0055.JPG

  2. #2
    Newcomer johnnyamazon sin avatar
    Medlem siden
    Apr 2010
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Beklager, det er selvfølgelig fire separate kabler:

    http://runningeye.net/IMG_0058.JPG

  3. #3
    Intermediate
    Medlem siden
    Mar 2009
    Poster
    2,313
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Denne spilleren er ikke noe ingeniørmessig mesterverk, og jeg vil tro det er håpløst å forsøke å bytte ledning.

    Finn ut hvilken leder som er hva (høyre + og - ; venstre + og - ), og sett på nye plugger.

    PS: Det går jo tydelig frem av bildet hvilken leder som er jord/- --- så det er nok å identifisere høyre og venstre...

  4. #4
    Newcomer johnnyamazon sin avatar
    Medlem siden
    Apr 2010
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    OK, jeg tror også at det er enklest å få på noen phono plugger på enden av kabelen. Med fare for å dumme meg ut så satser jeg på at de lederne uten gummi rundt er jordinga?

    Hvordan skal jeg gå frem for å finne ut hvilken side som er i hvilken kabel? Jeg har som det kanskje kommer frem, ikke gjort dette før, og vil være helt sikker på at jeg gjør rett.

    Bruker en Tandberg forsterker med adapter fra DIN til phono, svart og rød. Er det slik at rød alltid skal kobles i rød, og hvit og svart går for det samme?

  5. #5
    Newcomer johnnyamazon sin avatar
    Medlem siden
    Apr 2010
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg enedlig fått nye plugger i posten, og prøve å finne ut hva som skal kobles på hva.

    Jeg får bare lyd på høyre side, gjennom rød inngang til forsterker, uansett hvilken side fra platespilleren som er koblet i.
    Da bruker jeg en helt ny phono til DIN overgang.

    Om jeg bruker en eldre overgang med 4 phono innganger (rød, svart, gul, hvit) og kobler i rød og gul, får jeg begge sider.

    Synes det er merkelig at det funker med den gamle, på uforutsette farger, og ikke på den nye som bare har to innganger.

    Noen som kan hjelpe en uerfaren kabel-mekker?

  6. #6
    Newcomer johnnyamazon sin avatar
    Medlem siden
    Apr 2010
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg lodda lederne fra Philips'en til nye phono plugger, og koblet til gul og rød på den 4-veis phono til DIN adapteren, og alt fungerte bra en stund. Etter å ha spilt gjennom et par skiver, forsvant plutselig all lyden.

    Testet å koble en annen platespiller til forsterkeren men ingen lyd, heller ikke fra radio.

    Forsterkeren er Tandberg TR220. Noen som vet hva som kan være galt, og hvorfor det ble sånn?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •