Tape Monitor på Tandberg Huldra 10

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Intermediate
    Medlem siden
    Feb 2006
    Poster
    596
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Tape Monitor på Tandberg Huldra 10

    Jeg ønsker å bruke min Huldra 10 som rent RIAA-trinn, og har da forstått det slik at det er greiest å ta signalet ut fra TAPE eller AUX inn/ut-gangene ved å bruke TAPE MONITOR funksjonen og et DIN-RCA adapter og kjøre signalet i en integrert forsterker.

    Når jeg prøver dette så får jeg kun et veldig svakt signal ut, og må skru forsterkeren på max for å oppnå vanlig lyttevolum. Det gjør heller ingen forskjell om TAPE MONITOR knotten er trykket inn eller ikke.

    PS. Jeg har prøvd å ta signalet fra hodetelefon-utgangen og da virker det helt fint, men det er jo penere og greiere å holde alle ledningene på baksiden.
    Har også prøvd to forksjellige DIN-adapter for sikkerhetsskyld.

    Så er det noen som kjenner til dette problemet, evt. vet hva som skal til for å ordne dette?

    mvh.

  2. #2
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke bruk AUX, den har ingen riaa, du må bruke PHONO inn, og Tape OUT.
    Det er ikke sikkert det går med en vanlig DIN adapter, Tandberg har spesielle tror jeg, se Tandberg shoppen..

  3. #3
    Intermediate
    Medlem siden
    Feb 2006
    Poster
    596
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Ikke bruk AUX, den har ingen riaa, du må bruke PHONO inn, og Tape OUT.
    Det er ikke sikkert det går med en vanlig DIN adapter, Tandberg har spesielle tror jeg, se Tandberg shoppen..
    Jeg har prøvd alle de fire pluggene på adapteren, og de to jeg får lyd fra er svart og rød, men som sagt så er signalet veldig svakt. Resultatet er også det samme enten jeg tar fra AUX eller TAPE. Platespilleren er selvfølgelig koblet inn på PHONO inngangen.

  4. #4
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du siger du har svak lyd, dette er normalt overhør imellom inngangene, f.eks. om du har stilt inn en fm stasjon, switcher til Tape og skruer volum opp da hører man normalt fm signalet veldig svakt.
    Kan desverre ikke hjelpe deg mere...

  5. #5
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei Sigvald!
    Kanskje jeg rett og slett har feilinformert deg om dette i en annen tråd,- mener å ha lest at dette er en måte å gjøre det på. H 10 har jo ingen egen "Tape Out", men det er vel slik at to av pinnene på dinpluggen fører lyden inn og to ut. Etter som jeg skjønner har du en Dinplugg med 4 RCA-plugger, så dette burde være riktig. Men jeg overlater dette til ekspertene,- noen burde kunne svare deg på dette
    Mvh

  6. #6
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det beror på att det sitter motstånd på 180k i serie med tape ut.Det betyder att om din förstärkare har t.ex 33k in,blir bara en liten del av signalen kvar!Man kan prova med att paralellkoppla dessa(R571 resp R572)med mindre motstånd,t.ex 1-47k så blir signalen ut starkare.Värdet är inte så noga-prova!Lödes enklast på undersidan av printet.
    Det går givetvis lika bra att göra så på AUX-ut också.

  7. #7
    Intermediate
    Medlem siden
    Feb 2006
    Poster
    596
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for svar.

    Slik jeg forstår det (ingen racer i svensk dessverre..) så er utgangssignalet svakt "med vilje" og man må bytte ut motstanden(e) eller sette de i parallell for å få en brukbar signalstyrke?

    Forsterkeren som dette skal kjøres inn på en en surroundreciever Marantz sr4600, dersom dette skulle ha noe å si..

    Men det mest merkelige synes jeg er at det ikke skjer noe verdens ting med hverken signalstyrke eller resten av Tandbergen når man trykker inn TAPE MONITOR knotten. Kan det være rett og slett at det er dårlig kontakt i den bryteren?

  8. #8
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei igjen!
    Tape monitor skal du ikke bry deg om. Den har ingenting med aktivering av lyd ut å gjøre. Det er en funksjon hvor man åpner for signaler inn til Tape fra båndopptaker. I stedet for at man hører på vinylavspillingen, hører man på selve opptaket.
    Jeg har prøvd å få til det du beskriver med en TR 1000 og inn i en H-K. Det fungerer som du beskriver. Ikke kanonhøyt, men normalt lyttenivå kl. 12.

    Så du må nok til med litt lodding. Dette er vel den mest "riktige" løsningen. Signalene fra hodetelefonutgangen har vel vært gjennom en forsterkningsprosess, tonekontroller mm.

    Håper du får det til og blir fornøyd.

  9. #9
    Intermediate
    Medlem siden
    Feb 2006
    Poster
    596
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, takker for svar. Er det noen andre her inne som har gjort det samme, som kunne beskrevet litt nærmere (og på norsk) hva og hvordan det gjøres?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •