Feil på Huldra 9

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Feil på Huldra 9

    Hei,

    Min gamle Huldra 9 står på mitt sommersted, som jeg også bruker på vinteren. For et par uker siden ble det plutselig bare sus i høyttalerne, hørte på 91,8 MHz, Kistefjell i Troms. Trodde det var senderen som falt ut grunnet et eller annet. Slo radioen av, og etter ei stund prøvde jeg igjen, tenkte at nå var vel Kistefjell på lufta igjen. Og det var den,... hørte videre, og alt virket normalt.
    Neste dag når jeg slo den på, så var det bare sus igjen, og jeg irriterte meg over Kistefjell som hadde falt ut. Etter ei stund var det normalt igjen.
    Søndagen var det likeså, bare sus, men den kom aldri inn igjen. Jeg dro hjem, og nå i helga var jeg der ute igjen, og slo på radioen, bare sus. Da hentet jeg en annen sånn plastik radio, og slo den på. Joda, Kistefjell var helt i orden.
    Konklusjonen er jo enkel, det er feil på Huldraen, til min store fortvilelse.

    Så, hva kan være feil ? Jeg har hatt den ute av trekassen, og alle rørene er varme, EF 89 rørene kan jeg ikke se lys i, men det høye røret ser jeg lys i.
    Det sitter to 12 volt 18 watt lyspærer på et kort til venstre, og da jeg slo radioen på den ene gangen så var det glo i den fremste pæra, (vi snakker ikke om skala lampene). Men etter ei stund så var den lampa også mørk.

    Har skrevet ut skjema nå i kveld, serienummer 460148.

    AM delen virker, men hadde så dårlig antenne at jeg ikke hørte noe annet enn på omkring 150 kHz, som er NRK 1, på langbølgen. ... var veldig svakt.

    P1, 2, 3, og 4 hjulene virker ikke, men det har vært sånn ei stund. Og trykknappene for MB, KB og FB virker heller dårlig. Må trykke dem inn og ut flere ganger før jeg kan bruke dem.

    Når jeg søker over FM skalaen så er det ikke liv i signalstyrke meteret. Det eneste jeg kan se er at det står på ca. 1, med ferritantenna utkoblet og uten antenne i antenneinngangen bak. Når jeg slår på ferritantenna så kan jeg se at signalstyrke meteret går en liten anelse opp, men det er fortsatt ikke noe bevegelse i nåla når jeg søker over skalaen.

    Håper noen har noen tips. :-)

    Jeg må jo få radioen i orden igjen. Det er mye støv i den, skal ta den i garasjen i morgen og gjøre den skikkelig ren.


    Bill

  2. #2
    Intermediate
    Medlem siden
    May 2005
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan høres ut til at det er en kondensator som har tatt kvelden,men det er litt forvirrende at det samtidig er lyd på AM... Jeg husker ikke helt,men er det FM rør i denne? Det er så lenge siden jeg var inni en. ECC 85 skal det stå på den i tilfelle. Om det er,så forsøk å bytte den.Den kan godt bli varm,og lyse,men likevel være gåen.Symptomene stemmer i alle fall,men som nevnt,så kan det også dreie seg om en kondis...
    De to pærene du nevner,oppfører seg som de skal.De fungerer som sikring,og pleier å lyse opp med det samme de mottar belastning,for så å slukke.
    Rens er uansett lurt.Husk å rense volum,balanse og tonekontroll potmeterene også + trykkknappene.Skitt kan føre til så mangt av unoter.
    Mvh Rune

  3. #3
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisann,

    Takk for svaret.

    Altså, Huldra 9 har 3 rør, 2 stk. EF 89, og 1 stk. ECH 81. Alle disse rørene sitter i AM-FM MF delen.

    Kommer tilbake med mer når jeg har fått rengjort radioen.


    Bill

  4. #4
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sånn, nå er det i det minstre støvfritt inni radioen. Og, så kom jeg på at jeg ikke kunne søke på AM helt til venstre, for da ble viseren stående der. Når jeg fikk radioen ut av kassen, så så jeg at skalasnora slurte på rullen. Jeg sprøytet på renseveske på rullen og snora, og brukte trykkluft for å tørke den. På et sted var snora tykkere og litt oppfliset... og der røyk den når det kom trykkluft til.
    Så, jeg må på butikk i morra for å se om jeg kan finne ny snor.

    Men, så oppdaget jeg at den andre delen av snora, det er jo wire, som er loddet i skala viserne. Og når tråden var fliset så var de nok derfor den var slakk, og det skal ytterst lite slakk til før den tar borti blant annet en av loddingene på volumpotet. Kan jeg ha fått en uhøvelig kortslutning her og således ha ødelagt FM tuneren ? Vel, jeg får bedre til når jeg har fått skiftet skalasnora, da får jeg prøvd AM delen skikkelig med mere antenne og sånn.


    Bill

  5. #5
    Intermediate
    Medlem siden
    May 2005
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Et generellt tjuvtricks ved litt slakk skalasnor,er to små dråper med anti-slurespray beregnet på vifteremer for bil,på akslingen der snoren er tvinnet flere ganger rundt.-Men vær for all del grådig på dosen.Det er noe skikkelig kliss om det blir søl.
    Det vil ikke fungere om snora er kraftig slakk,bare om det "slurer" litt,og det holder leeenge!
    Mvh Rune

  6. #6
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel, snora røk, så det måtte jo ny til, og radioen har vært til reparasjon hos Ivar Midtskogen, så nå venter jeg bare på den i spenning.
    Men, skulle nok hatt noen bedre høyttalere med mere bass i enn de bitte små Philips høyttalerne som har stått i hele tiden. Tandberg selvfølgelig, men er usikker på hva som var levert til den rundt 1968 eller 1969 da den ble kjøpt.


    Bill

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •