Problem med Pioneer BDP320...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Active pølsemaker sin avatar
    Medlem siden
    Oct 2004
    Poster
    345
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med Pioneer BDP320...

    halla...

    Lurer rett å slett på om det er flere der ut som har samme spiller. Og som sliter med bugs ????

    Feil som kan forkomme er hakking på filmer, fryser og må starte opp spillern igjen...ved et tilfelle ble bilde rosa...

    fikk beskjed å oppdater spillern, å det har jeg gjort...

    Men når jeg skulle se "Troja" igår, var problemene tilbake igjen,,,masse hakking, omstart(som tar litt tid) så klart jeg å se nesten hele filmen og den er lang...men med kun 2 hakkinger...

    hilsen en litt frusert og irritert pioneer eier...

    håper nesten det er flere som har disse feilene, for da blir det enklere for meg å få en NY når jeg drar tilbake til Expert på nyåret....

  2. #2
    Intermediate corleone sin avatar
    Medlem siden
    Jul 2006
    Poster
    807
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har samme spiller og har merket det bare ved avspilling av dvd, aldri bluray. Så en Olsen banden film og ca 9 min ut i filmen så stoppet filmen og en feilmelding kom opp der det sto " cannot play this format", men kunne skippe over da fungerte resten av filmen, det skjedde på samme plass hver gang.
    Har også noen sone 0 dvd`r og et par stykker vil ikke spilles av, får samme mel da, den siste oppdateringen hjalp heller ikke. Men som sagt bare på dvd og aldri hatt noe tull med BD.

  3. #3
    Intermediate
    Medlem siden
    Jan 2009
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har bare merket et tilfelle , Transformes på bluray , en scene i slutten av filmen der det stoper opp litt. (gjør ikke det på PS3 og den gamle sony spilleren min )

    men utenom det fungerer den veldig godt. Men du må bare komme deg til expert fordi det skal ikke være slik du beskriver problemet.

  4. #4
    Intermediate Ultima sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,184
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har alltid hatt slike problemer på DVD/BDP spillere jeg har eiet, men kun på leiefilmer.

    Som regel har det ordnet seg når jeg har tørket bort fingermerkene og skitten på lesesiden. De fleste spillere er følsomme for dette.

    Men det er kan hende noe mer alvorlig enn dette?

    Har aldri hatt problemer med min Pio 320.
    Sony KD 55X8509C | Denon AVR X6200W | Cambridge Azur 840W | Hegel HD11 | Cambridge Azur 751 BD | PS3| Tecnnics SL-Ma1| B&W 804 Diamond, B&W HTM4 Diamond, B&W DB3D, Dali Suite R0,8, B&W M1, Focal Dome | Apple TV |

  5. #5
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,663
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har heller aldri hatt problemer med min BD-320!!
    Hverken på Bluray eller DVD
    Løp å klag
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  6. #6
    Intermediate
    Medlem siden
    May 2007
    Poster
    1,001
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har en pioneer 320 og den fungerer helt fint, aldri hatt problemer med denne, men hadde en før denne og den var defekt, men fikk retunert den og fikk en ny tilbake(den jeg bruker nå).
    Sony KD75ZD9 - Samsung UBD-K8500 - yamaha rx-a2050 - emotiva xpa2 - klipsch rp-280f - xbox one x -ps4pro - nintendo switch


  7. #7
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde litt hakking før jeg lastet in den siste software versjonen, etter dette så har den oppført seg helt fint.

    Jeg har lært meg til å vaske alle filmer jeg leier før jeg setter den i spilleren, ser ut som enkelte oppbevarer platene i potetgull posen, da fungerer de dårlig etter på :-D

  8. #8
    Active pølsemaker sin avatar
    Medlem siden
    Oct 2004
    Poster
    345
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg kjøper mest filmer..å de er jo uten potetgull flekker...hehe...å problemet forkommer samme om det er DVD eller Blu-ray...

    trur nok jeg tar turen til Expert på ny året... eller jeg trur ikke

  9. #9
    Active pølsemaker sin avatar
    Medlem siden
    Oct 2004
    Poster
    345
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    igår hva dagen for å se film, leide meg 3stk blu-ray... 2 av dem hakket og stoppet på BDP320, prøvd dem på Ps3 å funka fint der, ingen problem...

    så at det hva kommet nok en en oppdatering til spillern, oppdaterte og prøvd den siste filmen...den gikk "smurt"...Så jeg har bestemt meg for å gi den EN sjanse til...skal ut i kulde å leie meg 2 stk blu-ray...å hakker de da er det kveld for BDP320 her ihuset....

  10. #10
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så den siste Transformers i går, og da stoppet den opp i ca 5sek. i en sene, det var litt irriterende, men ellers så funka den fint.

  11. #11
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så nå som du nevnte Pølsemaker, at det er en ny software versjon til spilleren, skal prøve denne men ser at jeg er tom for CD-R pater , så det må bli til uka.

  12. #12
    Active pølsemaker sin avatar
    Medlem siden
    Oct 2004
    Poster
    345
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hva iallefall nyere en min siste version... (version 3.41) kom i desember..

  13. #13
    Intermediate corleone sin avatar
    Medlem siden
    Jul 2006
    Poster
    807
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Man må være veldig oppmerksom på at denne spilleren er veldig vár på fettmerker og småriper på discene så derfor må en på leiediscer som regel gjøre de rene først. I går så jeg Gamer og først ville den ikke loade, prøvde to tre ganger og den ville ikke loade, tok en rens og da gikk det med en gang, så den er veldig sensitiv sånn sett.

  14. #14
    Intermediate
    Medlem siden
    Jan 2009
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som har merket noe stor forskjell på dne siste oppdateringen ?

    Skal ta min i morgen.

  15. #15
    Active pølsemaker sin avatar
    Medlem siden
    Oct 2004
    Poster
    345
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har skjønt at den er veldig "sår" på fett-merker, men de fleste blu-ray filmene som har hakket/osv. hos meg har vært nye filmer...

    leide 2stk igår, å begge funket problem fritt...så om det har med at jeg har tatt den siste oppdateringa, vites ikke....

    Men er det noen som har merket at lyden(stemmene) er veldig varierende??

    la veldig gott merke til det på "public enemies" (mulig dårlig engelsk her), eller er det rett å slett noe galt med innstillingen mine...når jeg tenker meg litt om, så har det sjedd ved flere filmer...jeg skrur opp, så kommer litt musikk eller mer action så må jeg skrue ned fort som F... for å ikke få naboene på døra,,hehe...

  16. #16
    Intermediate
    Medlem siden
    Jan 2009
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har sagt tidligere at det ikke er noe problemer med denne spilleren , men dette var på blu-ray filmer.

    Når jeg derimott kjører DVD filmer forandrer situasjonen seg litt.

    1. Bilde og lyd henger ikke sammen , jeg kjører Passtrough på min Yamaha , men må alikevel sette Lipcsync på 60ms for og oppnå et "brukbart" sync.

    2. Jeg får diverse strekker over hele bildet når ting går litt raskt. Har forsøkt og kjøre forskjellige moduser på Pioneer spilleren.

    Som sagt , fungerer feil fritt med Blu-ray , men DVD er en annen historie.

    Noen som har opplevd lignene ?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •