Bass management på dvd, merkelig?!?!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Intermediate jonia sin avatar
    Medlem siden
    Mar 2004
    Poster
    696
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bass management på dvd, merkelig?!?!

    Hei!

    Jeg trodde det var slik at dolby digital 5.1 hadde 6 separate lydspor, og at informasjonen som går til suben går i .1 sporet.

    Jeg trodde videre at, dersom du ikke har sub, og stiller inn dvd spilleren til ikke å ha sub, så ville bass management funksjonen i dvd spilleren sørge for at bass-sporet (.1) blir sendt til fronthøyttalerne (så lenge de er satt til å være store).

    Jeg tok dette opp med serviceteknikeren til HIFIklubben, og han sa at dette ikke stemmer. Han sa at informasjonen som går ut av sub-utgangen kun er de signalene i de lave frekvensene som i utgangspunktet finnes i frontsignalet. Altså fra 5.0 til 5.1.... så dersom du velger sub=no så vil all bassinformasjonen uansett være den samme til frontene. Poenget med sub er at du kan justere bass i forhold til resten av frekvensområdet....

    Dette kan jeg bare ikke skjønne! Hvorfor er ikke all musikk benevnt som 2.0 og 5.0 og 7.0 istedet for 5.1 og 7.1 ? Når det likevel ikke finnes et eget bass spor?

    Jeg kommenterte nemlig at jeg mente bass-management funksjonen ikke fungerte fordi jeg ved avspilling av sacd fikk så spinkel lyd i forhold til hva jeg fikk med cd-laget på hybrid sacd'en jeg kjørte..

    Jeg har senere testet med diverse test cd'er, og ved å kjøre DD og DTS digitalt, så hører jeg at testtonen i bassen kommer, men gjør jeg det samme via 7.1 inngangen på receiveren (altså med bruk av bass managementfunksjonen i dvd spilleren), så forsvinner den lyden som skulle ha vært der! Jeg mener det er noe galt her! Jeg bruker uansett receiveren til å kode DD og DTS, men SACD må derimot gå via de analoge utgangene, og det er altså dette som er problemet....

    Har testet at hvis jeg setter sub=no, så forsvinner bassignalet (koblet bassutgangen til høyre inngang til fronthøyttalerne på receiveren, da hørte jeg sub-lyden forsvinne når jeg valgte sub=no, så dvd spilleren skrur av bassignalet, men det kommer altså ikke til frontene? Dette må da være feil?

    Eller har teknikeren rett? I såfall er det ikke lett å skjønne hvorfor jeg ikke får frem subsignalet fra test cd'n!!

  2. #2
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er vel derfor REL sub-bas systemer har 2 inngange, LFE og high, og anbefaler bruk av begge simultant. Der er også en gain til begge...

  3. #3
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    LFE signalet (.1) ligger ikke i signalet til de to frontene. Det er bare tull. LFE er et separat lydspor. Mange receivere lar deg likevel sende LFE signalet til frontene når systemet er definert uten subwoofer. Denne funksjonen har tydeligvis ikke DVD spilleren din (eller at den er defekt).
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •