Problemer med avspilling av Blu-ray

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Active UOB sin avatar
    Medlem siden
    Mar 2009
    Poster
    491
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med avspilling av Blu-ray

    Jeg har en Pioneer bdp-lx71 blu-ray spiller. Noen plater, tror det har blitt 4 stk. nå nekter å la seg avspille. Jeg kommer greit til der du skal starte filmen, velge kapitler og der er det ingen informasjon. Bare det inledende bildet og musikk. Ikke noen valg muligheter. De gangene det har skjedd har jeg byttet til en dvd og der er det ikke noen feil.

    Er det noen andre som har opplevd dette, og i tilelle, hva er grunnen?

  2. #2
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du nyeste software i spilleren?

  3. #3
    Active UOB sin avatar
    Medlem siden
    Mar 2009
    Poster
    491
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og det hadde du helt rett i. Ny firmware rettet problemet. Noe som jo er helt sprøtt. Spillern er produsert i Januar 2009. Det står ingen steder (som jeg har lest) at dette kan være et problem, heller ikke i hva ny firmware vil rette. Jeg vil jo påstå at dette er en veldig stor feil så at det ikke står omtalt noe sted, er merkelig.

    Men ok, jeg har oppgradert og nå er alt ok.

    Så for alle der ute som har en blu-ray som ikke gir noe som helst valgmulighet på intro siden. Oppgrader.:-D

  4. #4
    Intermediate Speedfight2 sin avatar
    Medlem siden
    Nov 2003
    Poster
    937
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Håper bare at Panasonic vil komme med en oppgradering av ny firmware til min spiller, slik at filmer fra SME/Scanbox/Egmont og Sandrew Metronome vil la seg avspille korrekt...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •