Panasonic BD60 lyser U73 i displayet = svart skjerm??

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Panasonic BD60 lyser U73 i displayet = svart skjerm??

    Har akkurat koblet en BD60 til en Yamaha 765 med hdmi kabel, displayet i blu-ray spilleren viser bare U73 i displayet. Yamahaen blinker rødt hdmi, ser ut som de ikke får "kontakt" med hverandre...Får ikke bilde på tv skjermen. Dersom jeg kobler BD60 rett til tv skjermen så fungerer den. Noen som har tips til hva jeg kan gjøre for å få det til å virke??

  2. #2
    Intermediate
    Medlem siden
    Jan 2009
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vil tippe du må inn på menyen på yamahaen i "HDMI" og sjekke hvordan ting står stilt der , om det er ikke blitt klussa med skal det egentlig bare være plug and play. men sjekk og test litt med disse funksjonene.

  3. #3
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    BD60 til en Yamaha 765

    Sitat Opprinnelig postet av skauen
    Har akkurat koblet en BD60 til en Yamaha 765 med hdmi kabel, displayet i blu-ray spilleren viser bare U73 i displayet. Yamahaen blinker rødt hdmi, ser ut som de ikke får "kontakt" med hverandre...Får ikke bilde på tv skjermen. Dersom jeg kobler BD60 rett til tv skjermen så fungerer den. Noen som har tips til hva jeg kan gjøre for å få det til å virke??

    Jeg har nå forsøkt det meste av innstillinger uten hell. Jeg kjører nå hdmi til tv uten lyd og optisk til yamahaen. Det var jo ikke akkurat slik jeg hadde tenkte det men får jeg egentlig utnyttet hd lyden fra blu-ray da??? med dette oppsettet? Vurderer sterkt å sende BD60 i retur..

  4. #4
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av skauen
    Jeg har nå forsøkt det meste av innstillinger uten hell. Jeg kjører nå hdmi til tv uten lyd og optisk til yamahaen. Det var jo ikke akkurat slik jeg hadde tenkte det men får jeg egentlig utnyttet hd lyden fra blu-ray da??? med dette oppsettet? Vurderer sterkt å sende BD60 i retur..
    Nei det får du ikke. Den optiske kabelen har ikke kapasitet til å sende DDHD og DTSMA

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •