New Denon DVD Players 3910 & 2910 - Side 16

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 16 av 28 FørsteFørste ... 6 12 13 14 15 16 17 18 19 20 26 ... SisteSiste
Viser resultater 301 til 320 av 543
  1. #301
    Active vette sin avatar
    Medlem siden
    Dec 2003
    Poster
    480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her er en tysk test av 3910 hvor den får 6 av 6 stjerner :lol:

    http://www.areadvd.de/hardware/denon_dvd_3910.shtml

  2. #302
    Intermediate technophile sin avatar
    Medlem siden
    Jun 2004
    Poster
    517
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av vette
    Her er en tysk test av 3910 hvor den får 6 av 6 stjerner :lol:

    http://www.areadvd.de/hardware/denon_dvd_3910.shtml
    Det interessante her er at de synes spilleren holder referansenivå i intet mindre enn high-end klassen.

  3. #303
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min 2910 sliter med å loade Ringenes Herre 1 EE. Går etter 30-60 sekunder. Filmen er uten riper og som ny. Er dette et vanlig problem med 2910/3910?

  4. #304
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Stein
    Min 2910 sliter med å loade Ringenes Herre 1 EE. Går etter 30-60 sekunder. Filmen er uten riper og som ny. Er dette et vanlig problem med 2910/3910?
    Har ikke hatt problemer med noen plater enda.

    Er det den eneste du har problemer med, og har du prøvd plata på en annen spiller?

  5. #305
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd på en 4 år gammel jvc, den klarer det fint. har bare prøvd 3 filmer. de to andre gikk greit. Hva skal forresten "Progressive mode" stå i? Auto1?

  6. #306
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Stein
    Har prøvd på en 4 år gammel jvc, den klarer det fint. har bare prøvd 3 filmer. de to andre gikk greit. Hva skal forresten "Progressive mode" stå i? Auto1?
    auto2 har jeg lest hos secrets
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  7. #307
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Auto 1 for filmbasert materiale.
    Auto 2 for videobasertmateriale.

  8. #308
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå sliter den med å loade Shrek også. Den fungerte fint isted. Er det firmware, eller er det en feil på spilleren?

  9. #309
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    201
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Arendal
    Auto 1 for filmbasert materiale.
    Auto 2 for videobasertmateriale.
    DVDer i PAL-format skal vel uansett kjøres i Auto 2? Slik tolket jeg i hvert fall resultatet av Secrets-testen.

    Hvordan vet jeg for øvrig hva som er filmbasert og hva som er videobasert?

  10. #310
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Stein
    Nå sliter den med å loade Shrek også. Den fungerte fint isted. Er det firmware, eller er det en feil på spilleren?
    Mest sannsynlig hardware, den må nok på service.

    Håper dette er ett engangstilfelle.

  11. #311
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Eystein
    Sitat Opprinnelig postet av Arendal
    Auto 1 for filmbasert materiale.
    Auto 2 for videobasertmateriale.
    DVDer i PAL-format skal vel uansett kjøres i Auto 2? Slik tolket jeg i hvert fall resultatet av Secrets-testen.

    Hvordan vet jeg for øvrig hva som er filmbasert og hva som er videobasert?
    Vel det er det Denon sier ihvertfall og det funker greit hos meg.

    Hva som er film og videobasert er ikke noen exact vitenskap men stort sett alt av film er filmbasert mens konserter og dokumentarer stort sett er videobasert.

  12. #312
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser på prisjaktforum:

    Om ni vill kolla vilken firmware er DVD-2910 har så...

    1. Stäng av strömmen med den lilla knappen till höger om standby-knappen.
    2. Tryck in PLAY och OPEN/CLOSE på framsidan av spelaren - samtidigt.
    3. Slå på strömmen igen och fortsätt hålla in knapparna i ungefär tre sekunder.
    4. När det står >II LOADING på displayen tryck: 3, 2, 6, 5 på fjärrkontrollen och sedan MENU på fjärrkontrollen.
    5. Man kan nu gå igenom de olika parametrarna för vad som är installerat i spelaren.

    Min gav följande:
    ESS 6720-4
    MAKE DAY 831
    DRV 030825
    SYSTEM 6728-2
    DSP 6770



    Min viser det samme, men SYSTEM er: 6768-2.

    Er det noen som vet om det er gjort noen forskjeller?

  13. #313
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    201
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noen av dere som har hatt problemer med å få tekstingen til å fungere? Jeg har ikke rukket å teste så mange filmer til nå, men i går klarte jeg i hvert fall ikke å få tekster på noe som helst språk på The Fast and the Furious.

    Etter litt Googling ser jeg at andre har samme problemet, men har noen her funnet en løsning?

  14. #314
    Active Neonsun sin avatar
    Medlem siden
    Apr 2003
    Poster
    427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Valg av tekst er litt snålt på enkelte filmer - det funker ikke å bla opp/ned etter å ha trykket på Subtitle-knappen - man må inn i menyen på filmen og sette subtitle der. Mens på andre funker det.. Aner ikke hvorfor det er sånn, mener å huske at min gamle 2800 var slik også, mens på Maite-spilleren kunne man alltid velge tekst med subtitle-knappen (så lenge filmen hadde tekst, da..)

    Får du ikke tekst om du setter det via menyen i filmen heller altså?

  15. #315
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser en her har problemer med loading av DVD'er på sin spiller. Jeg har prøvd mange brente DVD'er og har slitt med endel. De fleste har jeg nok slitt med pga. annen sone - jeg har selv Denon DVD-3910 som ikke er sonemodifisert (har det kommet noen offisiell DVD som gjør dette nå - regner med den kan modifiseres gjennom software?). Var en film her om dagen som loadet fint og spilte som en gud fram til det var 30 min igjen av filmen. Da fikk jeg problemer. Slo derfor av og prøvde å loade på nytt. Da klarte ikke spilleren å loade. Prøvde 10 ganger og måtte bare gi opp og brukte dataen for å avspille resten. Ingen musikk cd'er eller originale DVD'er har spilleren hatt problemer med.

    Men veldig rart med denne DVD'en som først spilte, men etterpå ikke ville spille :?

  16. #316
    Active Prec sin avatar
    Medlem siden
    May 2003
    Poster
    428
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var vel ikke tilfeldigvis en That's Write DVD +r plate du fikk problemer med ? Dem tåler ikke alltid 4x brennehastighet med min Plextor 708, og tåler aldri 4x med Nec 1300. (kostet meg 3 plater med kopi av Nemo og 2 med istid før jeg skjønte det ops: )

  17. #317
    Active Neonsun sin avatar
    Medlem siden
    Apr 2003
    Poster
    427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm.. Har et lite problem med 3910 jeg. Mulig det er jeg som er idiot, men isåfall hadde det vært fint med litt teskjehjelp..

    Jeg har koblet til forsterker via digial coax pluss analog 5+1 kabel for multikanalslyd (separat analogkabel for stereo, men det er irrelevant her) - men jeg får ikke valgt DVD-Audio på noen av mine DVD-A plater. SACD spiller fint over analogutgangene, men på DVD-A får jeg kun valgt DD eller DTS, DVD-A lar seg rett og slett ikke velge i menyene, og teksten på skjermen sier også at "You are playing this disc in a DD-compatible player. Using a DVD-Audio compatible player would allow you to experience blablabla"

    Har prøvd å deaktivere digitalutgang, sette den til LPCM, sette Source Direct ON osv, osv (og ja, jeg er klar over at jeg kun vil få DVD-A over analogutganger og ikke over coax) - men MÅ man altså ha Denon-Link eller FW/1394 for å kunne spille DVD-A? Jeg trodde man kunne overføre det via analogkablene akkurat som med SACD..? :?

    Kan vel legge til at jeg har FW-oppgradert til sonefri (på klubben, ikke gjort det selv) og da kanskje har en annen FW-versjon enn den shippes med.

  18. #318
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    201
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Neonsun
    Valg av tekst er litt snålt på enkelte filmer - det funker ikke å bla opp/ned etter å ha trykket på Subtitle-knappen - man må inn i menyen på filmen og sette subtitle der. Mens på andre funker det.. Aner ikke hvorfor det er sånn, mener å huske at min gamle 2800 var slik også, mens på Maite-spilleren kunne man alltid velge tekst med subtitle-knappen (så lenge filmen hadde tekst, da..)

    Får du ikke tekst om du setter det via menyen i filmen heller altså?
    Nei, på Fast&Furious hjalp det ikke hva enn jeg gjorde. Har ikke hatt problemer med andre filmer enn denne så langt, og jeg har testet både sone 1 og sone 2.

  19. #319
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når det gjelder teksting så er det faktisk litt forskjell på hvordan de er lagt inn i authoring prosessen.

    Noen legger inn en sperre slik at man ikke kan velge med subtitle knappen på fjernkontrollen. En del spillere bryr seg ikke om slike sperrer og endrer språk likevel.

    Jeg hat en mistanke om at Denon spillerene følger reglene til punkt og prikke, det virker i hvertfall slik på meg.

    Hvis du får tekst på noen filmer men ikke andre skyldes dette variasjoner i oppsettet på platen.

    Å gå via menyene på plata burde være bankers.

    Du ska kunne spille av DVD-A via analogutgangene uavhengig av D-link osv. Jeg har dessverre ingen DVD-A plater kun SACD så jeg får ikke prøvd dette selv.

  20. #320
    Intermediate tommy_sn sin avatar
    Medlem siden
    Jan 2004
    Poster
    1,228
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!

    Hvordan fungerer brente dvd-r plater på 3910 sånn generelt? Få eller ingen problemer??


    Tommy!

Side 16 av 28 FørsteFørste ... 6 12 13 14 15 16 17 18 19 20 26 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •