problemer med bdp320

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    problemer med bdp320

    Hei,

    endelig har jeg fått kjøpt meg en BDP-320.
    Men når jeg kobler denne opp, så får jeg bare opp "SD NotFound" i displayet.
    Og uansett hva annet jeg trykker på får jeg bare opp "please wait".
    Noen som har hatt lignende problemer? HAr prøvd å google litt, men ble ikke så mye klokere.

    mvh
    Richard

  2. #2
    Intermediate corleone sin avatar
    Medlem siden
    Jul 2006
    Poster
    807
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har denne selv men aldri sett den meldingen, har du koblet den rett til tv eller innom receiver? Og kommer du inn i menyen? Hvis ikke prøv med og la den stå uten strøm en periode og prøv igjen.

  3. #3
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei denne er koblet rett i reciver og så opp i Tv.
    Reciver er VSXLX70 og tv er PDPLX-5090 så kombinasjonen skulle jo tilsi at alt skulle funke. Får ikke opp bilde eller meny.
    REdd for at denne er DOA, får vel ta den med på mandag.

  4. #4
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    "SD NotFound" er vel kanskje relatert til sd kort
    Finner ingen ting i manual om feilmelding eller ved søk på bd spilleren på nett så helt vanlig er neppe problemet.
    (det går jo å ringe Pioneer også)

    Selve feilmeldingen er ikke ukjent da andre ting som bruker minne kan gi slik melding om man ikke får kontakt med tilkoplet minne.

    min tanke er at spillerens internminne kanskje kan løsnet under frakt / deffekt minne osv

    En måte er å skru av spilleren , skru av lokket og bevege litt på brikken for så skru på spiller og se om det var mangel på kontakt som ga feil

    Du kan jo ikke bevege brikken om den er festet (limt) slik som på bilde under men det kan jo være at de ikke har festet den godt eller feste er røket

    Ønsker man ikke klå på spilleren sin så lever den.

  5. #5
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ifølge pioneer, så må Sd kortet byttes. Dette var ikke noe vanelig feil.
    Så spilleren sendes inn idag.
    Så kommer den vel til neste helg igjen....

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •