Ny BD-spiller fra Philips, BDP9500 - Side 17

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 17 av 21 FørsteFørste ... 7 13 14 15 16 17 18 19 20 21 SisteSiste
Viser resultater 321 til 340 av 410
  1. #321
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    595
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tklev
    [/LIST]:-D :-D :-D :-D (Fanfare og liten applaus)

    På tide.. Bare synd at jeg nå er såpass bortskjemt med min sonefrie Oppo (både BD og DVD) at det blir uaktuelt å sette Philipsen tilbake i hovedoppsettet. Menmen, finner sikkert en plass til den..
    Med denne oppdateringen rapporterer projektoren min 23.98 i stedet for 24 som innsignal fra spilleren. Så sikkert en forbedring, selv om jeg selv ikke slet med noe problem tidligere heller da.

    Men fra samsungen og andre spillere med "24fps" støtte så har PJ'n rapportert 23.976 (som er den eksakte verden) fra de. Så om de siste 0.004 for mye fra Philips har noe å si....

  2. #322
    Newcomer Elektronet sin avatar
    Medlem siden
    Oct 2009
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I går kveld var ikke nettoppdatering annet enn 1.04 mens USB versjonen var 1.06 og funket bra. Litt amatørmessig at de ikke klarer å publisere nettoppdatering samtidig.
    Den beskrevne UPD katalogen manglet i .zip-filen, men spilleren fant de to filene allikevel.
    Har ikke hatt tid til å sjekke evt forbedringer enda - og siden jeg ikke har kunnet se hakking uten å nistirre på rulletekst - så er det vel noen andre som etterhvert kommer med mer info om dette.

    Spilleren kunne godt spurt om man virkelig ville oppdatere til samme versjon siden den er såpass lobotomert at instillinger må gjøres på nytt etter enhver firmware-lasting.

  3. #323
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Oppdatering v 1.06

    Sitat Opprinnelig postet av Elektronet
    Den beskrevne UPD katalogen manglet i .zip-filen, men spilleren fant de to filene allikevel.
    Da har de i så fall rettet opp dette, for når jeg lastet den ned nå så lå filene i UDP-katalogen.

  4. #324
    Intermediate Hoffa sin avatar
    Medlem siden
    Sep 2005
    Poster
    736
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    V 1.06
    Har sett 2010 etter oppgraderingen, og kunne faktisk IKKE observere hakkingen som jeg har vært plaget av en eneste gang:-D ...tilfeldig eller ikke:-|

    Men noe annet som jeg ikke har hatt tidligere dukket opp i filmen...lipsync problemer:evil:

  5. #325
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    2,495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men noe annet som jeg ikke har hatt tidligere dukket opp i filmen...lipsync problemer
    Det var da som f....Det var jo nettopp hakkingen OG eventuell lip-sync-justering (ut av de analoge utgangene) som var viktig å få på plass på denne spilleren. Kanskje en må vente på neste Philips-spiller for å få dette på plass?

  6. #326
    Intermediate Hoffa sin avatar
    Medlem siden
    Sep 2005
    Poster
    736
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av J.Haugen
    Det var da som f....Det var jo nettopp hakkingen OG eventuell lip-sync-justering (ut av de analoge utgangene) som var viktig å få på plass på denne spilleren. Kanskje en må vente på neste Philips-spiller for å få dette på plass?
    Jeg kjører utelukkende analog stereo og har ikke opplevd lipsync problemer før nå.
    Det merkelige er at jeg ikke la merke til det før jeg måtte på dass og satte spilleren på pause. Når jeg satte den på play igjen var lyden helt ute av sync, og på det værste snakker vi ikke om milisekunder men heller opp til et sekund avvik.
    Problemet vedvarte resten av filmen i varierende grad.

    Blir bare så forbannet:evil: .

    Tok selfølgelig ikke opp dette med Philips fordi det ikke var et problem for meg da jeg hadde kontakt med de.

  7. #327
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    2,495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    g kjører utelukkende analog stereo og har ikke opplevd lipsync problemer før nå.
    Det merkelige er at jeg ikke la merke til det før jeg måtte på dass og satte spilleren på pause. Når jeg satte den på play igjen var lyden helt ute av sync, og på det værste snakker vi ikke om milisekunder men heller opp til et sekund avvik.
    Problemet vedvarte resten av filmen i varierende grad.

    Blir bare så forbannet .

    Tok selfølgelig ikke opp dette med Philips fordi det ikke var et problem for meg da jeg hadde kontakt med de.
    Det er ikke lett å huske på alt heller. Men om du ser gjennom denne tråden, så vil du sikkert se at dette med Lip-sync har vært oppe til diskusjon tidligere. Kanskje vi må vente til Philips BDP9600 er på markedet før dette kommer i orden?

  8. #328
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    686
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Til dere som bruker analoge utganger for HD-lyd

    Det finnes ingen måte å stille inn crossover på denne spilleren manuelt?
    Det står i instruksjonene at den deler ved 120hz, og det er det vel ingen som ønsker...? Man kan stille speakers til large eller small, men det finnes ingen forklaring på hvordan bassen fra høyttalerene distribueres ved large eller small.

    Jeg lurer på om forsterkere med extern dekoder inngang, bypasser hele surroundprossesseringen internt når man bruker analog inn?

    Jeg er litt skeptisk til å overlate hele prossesseringen av lyden til denne BD spilleren med så begrensede innstillingsmuligheter og manglende forklaringer som det er. Ikke får jeg testet frekvensrespons gjennom REW heller når jeg bruker EXT In, så det er vanskelig å vite om dette er en holdbar løsning eller ikke...

    Har dere noen tanker rundt dette? Foreløpig kjører jeg DD og DTS, og det føles litt bortkastet når man har en BD med HD-lydspor.

  9. #329
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Pokkern da.. Og jeg som kjøpte denne spillern nettopp fordi den har flerkanals analoge lydutganger. (Mangler HDMI på forsterkern), men latskap har jo heldigvis sørget for at v1.06 aldri kom lenger enn til minnepennen.

    Er det noen som vet om det går an å nedgradere Firmware til tidligere versjoner om det er for mange bugs når en prøver en ny versjon?

    Forøvrig så opplever jeg ikke denne berømte hakkingen som alle snakker om, men det kan jo være øynene mine, eller det at spillern funker bedre mot en Philips-TV enn andre TVer. (Har en PFL8404)

  10. #330
    Newcomer hunden sin avatar
    Medlem siden
    Jan 2006
    Poster
    203
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Avspillings problemer.

    Skulle se på Terminator Salvation men jeg kom ikke lenger til menyen på filmen....der stoppet det
    Samme hva jeg gjorde så fikk jeg ikke spilt den av,fikk tak i ny film tilfelle det var feil med den andre men samme problem.

    Tok da og oppgraderte spilleren til V 1.06 og voila.......filmen kunne spilles av :-D

    Vet ikke om dette er et kjent problem og om dette gjelder andre filmer men jeg fikk meg ihvertfall en vekker,lønner seg å følge opp når det gjelder firmware oppdateringer.

  11. #331
    Expert kenti sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,417
    Takk & like
    Blogginnlegg
    1
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette var et kjent problem hunden, og ble løst med ny firmware som du selv opplevde.

    Ble litt forundret selv når jeg opplevde det samme

  12. #332
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så hakke-problemet er nå fullstendig borte, og vi som kun bruker HDMI har ingenting å grue oss til ved evt kjøp?

    Synes dette virket sløvt fra en så stor og anerkjent produsent som Philips....

  13. #333
    Intermediate ARTY sin avatar
    Medlem siden
    Sep 2005
    Poster
    814
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nesten alle merker og spillere har hatt problemer med Terminator Salvation og også "UP" hvis jeg ikke husker feil.
    Det mest skremmende er at det fremdeles produseres disker med feil så spillerprodusentene må oppdatere firmware for å fikse problemet.

  14. #334
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jøss, jeg har aldri lagt merke til noen form for "feil" på disse filmene på min BD60. Hvilke artefakter er det snakk om da?

  15. #335
    Newcomer
    Medlem siden
    Apr 2010
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Thumbs up

    Nå har jeg fått mitt eksemplar av BDP9500 tilbake fra verksted etter litt over en måneds tid, da bildet forsvant titt og ofte gjennom HDMI. Problemet er fikset, men det jeg ser nå som jeg faktisk kan se film med spilleren, er at lyden kommer for tidlig. Altså lip sync-problemet.

    Det jeg IKKE har lest at andre har problemer med her, er at samtlige lyd-utganger har dette problemet. Analog, optisk og coaxial. Eller jeg kan ikke si samtlige, da jeg ikke kan teste HDMI-lyden. Jeg kjører HDMI rett til tv, og bruker andre bokser til lyd. Men forskjellige bokser til forskjellige utganger, og alle jeg bruker resulterer i for rask lyd.

    Såpass rask lyd at hver gang noe overraskende skjer i en film, som når noen blir skutt for eksempel, så blir overraskelsen ødelagt. For jeg rekker å tenke "hæ, hvorfor hører jeg ett skudd?" og etterpå ser jeg at noen plutselig blir skutt.

    Har prøvd "kjerring-rådene" som f.eks. downsampling OFF og speaker distance 60 feet. Ingen forandring.

    Skrev også i feilmeldingen sendt til verkstedet at front-displayet går i svart nå og da, noe de tydeligvis ikke fikk ordnet. Nå er front-displayet totalt dødt.

    Nei, denne spilleren er vanskelig for meg å like. :-?

  16. #336
    Newcomer hunden sin avatar
    Medlem siden
    Jan 2006
    Poster
    203
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da ligger versjon 1.07 ute og skal fikse følgende:

    Version: 1.07
    1. Fix resume playback function on a new Blu-ray disc title ‘Avatar’.

    BDP9500/12 Philips Blu-ray-spiller BDP9500 - Philips Support

    Har forresten noen funnet ut om det er noen mulighet med å slå av lyset i displayet ?
    Vet det kan dimmes et hakk som knapt sees......får kanskje håpe at dette kan fikses ved en firmware oppdatering :roll:

    Edit: Kontaktet Philips på mail angående lyset i displayet og fikk følgende svar:

    Kjære Kunde

    Takk for din e-post.

    Da vi følte at din henvendelse kunne besvares lettere har vi kontaktet deg per telefon for en mer effektiv håndtering av din sak her hos oss på Philips Kundetjeneste.

    Per dags dato er det ikke mulig å slå av displayet på denne spilleren. Vi vet heller ikke om det jobbes med en slik oppdatering. Som vi snakket om så vil jeg legge dette inn som et forslag til våre produktutviklere slik at forhåpentligvis på neste oppdatering vil denne funksjonen være tilgjengelig.


    Håper at dette har vært til hjelp.

  17. #337
    Intermediate Halvor sin avatar
    Medlem siden
    Jun 2005
    Poster
    693
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Maglun
    Nå har jeg fått mitt eksemplar av BDP9500 tilbake fra verksted etter litt over en måneds tid, da bildet forsvant titt og ofte gjennom HDMI. Problemet er fikset, men det jeg ser nå som jeg faktisk kan se film med spilleren, er at lyden kommer for tidlig. Altså lip sync-problemet.

    Det jeg IKKE har lest at andre har problemer med her, er at samtlige lyd-utganger har dette problemet. Analog, optisk og coaxial. Eller jeg kan ikke si samtlige, da jeg ikke kan teste HDMI-lyden. Jeg kjører HDMI rett til tv, og bruker andre bokser til lyd. Men forskjellige bokser til forskjellige utganger, og alle jeg bruker resulterer i for rask lyd.

    Såpass rask lyd at hver gang noe overraskende skjer i en film, som når noen blir skutt for eksempel, så blir overraskelsen ødelagt. For jeg rekker å tenke "hæ, hvorfor hører jeg ett skudd?" og etterpå ser jeg at noen plutselig blir skutt.

    Har prøvd "kjerring-rådene" som f.eks. downsampling OFF og speaker distance 60 feet. Ingen forandring.

    Skrev også i feilmeldingen sendt til verkstedet at front-displayet går i svart nå og da, noe de tydeligvis ikke fikk ordnet. Nå er front-displayet totalt dødt.

    Nei, denne spilleren er vanskelig for meg å like. :-?
    Dette at lyden kommer før bildet er antagelig ikke en feil på spilleren
    din, men lagg i TVn? din.
    For å fikse dette må du ha en forsterker med "delay" justering på lyden,
    eller du kan forsøke å ta lyden ut fra TVn og inn i forsterker (lydutg. på
    en del TVr er synkronisert med bildet/tidsforsinket), eller bytte til en
    BD spiller som har "delay" justering på analog lyd utg.

    Når displayet er svart må du jo bare sende den inn på garantirep. igjen.

  18. #338
    Newcomer
    Medlem siden
    Apr 2010
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Halvor
    Dette at lyden kommer før bildet er antagelig ikke en feil på spilleren
    din, men lagg i TVn? din.
    For å fikse dette må du ha en forsterker med "delay" justering på lyden,
    eller du kan forsøke å ta lyden ut fra TVn og inn i forsterker (lydutg. på
    en del TVr er synkronisert med bildet/tidsforsinket), eller bytte til en
    BD spiller som har "delay" justering på analog lyd utg.

    Når displayet er svart må du jo bare sende den inn på garantirep.
    igjen.
    Da jeg har større behov for å se på Blu-ray-filmer med spilleren enn å sende den avgårde hele tiden og vente en måned av gangen på å få den tilbake med flere feil, har jeg gitt den opp og kjøpt meg en Marantz BD7004.

    Og vips! Ingen sync-problemer. Og herre min hatt, så mye bedre spiller.

  19. #339
    Newcomer
    Medlem siden
    May 2010
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har nettopp kjøpt en Phliips BDP9500 og jeg opplever jevn bildet hakkingen.
    Selv om jeg har lagt den nye firmware 1.07 på.
    Er det noen andre enn meg som fortsatt opplever dette?

  20. #340
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    92
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke hakking, men driten slår seg plutselig av. Da står det " no signal" på Onkyoen (807). Slår av og på 9500, kanskje klarer den å levere signal igjen, men må gjeren slå den av og på et par ganger før den virker igjen. Irriterende!

Side 17 av 21 FørsteFørste ... 7 13 14 15 16 17 18 19 20 21 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •