Ny BD-spiller fra Philips, BDP9500 - Side 15

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 15 av 21 FørsteFørste ... 5 11 12 13 14 15 16 17 18 19 ... SisteSiste
Viser resultater 281 til 300 av 410
  1. #281
    Intermediate grumle sin avatar
    Medlem siden
    Dec 2004
    Poster
    565
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også samme problemet med "hakking" på min bdp9100 sammen med HW10. Merket det veldig godt da jeg fikk den, siden det ikke var anntydning til det når jeg brukte ps3'n.

  2. #282
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ojoksch
    Er lipsync-problemet ALLTID at bildet henger etter lyden, eller hender det at lyden er forsinket?
    Jeg har prøvt å teste i mitt oppsett uten å ha "fått til" lipsync problemer!

    Etter som jeg har skjønt så hender det av og til at lyden er forsinket.
    Noe annet jeg har hørt er at det skyldes dårlige eller lange kabler. Men dette må nesten noen andre bekrefte..

  3. #283
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    686
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Trulsen
    Jeg har prøvt å teste i mitt oppsett uten å ha "fått til" lipsync problemer!

    Etter som jeg har skjønt så hender det av og til at lyden er forsinket.
    Noe annet jeg har hørt er at det skyldes dårlige eller lange kabler. Men dette må nesten noen andre bekrefte..
    Hvis du kjører analog inn uten å få lipsyncproblemer er det fordi du har "PCM Downsamling ON" og følgelig ikke får HD-lyd i det heletatt. (Du komprimerer da ned det ukomprimerte lydsporet) Hvis du skrur downsampling OFF, får du lipsynkproblemer med en gang og det er konstant og lett synlig.

  4. #284
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som har fått svar fra phillips teknisk avd..! ang alle de små feilene som vi opplever .?
    selv har jeg sendt en mld en stund tilbake at den ikke klarte og spille av noen av de mkv filenen jeg hadde, vet ikke om det er noe forskjell med filene, men da hadde den store problemer med panerering/hakking firkantede ruter i bildet. som den fortsatt har ved noen mkv filer.
    fikk da beskjed om at de skulle sende saken videre, og har ikke hørt noe. eller må jeg si meg fornøyd, spes med hurtighet og kvalitets inntrykk.

  5. #285
    Newcomer Voidhanger sin avatar
    Medlem siden
    May 2006
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av toonbiter
    Noen som har fått svar fra phillips teknisk avd..! ang alle de små feilene som vi opplever .?
    Har ein BDP3000, men skriver det i denne tråden sidan den lider av samme problem.

    Sendte inn ein ganske lang og forklarande mail ang. hakkeproblemet, og oppfordra dei til å legge til støtte for 1080P/23.976 i ny firmware-oppdatering. Fekk dette svaret:

    Hei og takk for tilbakemelding.
    Philips vil alltid prøve å gjøre ting bedre!

    Den nyeste oppdateringen kom den 12. januar.

    Håper at dette har vært til hjelp.

    Med vennlig hilsen,
    Philips Kundetjeneste

  6. #286
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Voidhanger
    Har ein BDP3000, men skriver det i denne tråden sidan den lider av samme problem.

    Sendte inn ein ganske lang og forklarande mail ang. hakkeproblemet, og oppfordra dei til å legge til støtte for 1080P/23.976 i ny firmware-oppdatering. Fekk dette svaret:

    Er jo bare å sjekke firmware oppdateringene på hjemmesidene til Phillips hva en ny firmware oppdatering skal forbedre.
    (står jo altid forklart hva en firmware er til)

    Nyeste fw til BDP 3000 er Versjon: V1006.1 datert 5/3-2010 (langt nyere en 12 Januar)
    Improved 24fps (frame per second) playback
    This software version enable smoother playback 24fps film material in
    Blu‐ray Disc

    ( + This upgrade software Version: V1006.1 solves the following:
    o This software version will enable USB media files playback (DivX, MP3,
    JPEG, WMV, WMA) via the USB jack on the rear of the this player
    ‐ Improve Playability
    o This software version will improve the playback of certain Blu‐ray and
    DVD discs. )

    Forbedre 24 bilder pr sekund er vel kanskje eneste løsning da det er lite trolig at Phillips kommer til å lage 23.976 løsning.

  7. #287
    Newcomer Voidhanger sin avatar
    Medlem siden
    May 2006
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjå der ja. Takk skal du ha. Håper denne firmwaren ordner opp. Eg reagerte på at dei henviste til ei oppdatering som ikkje løyste problemet.

  8. #288
    Intermediate tklev sin avatar
    Medlem siden
    Oct 2003
    Poster
    1,842
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hygen
    Forbedre 24 bilder pr sekund er vel kanskje eneste løsning da det er lite trolig at Phillips kommer til å lage 23.976 løsning.
    Hmm, ved første øyekast på de update noticene så ser det egentlig ut til at de har løst det problemet vi har diskutert her i tråden. Har noen prøvd å laste ned den nyeste oppdateringen? Er jo bare 5 dager siden den kom, så det er kanskje ikke så mange som har hatt mulighet til å sjekke enda.. Min er på utlån, så får ikke sjekket riktig enda. Artig at Philips endelig ser ut til å ha fått ut fingeren iallefall!

  9. #289
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser at dere nevner det har kommet Ny SW update til bdp3000, men ikke til bdp9500.:???: var akkurat innom philips siden og der ligger fortsatt v1.04 rart de ikke får sendt ut en sw update til toppmodelen, da den sliter med det samme..

  10. #290
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har vært i kontakt med support i Norge og de sa at ny firmware skulle komme i Mars. Håper de holder ord! Har informert de om problem med Kung Fu Panda sine menyer og noe bugs med Mongol i tillegg til hakkeproblematikken.

  11. #291
    Newcomer Voidhanger sin avatar
    Medlem siden
    May 2006
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har installert siste firmware på min BDP3000, og problemet er ikkje løyst. Mulig det er ein liten forbedring, men det er ikkje godt nok. Spelte av Planet Earth, og hakking ved panorering er tydeleg. Spelte av samme film frå PC (LG GGC-H20L + PowerDVD 9, med ReClock), og der er avspeling smooth.

  12. #292
    Intermediate tklev sin avatar
    Medlem siden
    Oct 2003
    Poster
    1,842
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Voidhanger
    Har installert siste firmware på min BDP3000, og problemet er ikkje løyst. Mulig det er ein liten forbedring, men det er ikkje godt nok. Spelte av Planet Earth, og hakking ved panorering er tydeleg. Spelte av samme film frå PC (LG GGC-H20L + PowerDVD 9, med ReClock), og der er avspeling smooth.
    Hmmmmm... Er du sikker på at Planet Earth er film basert? Er nemlig ikke sikker på om den ligger lagret som 1080p24. Kan du sjekke det opp?

    Fint om du sjekket med en "vanlig" film også. Hakkingen skal forøvrig skje hvert 42ende sekund, er det det som skjer på Planet Earth?

  13. #293
    Newcomer Elektronet sin avatar
    Medlem siden
    Oct 2009
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    "Planet Earth" er 1080i/50Hz. Jeg gikk i samme fellen. Dog så jeg ingen hakking.

    Jeg klarer kun se hakkingen hvert 42sek ved å nistirre på rulleteksten til
    "Quantum of Solace". Klarte ikke se det samme på rulleteksten til "Australia"...
    Så dette er tydeligvis avhengig av TV/Projektor.

  14. #294
    Newcomer Elektronet sin avatar
    Medlem siden
    Oct 2009
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Noen som har prøvd MKV eller WMV på USB ?

    Spilleren min viser .avi OK, men tenkte at jeg skulle sjekke noen
    mindre kornete formater.

    Lastet ned en trailer fra Microsoft på wmv og resultatet er
    at jeg får "audio format error". Og den viser filmen veldig hakkete uten lyd.
    Rett og slett ikke brukbart.

    Alexander_Trailer_1080p

    Med MKV er det værre. Alle forsøk ender med "video format error" og total frys av spilleren. Må skru den av.
    Jeg brukte iSkysoft Video Converter for å lage forskjellige MKV (24Hz/23.976) av Alexander traileren. Ikke noe fungerte. Heller ikke andre MKV jeg kom over ...

    Noen som får dette til ?

  15. #295
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Med MKV er det værre. Alle forsøk ender med "video format error" og total frys av spilleren. Må skru den av.
    Jeg brukte iSkysoft Video Converter for å lage forskjellige MKV (24Hz/23.976) av Alexander traileren. Ikke noe fungerte. Heller ikke andre MKV jeg kom over ...

    Noen som får dette til ?[/QUOTE]


    Har akkurat det samme problemet selv med mvk filer, noen fungerer og andre ikke, vet ikke hva forskjellen er men virker som noe codec problemer? har vært i kontakt med support om dette og de sa de skulle sende saken videre. må si meg skuffet over supporten til phillips, spes svarene de gir.

  16. #296
    Newcomer Voidhanger sin avatar
    Medlem siden
    May 2006
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tklev
    Hmmmmm... Er du sikker på at Planet Earth er film basert? Er nemlig ikke sikker på om den ligger lagret som 1080p24. Kan du sjekke det opp?

    Fint om du sjekket med en "vanlig" film også. Hakkingen skal forøvrig skje hvert 42ende sekund, er det det som skjer på Planet Earth?

    Har prøvd 1080i og andre instillingar utan hell. Prøvd tre andre filmar no, med samme resultat. Har samme problem (i mindre grad) om eg køyrer 1080p/24 frå PC, men ReClock fikser problemet ved å justere fps. Er gjerne TVen min som er kresen (Hitachi L37V01).

  17. #297
    Newcomer hunden sin avatar
    Medlem siden
    Jan 2006
    Poster
    203
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Dimme lys

    Fikk denne spilleren i dag og har ikke funnet ut hvordan man får dimmet/slått av lyset i display?
    Noen som vet?

  18. #298
    Intermediate LarsGr sin avatar
    Medlem siden
    Dec 2007
    Poster
    1,947
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hunden
    Fikk denne spilleren i dag og har ikke funnet ut hvordan man får dimmet/slått av lyset i display?
    Noen som vet?
    Du får (desverre) ikke slått av lyset helt, men det kan dimmes ved å gå inn i menyen(Home)->Preference Setup->Display Panel. Denne settes til Dim.

  19. #299
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    686
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg satte i allefall en svart teip over det blå lyset i underkant forran. Ser mye proffere ut med en gang:-D

  20. #300
    Expert kenti sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,417
    Takk & like
    Blogginnlegg
    1
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Monitor
    Jeg satte i allefall en svart teip over det blå lyset i underkant forran. Ser mye proffere ut med en gang:-D
    Dette blå lyset i underkant slår seg jo av når du starter filmen, så det er ikke nødvendig med mindre du ikke vil se noe til det i det hele tatt.

Side 15 av 21 FørsteFørste ... 5 11 12 13 14 15 16 17 18 19 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •