United 8900B? Noen som har peiling?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    United 8900B? Noen som har peiling?

    Heisan dere

    Jeg er helt ny her, og helt ny på de der blu-ray-greiene også....

    Jeg kjøpte meg en United Blue-ray spiller på Ica Maxi til 1200 kr, og samtidig en HDMI-kabel på Clas Ohlson. Regnet dermed med at jeg hadde det jeg trengte.

    Da jeg koblet til spilleren fikk jeg fram et rosa velkomstbilde, der det sto "United Blu-ray" med store bokstaver. Dette bildet sto der i noen sekunder, så var det borte. Og intet mer skjedde.
    Skjermen var svart. Men displayet på BD-spilleren viste derimot "loading". Og da jeg testet med en film viste displayet "play". Men altså, svart skjerm.
    Hva kan ha skjedd? Det er vel ikke SÅ mange måter å koble til en hdmi-kabel til en tv? Ja, jeg har sjekket at tvn faktisk har en hdmi-inngang.....Og siden velkomstbildet kom, må det jo være kontakt mellom tvn og spilleren?

    Noen teorier på hva dette kan være....? Setter veldig pris på hjelp.

  2. #2
    Intermediate
    Medlem siden
    Jan 2006
    Poster
    960
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av maisen
    Heisan dere

    Jeg er helt ny her, og helt ny på de der blu-ray-greiene også....

    Jeg kjøpte meg en United Blue-ray spiller på Ica Maxi til 1200 kr, og samtidig en HDMI-kabel på Clas Ohlson. Regnet dermed med at jeg hadde det jeg trengte.

    Da jeg koblet til spilleren fikk jeg fram et rosa velkomstbilde, der det sto "United Blu-ray" med store bokstaver. Dette bildet sto der i noen sekunder, så var det borte. Og intet mer skjedde.
    Skjermen var svart. Men displayet på BD-spilleren viste derimot "loading". Og da jeg testet med en film viste displayet "play". Men altså, svart skjerm.
    Hva kan ha skjedd? Det er vel ikke SÅ mange måter å koble til en hdmi-kabel til en tv? Ja, jeg har sjekket at tvn faktisk har en hdmi-inngang.....Og siden velkomstbildet kom, må det jo være kontakt mellom tvn og spilleren?

    Noen teorier på hva dette kan være....? Setter veldig pris på hjelp.
    hmm.. har du koblet mens komponentene var på? Om du setter i en cd, kommer det lyd til tv`n da?

  3. #3
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, det skjer ingenting, ikke lyd, ingenting... Jeg koblet komponentene før jeg satte på strømmen på spilleren. Tvn var derimot på... Var det feil?

  4. #4
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ta og prøv et par forskjellige fremgangsmåter: sett på tven og velg riktig hdmi ingang - slå så på BD spilleren. Prøv så omvendt, la spilleren starte og være i gang en stund før du slår på tven.

    Har det samme problemet her med min gamle HD-Ready projektor, den liker best at BD spilleren har vært i gang en stund før den slås på.

    Ellers kanskje spilleren kjører en annen oppløsning enn det tven godtar? Hvis spilleren har utgang for kompositt (gul plugg) - kople dette til tven og se om det er mulighet for å stille en oppløsning som tven godtar - f. eks 720p.

    En oppdatering av spilleren kan også være aktuelt, via nettverkskabel? Lese litt i instruksjonsheftet?
    Yamaha CX-A5100 & RX-A1030 . Vincent SP-993 . Rotel RMB-1565 . Anti-Mode 8033 Cinema
    Atmos 7.1.4 . Infinity Kappa 600, Kappa Center, Kappa 200, Kappa Surround, Kappa Sub
    Epson EH-TW2900 . Dreamscreen V2 DynaGrey 106" . DarbeeVision Darblet

  5. #5
    Intermediate Msport sin avatar
    Medlem siden
    Mar 2006
    Poster
    2,812
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mr_Spock
    Ellers kanskje spilleren kjører en annen oppløsning enn det tven godtar? Hvis spilleren har utgang for kompositt (gul plugg) - kople dette til tven og se om det er mulighet for å stille en oppløsning som tven godtar - f. eks 720p.
    Det var min første tanke. Hvis skjermen ikke takler oppløsningen, er skjermen svart.

    Finner du ut feilen, legg ut svarte - kan være nyttig hvis andre skulle få problemer også.

  6. #6
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Manualer er ikke bare til opptenning i peis men bør leses.
    http://www.netlogic.se/upload/Produk..._Eng-NO-SE.pdf

    Gå til setup meny og sett opp spilleren mot ditt utstyr hjemme (bilde/lyd)

    Så skal vel alt være ok etterpå

    er det ikke blir ok så skriv type tv du har / + reciver om du har..... så hjelper sikkert noen deg

    når du ønsker å oppdatere til siste firmware
    Software og firmware oppdateringer

  7. #7
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker til alle som svarte, det var hyggelig av dere

    Det gikk ikke å gå inn i setup-menyen, da det jo ikke gikk an å komme videre fra det første skjermbildet.
    Og jeg er dame, så jeg leser ALLTID bruksanvisninger før jeg setter inn en eneste kabel.
    Jeg snikleste leeenge i forumet her før jeg la inn spørsmålet også.

    Så også i dette tilfellet. Men bruksanvisningen var til liten hjelp, dessverre. Var ingen problemløserdel i den heller.
    Det endte med at gubben i huset (som aldri leser bruksanvisninger selv, men overlater sånne tekniske ting til meg) dro tilbake til ICA og fikk en ny spiller.

    Lo and behold, denne virket som bare det. Velkomstbildet hadde til og med en annen farge enn den første spilleren. Så det må nok rett og slett ha vært en defekt spiller, vil jeg tro.

    Så da rigger vi oss til her for kvelden med popcorn og Will Smith på en mye klarere og tydeligere skjerm enn jeg hadde før i dag.

    Tusen takk igjen for all hjelp, dere.

  8. #8
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe, godt det ordnet seg
    Yamaha CX-A5100 & RX-A1030 . Vincent SP-993 . Rotel RMB-1565 . Anti-Mode 8033 Cinema
    Atmos 7.1.4 . Infinity Kappa 600, Kappa Center, Kappa 200, Kappa Surround, Kappa Sub
    Epson EH-TW2900 . Dreamscreen V2 DynaGrey 106" . DarbeeVision Darblet

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •