Philips 963SA softweare oppgradering - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 3 FørsteFørste 1 2 3
Viser resultater 41 til 55 av 55
  1. #41
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, kjøbte den fra én av guttene her på forummet...
    Ok, da er den allerede oppgradert. Har du testet 1080i scaleringen fra spilleren?

  2. #42
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nej, desværre, men den er på menyen så jeg regner med den funker. Jeg har spillen nede i kælderen, venter jo på projektor, ellers må jeg tage den op i stuen, koble den til tv´et og se dér. Lidt vanskeligt at navigere menyer uden et billede nemlig. :?

  3. #43
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    men den er på menyen så jeg regner med den funker.
    Det er like stor sjanse for at det ikke virker.. Kommer ann på vilken versjon du har..

  4. #44
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal se om jeg kan sjekke i kveld...
    Okay, har leget lidt med maskinen, uden at røre ved den lille omskifter bagpå :"progressiv/interlace", (denne står på progressiv, den virker vel bare på komponent udgangen ? ), så justerte jeg til 1080i i menyen. Via scart til mit Sony tv virket det jo fint. Mulighederne i menyen er jo "un-processed", "480p" og "1080i"...
    Lad mig det vide hvis jeg må prøve på en anden måde...

  5. #45
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nogen lagt inn .25 firmware på sin 963SA ?
    Man mister 1080I så, eller ?
    Ellers nogen forskjeller, forbedringer ?

  6. #46
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    .25 firmware..? Er den ny ? Link?

  7. #47
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den er her : http://www.homecinema-fr.com/ftp/963SA_4-81-25.zip
    Jeg har ikke lagt den inn endnu, er nervøs for at progressiv og sonefri skal forsvinde....
    Det mystiske var, at på trods av det der blev sagt, så virker begge deler stadig på min etter RGsB var lagt inn....
    Fandt .25 linken her : http://www.avsforum.com/avs-vb/showt...;pagenumber=87

  8. #48
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kunne ikke vente, måtte teste. Lagde den inn, og 1080I forsvinder fra menyen.
    Resultatet var dog at RGsB også forsvandt, bildet blev grønt igjen. Deretter måtte RGsB legges inn igjen. Da kom 1080I tilbake på menyen.
    Jeg kan ikke se på spilleren om .25 firmwaren stadig henger ved, ser bare 7.12 på skjermen og så ikke mere, der mangler vist noe av bildet på projektoren....

  9. #49
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ser bare 7.12 på skjermen og så ikke mere
    Jeg trodde nemlig at 7.12 var den nyeste, så den firmwaren du har lagt inn er nok en 1080i moddet 7.12 servo formware. Ble spilleren låst til sone2 igjen?

    Jeg har forøvrig gitt opp 1080i firmwarene, det virker rett og slett ikke på min spiller. Er nok en litt for tidlig modell.

  10. #50
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ikke testet sone 1 endda. Ja, jeg vet ikke, vet bare at jeg aldrig har hatt problemer med min spiller egentlig. Eneste var etter at RGsB var lagt inn da husket den ikke endringer i menyerne, men det ser det ut til den gjør nu igjen. Jeg har ikke set noen tilbakemeldinger om fordeler ved denne nye firmware, den må netop være kommet ut...
    EDIT : Beklager det med "7.12", det var mig der husket feil jo....

  11. #51
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om 1080i, nu har jeg RGsB i spillen, med 1080i menyvalg. Kjører til vanlig unprocessed, 576p, til Sony D50, men tenkte jeg skulle prøve 1080i. Flyttet bryteren bak på spillen, valgte 1080i, og en hel masse skjete.
    Etter litt inngang valg på D50´en fikk jeg opp et bilde der var litt okay, men fyldt med hvite prikker der flyttet på sig.
    Etter å ha slått tilbake til 576p var alle innstillinger på D50´en borte igjen og jeg klarte ikke å få de tilbake etter inngangskiftet, også selvom jeg slog både projektor og dvd av og startet på nytt.
    Hvordan skal 1080i virke, og hvilken inngang skal D50´en stå på da ?
    Har lagt inn 0.24 firmware igjen, men tror ikke der er forskjell på 0.25 egentlig.

  12. #52
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Grrr.. på min Philips 963SA spiller så fucker det seg bare.. får ikke valgt 1080i eller noe men får 2x med Digital Chrystal Clear på menyen da.. noe jeg gjør feil?!

    edit: og med den FW (RGB saken) så funker ikke progresiv scan lampa !

  13. #53
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Grrr.. på min Philips 963SA spiller så fucker det seg bare.. får ikke valgt 1080i eller noe men får 2x med Digital Chrystal Clear på menyen da.. noe jeg gjør feil?!
    Merkelig. Sikker på at firmwaren er riktig installert? Forøvrig virker bare 1080i på de nyeste versjonene av spilleren.

  14. #54
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Enig med AK, se til at firmwaren er brendt ved 2x hastighet og at ikke noen feil er registrert av brenderen. Så, når du oppgraderer, åben plateskuffen, legg cd rom platen på og skub plateskuffen inn med en finger (ikke bruk eject bryteren), nu starter spilleren avlesingen, etter ca. 4-5 minutter spyttes platen ut, du tar platen av, skubber skuffen inn med fingeren igjen, og slår spillen av på ON/OFF. Slå spillen på igjen, nu skal den være ok. Er den ikke det MÅ der være feil på cd rom´en, prøv et annet merke cd rom plate. Jeg har brukt Kodak og Verbatim, disse funker hos mig ihvertfald. (Bortset fra at min spiller brøt sammen forleden og displayet en kode, så nå er den til service hos Philips, venter den tilbake om et års tid...., dette har dog sikkert ikke noe med firmware å gjøre, cd platen ville ikke spinne plutselig.)

  15. #55
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av skorob
    Grrr.. på min Philips 963SA spiller så fucker det seg bare.. får ikke valgt 1080i eller noe men får 2x med Digital Chrystal Clear på menyen da.. noe jeg gjør feil?!

    edit: og med den FW (RGB saken) så funker ikke progresiv scan lampa !

    skorop, etter firmware oppdatering må du punche koden for progressiv scan igjen via fjernkontrollen...

Side 3 av 3 FørsteFørste 1 2 3

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •