Sony bdp350 går i standby!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    May 2009
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Angry Sony bdp350 går i standby!

    Kjøpte spilleren på elkjøp forrige uke, og det er nummeret før de får den tilbake igjen. Forresten, hvis det blir enden på visa, hva skal jeg kjøpe i stedet?
    Vil ikke bruke mer enn 3000 eller så.

    Uansett.
    Jeg kjøpte som sagt spilleren, og så en film den kvelden. Var strålende fornøyd. Dagen etter formatterte jeg en minnepinne (FAT32), trødde den inn i spilleren, og oppdaterte firmwaren til siste via nettet.

    Etter dette går spilleren i standby hvert 5 minutt omtrent, mens jeg ser film. Spiller ingen rolle om det er BD eller SD filmer.

    Har prøvd å gjenopprette fabrikkinstillingene i et vagt håp om at dette også ville rulle tilbake firmwaren. Sikkert ingen bombe at det ikke skjedde. Har lett litt og finner ingen med tilsvarende erfaring. Har også prøvd å se om det går å downgrade firmwaren uten at jeg har funnet ut av det heller.

    Noen som har noen tips?
    Enten til hvordan jeg kan få spilleren på vingene igjen, eller anbefaling til andre spillere jeg heller vil ha.

    Kan og nevne at jeg har denne samt parabolen koblet til en HDMI splitter fra våres kjære clasohlson. HDMI videre fra denne til tv i stua, og en lang en kabel til soverommet. Tror ikke dette skal ha noe å si, men nevner det okke som.

    Takk for hjelpa!

    kevin

  2. #2
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Satte du inn 1 GB eller mere ?
    Lyser lampen EXT og lyste den før du oppdaterte firmware ?

    Når du satte opp spilleren innstillte du den så den passer til begge tv oppløsning eller kan oppløsningen stå innstilt for høyt i forhold til 1 tv
    (prøv BD spilleren på 1 tv av gangen)
    er feks tv HD ready skal oppløsning max være 720p ----grunn innstillingen for hvordan S350 skjerm meny , DVD osv skal vises
    BD rom innstilling skal ikke være 1080p 24 om din tv ikke støtter dette men stå som AV
    Clasohlson HDMI har vel dårlige kontakter (sitter ikke godt) sjekk at de er tilkoplet godt.
    Lengde kabel og pris kan gi ulike resultat ved veldig lange lengder men det er ingen regel som sier det må koste mye .
    Prøv spilleren på 1 tv av gangen med forholdsvis kort kabel (1-3 meter) og uten splitter for å se om problemet forsvinner.
    Ikke innstill 350 til høyere visningsverdier en det tv greier av oppløsning.

    (totalt ved oppkopling av 2 tv samtidig visning kan du heller ikke sette 350 innstillinger høyere en det tv med minst oppløsning takler)

    Tror ikke spilleren er problemet men innstillinger , splitter , kabling

    Sjekk også max verdier for splitter så du ikke sender bedre signaler inn til den en den er beregnet for.

  3. #3
    Newcomer
    Medlem siden
    May 2009
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svaret hygen, har lagt inn noen kommentarer;

    Sitat Opprinnelig postet av hygen
    Satte du inn 1 GB eller mere ?
    Lyser lampen EXT og lyste den før du oppdaterte firmware ?
    4 gb, la ikke merke til om ext lyste før oppdateringen, men den lyser nå. Må alltid ekstraminnet være i etter oppdateringen, eller er det kun for å bruke bd-live eller hva de kaller det?

    Sitat Opprinnelig postet av hygen
    Når du satte opp spilleren innstillte du den så den passer til begge tv oppløsning eller kan oppløsningen stå innstilt for høyt i forhold til 1 tv
    (prøv BD spilleren på 1 tv av gangen)
    er feks tv HD ready skal oppløsning max være 720p ----grunn innstillingen for hvordan S350 skjerm meny , DVD osv skal vises
    BD rom innstilling skal ikke være 1080p 24 om din tv ikke støtter dette men stå som AV
    Den er stillt inn på 1080i. Begge tv-er har dette som maks oppløsning. 1080/24p er satt til Av.
    Det er ikke noe problem med dette. Har bra bilde på begge tv-er når jeg ser film, problemet er det at spilleren går i standby - altså akkurat som om du trykker standby på fjernkontrollen "see you" vises i displayet og så blir det mørkt. Må trykke play og den kommer på igjen - "welcome" og filmen fortsetter.


    Sitat Opprinnelig postet av hygen
    Clasohlson HDMI har vel dårlige kontakter (sitter ikke godt) sjekk at de er tilkoplet godt.
    Lengde kabel og pris kan gi ulike resultat ved veldig lange lengder men det er ingen regel som sier det må koste mye .
    Prøv spilleren på 1 tv av gangen med forholdsvis kort kabel (1-3 meter) og uten splitter for å se om problemet forsvinner.
    Ikke innstill 350 til høyere visningsverdier en det tv greier av oppløsning.
    Er jo klar over at CO ikke er highend kvalitet, men som sagt bildet er helt bra det så lenge spilleren er på. Mellom spilleren, splitteren og tv i stua er det to ganger to meter kabel. Inn til soverommet er kabelen 10 meter.

    Sitat Opprinnelig postet av hygen
    (totalt ved oppkopling av 2 tv samtidig visning kan du heller ikke sette 350 innstillinger høyere en det tv med minst oppløsning takler)

    Tror ikke spilleren er problemet men innstillinger , splitter , kabling

    Sjekk også max verdier for splitter så du ikke sender bedre signaler inn til den en den er beregnet for.
    På splitteren velger jeg utgang en eller to, så jeg ser ikke på begge tver samtidig. Splitteren er også ratet til 1080i, så alle komponenter tilkoblet spilleren er 1080i, samme som spilleren er satt til.

    Tror ikke det er noe med innstillingene, kabling eller splitter. Kan rett og slett ikke se hvordan dette kan få spilleren til å gå i standby i et kjør. Som sagt er også bildet finfnt helt til spilleren slår seg av. Når jeg ser på parabol, (dreambox dm800 pvr) fungerer det som smurt.

    Igjen takk for svaret, men det må nok forskes litt til :?


    kevin

  4. #4
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ekstraminnet må ikke være i for avspilling men må være i da du oppgraderte firmware til profile 2.0
    (vil tro EXT lyste og minne var registrert da du oppdaterte eller så ville oppdateringen sansynligvis ikke kunne blitt gjennomført)

    Er ikke lett å finne eksakt om spilleren må leveres eller om årsak kan være andre ting.
    Kanskje et HDMI handshake problem
    Uansett ville jeg testet spilleren mot bare 1 tv for å se hva som skjer

    S350---HDMI---TV (uten splitter)

    Fungerte firmware oppdateringen (ble lagt inn riktig uten uventet avbrudd osv)
    Du kan jo laste ned å brenne den nyeste fw på plate for å prøve
    Â*|Â*Blu-ray PlayersÂ*|Â* BDP-S350Â*|Â*Sony Support Europe

    fw--->BDP-S350Â*|Â*Sony Support Europe

    har lest noe om å holde standby knappen inn i 10 sek
    kan det hjelpe deg---husker ikke hvor jeg leste det men se gjennom manual

  5. #5
    Newcomer
    Medlem siden
    May 2009
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Talking

    Da virker det som om denne er løst. Takk for god hjelp.

    Jeg koblet til direkte som du sa, og joda, da virket det. Altså en handshake greie. Hva så? Det er tydeligvis splitteren som kveler denne handshaken.

    Jo dette forusaket at skjermspareren slo inn. Den slo seg av nøyaktig hvert 15 minutt viste det seg. Når jeg hadde tatt tiden nøyaktig, og leste litt i boka, gikk det opp for meg.

    Av med skjermspareren, og alt er såre vel!

    Takk for hjelpen

    kevin

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •