Sub forvrenger BluRay lyd

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 22
  1. #1
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sub forvrenger BluRay lyd

    Jeg har en Sony BDP-S550 blurayspiller. Denne decoder de nye HD lydformatene fra Dolby og DTS. A/V receiveren min er en Yamaha RX-V2600 , og sub-en en Yamaha YST-SW515.

    Når jeg spiller BR disker blir sub-lyden kraftig forvrengt ved kraftige basspartier, feks på The Dark Knight. Med DVD og musikk går det helt fint.

    Jeg har lyd gjennom HDMI mellom blurayspiller og forsterker. Sub-en er
    koblet til pre-out på A/V receiveren. Har kjørt auto mic oppsett. Receiveren har ikke decodere for HD lyd, bare Dolby Digital, PLIIx og DTS.

    Sub-en har jeg levert inn for sjekk. Den er i orden.
    Kan det være noe galt med BRD-spilleren? Eller er det forsterkeren som ikke takler HD-lyd?


    Mvh
    Ben Velde

  2. #2
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg trenger litt fler opplysninger, men jeg har ikke noen erfaringer med Blu-Ray spillere og surround receivere dog....
    Så du bruker LPCM ut fra Blu-Ray spilleren via hdmi til receiveren? Da dekoder Blu-Ray spilleren de nye formater.
    Du skriver subben er tilsluttet pre out, men er det LFE ut eller Sub ut fra receiveren?
    Subben din er vel ganske liten, men ved auto setup skulle det jo gå bra, noe må være galt med innstillingene....

  3. #3
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Manual til Subwoofer
    http://www.yamahamusic.com.au/produc.../YSTSW515B.pdf
    Subwoofer volum controll , Phase , high cut frekvens kontroll , høytalere satt til store små i reciver ?
    BD spiller innstillinger skal eller kan ikke gi deg slik forvrengt lyd

    Manual til reciver
    http://www.yamaha-uk.com/pdf/owner_manuals/RX-V2600.pdf

  4. #4
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    BluRay spilleren er satt til lyd ut via HDMI og Downmix PCM på Dolby og DTS.

    LPCM: A/V receiver kan settes opp med bare PCM, eller med diverse DSP innstllinger som Dolby Digital, Dolby Pro Logic, Dolby Pro Logic IIx og DTS. Sub-en vrenger uansett. Jeg har ingen senterhøyttaler, men det skulle ikke bety noe.

    Det er Pre out fra Receiver til mono RCA inn på sub via kabelsplitter. Det virker fint med DVD og musikk.

    LFE: Receiver har analog ut for sub, men den har jeg aldri brukt. Jeg antar Auto setup sender < 110Hz til sub uansett utgang, for det er frekvensen som kommer fram med mic og Auto Setup. Dersom jeg slår av sub-en er det ikke forvrenging i de andre 6 høyttalerne. Aerius i klarer vel ikke noe særlig under 80 Hz så en kan ikke forvente å høre forvrengningen i dem. Den går lavere enn det. Sub-en klarer 40-140 Hz.

    Jeg tror det enten må være mismatch mellom kodet lyd ut fra BRD-spiller og manglende dekoder av samme type i AV receiver, eller noe feil i BRD-spiller.

    Mvh
    Ben Velde

  5. #5
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skjønner ikke helt hva som menes med minst to Pre out? Se receiver manual side 13 punkt 15. Receiver har fullt sett utganger på pre out. Jeg bruker pre out på front også da mine elektrostater har for lav impedans for Yamaha s krav om 6-8 ohm. (Fra -10 db kan det medføre at receiver tror høyttalerne har kortsluttet og derfor kutter den med et smell.)

    Mvh
    Ben Velde

  6. #6
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    BD spilleren kan jeg hjelpe deg med så den blir riktig men det gir deg bare bedre lyd/riktigere lyd å hjelper deg ikke med LFE problem som sikkert andre forklarer deg bra.

    Hvorfor downmix Dolby Digital og DTS ?
    har hdmi (LYD) som 2 kanal stereo også ?
    Riktig i BD spiller er (manual side nr er til din BDP-S550 )
    Lydutgangsprioritet --->HDMI (manual side 47)
    Lyd HDMI ------> Auto (manual side 50)
    BD lydinnstilling ---->Direkte (mix om sekundær og interaktiv lyd velges (manual side 50)
    Lyddempning (påvirker ikke HDMI ) (manual side 50)
    Dolby Digital og DTS setter du som Dolby Digital og DTS (manual side 50)
    Lyd DRC -----setter du til bred /wide (manual side 51)

    (du har vel bare 1 preout subwoofer på din reciver så bruke front blir helt feil)
    Prøv med speaker utgangene så blir lyden helt sikkert bedre

  7. #7
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror forøvrigt du må revurdere dine Aerius I. At de ikke går mye lengere ned enn 80 hz er helt feil. Jeg vil tro de i et rom går til ca. 35 hz med god volum.
    Mine Aeon I går til 25 hz uten problemer.
    Du må prøve noen andre innstillinger, og så prøv subben koblet til Sub Out, eller LFE ut om du har det. (Men da virker den ikke i stereo)

  8. #8
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for tips! Skal prøve dette. Er høyttalerkabel kritisk for sub-en?

    (Yamaha forsterkeren klarer ikke å drive mine lavimpedans ML Aerius i elektrostat fronthøytalere, derfor bruker jeg en Doxa 70 Signature som effektforsterker. Det er også derfor jeg bruker pre out på front, i tillegg til sub. Mine fire surroundhøyttalere (Mirage Nanosat) drives av Yamahaen.)

    Mvh
    Ben Velde

  9. #9
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan legge ditt utstyr som en signatur, da kan vi se hva du har. Lettere for en annen gang kanskje.
    Det hygen mener er sikkert skrevet ut fra den antagelse at du hadde et stereo setup. Da kan man route høyttalerkabler til subben fra enten høyttaler terminaler, eller fra forsterkerens (Doxa) terminaler. Da vil subben få samme signal som dine fronter. Men, det er ikke aktuelt tror jeg i dette tilfelde da du kjører surround.

  10. #10
    Intermediate CavaleraRules sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ben Velde

    Det er Pre out fra Receiver til mono RCA inn på sub via kabelsplitter. Det virker fint med DVD og musikk.

    LFE: Receiver har analog ut for sub, men den har jeg aldri brukt. Jeg antar Auto setup sender < 110Hz til sub uansett utgang

    Jeg tror det enten må være mismatch mellom kodet lyd ut fra BRD-spiller og manglende dekoder av samme type i AV receiver, eller noe feil i BRD-spiller.

    Mvh
    Ben Velde
    Hvilken pre-out bruker du til suben?

    Receiveren bruker vel ikke dekoder når den får dekodede signaler..

  11. #11
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har sjekket manualene igjen, og det er korrekt oppsett på receiver: Pre out Subwoofer (mono) og inn på sub-en: kanal L.

    Å bruke høyttalerutgang B ? fra receiver gir vel mindre effekt enn sub-ens 250 W?

    Jeg tro jeg tar med The Dark Night disken, BRD-spilleren og sub-en til butikken jeg kjøpte sub-en for en ny test.

    Mvh
    Ben Velde

  12. #12
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du misforstår......
    Der er tre måter å bruke sub på hvis det dreier seg om stereo.
    1: Bruke sub out eller PreOut til en linje inngang på på subben...
    2: Koble et ekstra sett høyttalerkabelr til subbens høyttaler INN terminaler fra ENTEN forsterkerens terminaler (hvor høyttalerne er koblet til) ELLER fra høyttalernes terminaler etter hva der er lettest. Nå vil subben få 100% samme signal som dine fronter.
    3: Koble høyttalerkabler fra forsterkeren til subbens høyttaler INN terminaler, og høyttalerkabler fra subbens høyttaler terminaler OUT terminaler til høyttalerne. Nå kan du bestemme hvor høyt opp i frekvens dine høyttalere skal spille med subbens frekvensbryter, subben vil ta resten.
    Men du kjører surround så glem alt dette...

    Du kan IKKE drive subben med din forsterker, subben drives alltid av sin innebygde forsterker.
    Les manualen til subben......

    Et tips, bruk et Y-Led på din subwoofer slik at kablen fra forsterkeren kan gå inn i begge L/R innganger på subben, da får du litt mer nivå.

    Du har ikke svart på hvorfor du kjører downmix fra Blu-Ray spilleren når du har surround?
    Har du sett etter at dine justeringer er som hygen forklarte?

  13. #13
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk igjen - dere er jammen tålmodige her!
    OK jeg har slått fra meg høyttalerkabling. Det er bare for 2 ch stereo.
    Jeg har en monosplitter til L+R in på sub-en.
    Jeg har stilt inn BRD-spiller etter Hygens oppskrift. Virker i tillegg ikke å være noe forskjell på 48/16 og 96/24, men jeg har det siste.
    Forvrenger fortsatt.

    Jeg har nå også prøvd Multichannel Analog via signalkabler. Da er det bare Neo 6 Cinema DTS som gir litt lyd i sub-en. Ingen forvrengning, men hele lydbildet fra alle høyttalerne er vesentlig dårligere og uklart. Speaker settings i BRD-spiller er forsøkt satt til det jeg har i receiveren, men level kan ikke settes +, bare -.

    Jeg har hele tiden testet med sub innstillinger cut og volum satt til midtstilling og receiver på -10 dB.

    Jeg er forøvrig blitt fortalt at BRD-spiller dekoder lyd til analoge utganger, men ikke til HDMI. Der skjer dekoding i receiver, og da er det også receivers speaker settings som brukes. På analog er det BRD-spillers speaker settings som brukes.

    Da tror jeg neste test må være The Dark Knight i DVD-utgave, og så prøve BRD-spiller i et annet anlegg med The Dark Knight i BRD-utgave. Enig?

  14. #14
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ben Velde
    Takk igjen - dere er jammen tålmodige her!
    OK jeg har slått fra meg høyttalerkabling. Det er bare for 2 ch stereo.
    Jeg har en monosplitter til L+R in på sub-en.
    Jeg har stilt inn BRD-spiller etter Hygens oppskrift. Virker i tillegg ikke å være noe forskjell på 48/16 og 96/24, men jeg har det siste.
    Forvrenger fortsatt.
    48/16 og 96/24
    Gjelder ikke analog multichannel eller HDMI tilkopling så den skal du ikke bry deg noe om.

    Hygens oppskrift blir helt bra så den trenger du ikke endre men min anbefaling var til LPCM .
    HER ser du fullstendig oversikt over lydinnstillinger du kan sette inn i din S550 så er den satt opp til beste lyd samme hvem type kabel og lydoverføring du velger (det eneste du må huske er å velge lydinngangsprioritet i forhold til lydoverføring (kabel) manual side 47)
    http://avforum.no/forum/dvd-blu-ray-...ml#post1125591

    Jeg har nå også prøvd Multichannel Analog via signalkabler. Da er det bare Neo 6 Cinema DTS som gir litt lyd i sub-en.
    Du skal vel ikke kunne bruke de innstillinger ved multichannel analog inn ?
    Du må prøve å lese manual eller spørre deg frem så du i det minste gir lyden en mulighet for å kunne låte som den skal.
    Ved multichannel analog inn i AVR kan du ikke mixe og trixe med DTS NEO osv med du må velge inngang på AVR (fjernkontroll ) for multihannel analog inngang (kanskje den høyt oppe på høyre side av din fjernkontroll et sted)
    (bruker du ikke denne knappen så det står multichannel i display på AVR så er det mest sansynlig 2.0 stereo lyd du sitter å klager over at også gir deg bad subwwofer lyd.

    Samme gjelder HD lyden fra S550 overført (decodet i S550) om du ønsker HDMI overføring -----> finn riktig lydknapp på fjernkontroll på reciver.

    Ingen forvrengning, men hele lydbildet fra alle høyttalerne er vesentlig dårligere og uklart. Speaker settings i BRD-spiller er forsøkt satt til det jeg har i receiveren, men level kan ikke settes +, bare -.
    Du bør etter min mening sette alle til 0
    Gjør økninger / reduksjoner i AVR
    LFE vil komme for lavt ut fra S550 så den bør du øke (sub) i AVR til + (7-10 )
    (dette gjelder ikke S550 spesielt men hovedsakelig alle BD spillere som sender multichannel analogt eller LPCM)

    Jeg har hele tiden testet med sub innstillinger cut og volum satt til midtstilling og receiver på -10 dB.
    Da vil du få ca -10 fra BD spiller på LFE og om du ytterligere reduserer i AVR med -10 så sitter du med - 20 LFE å at du da snart har lyd ?

    Jeg er forøvrig blitt fortalt at BRD-spiller dekoder lyd til analoge utganger, men ikke til HDMI. Der skjer dekoding i receiver, og da er det også receivers speaker settings som brukes. På analog er det BRD-spillers speaker settings som brukes.
    Da er du blitt forklart litt riktig og litt feil
    S550 kan decode HD lyd codec og DD/DTS å sende det som multichannel analogt

    S550 kan decode HD lyd codec og DD/DTS å sende det som LPCM (multichannel PCM) som jeg tror din reciver kan mota (lyden velges ikke i S550 men i AVR)

    s550 kan bitstreame HD lyd codec til recivere som kan decode denne lyden (Din reciver kan ikke)

    S550 kan bitstreame DD / DTS over HDMI til AVR (usikker om din AVR motar denne lyden bitstream men vanlig er det at AVR kan gjøre dette)

    S550 kan bitstreame DD / DTS via optisk til AVR for decoding (det kan du gjøre med din reciver)

    Da tror jeg neste test må være The Dark Knight i DVD-utgave, og så prøve BRD-spiller i et annet anlegg med The Dark Knight i BRD-utgave. Enig?
    Sist men ikke minst som du må prøve deg frem

    (innstilling i s550 om du velger multichannel analog lydoverføring)
    Analog multichannel lyd fra S550 så velg store eller små høytalere + aktiver for de høytalere du har og deaktiver for de du ikke har

    (innstilling i AVR om du velger HD lyden overført til AVR MED hdmi --kommer da som LPCM)
    BruKer du HDMI og overfører HD lyden fra S550 decodet i S550 til LPCM så husk også at du har innstillinger for store / små høytalere i AVR.
    Husk også øke LFE i reciver til + 7-10 dB for riktig lyd

    Mitt tips er sett høytalere som store men for all del kan også små være det valg som gir best lyd hos deg.

    Du har mye å lære + sette deg inn i å foreløpig litt lite innsikt er sansynligvis en hovedåsak til at lyden din ikke blir bra


    Bestem deg for lyd du skal ha inn i AVR
    (reciveren din støtter vel LPCM så da bør du velge det til å prøve med)
    (multichannel analog går garantert om alt skjerer seg for deg)
    Les deg frem eller spør i forumet hvordan du skal sette opp (innstillinger) for motak av LPCM fra BD spiller + store/små høytalere og økning av LFE
    s550 er riktig innstilt så den trenger du ikke tenke på (om du har satt den som vist over på bilde)

    Stå på

  15. #15
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan du ikke ta en test å kjøre analogt fra Sony spilleren?

    Kjør da sub direkte til sub og ikke via forsterker. Se om problemet fortsatt er der. Da vet du om det er spiller eller forsterker som er problemet. Du får nok da ikke regulert volumet på suben, men det kan være verdt en test.

  16. #16
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke vet jeg om det er lettere, men får du Digital Video Essentials Blu-Ray test dvd er det kanskje lettere å leke seg frem. Da spiller du bare ét spor i repeat og justerer i hytt og pine inntil du treffer rett. Og da skriver du ned de innstillingene du har gjort.
    Men, jeg er litt enig, nytt avansert utstyr er et *******, der er så mange justeringer og menyer....

  17. #17
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ny info

    Hei, jeg har ikke hatt tid til å prøve tips i de siste tre innleggene enda, men jeg kan supplere med at via HDMI forvrenger stadig vekk blurayspilleren også med DVD-plater, feks "3.10 to Yuma". I tillegg har jeg prøvd en AppleTV (byttet HDMI kabel fra forsterker til blurayspiller over til AppleTV), og på flere filmer her er det også forvrenging i sub-en.

    Manualen til sub-en beskriver forøvrig at den ikke er egnet til å spille filmlyd på høyt volum (selv om jeg ikke synes -10 dB forsterker volum, +4,5 dB mic oppsett og 50% sub volum er særlig høyt).

    Da er det nærliggende å låne hjem en annen sub for test.

  18. #18
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når du øker LFE i reciver ved lyd som ikke decodes og sendes som LPCM til reciver (feks HD lyd) så tror jeg +10 dB blir overkill.

    0 dB tror jeg vil passe

    Tester du med feks en DVD film med DD 5.1 eller DTS lyd på
    bitstreamer lyden til reciver --dB 0

    Da skal input kanal lampene lyse


    og det skal vises om du motar Dolby Digital 5.1 eller DTS

    Da er du sikker på at du har riktig lyd fra en DVD å ikke motar 2.0 lyd som du mixer .
    LFE i denne lyden har max 120 hz fra plate .

    Dette bør ikke låte forferdelig eller feil ?

  19. #19
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hygen
    Når du øker LFE i reciver ved lyd som ikke decodes og sendes som LPCM til reciver (feks HD lyd) så tror jeg +10 dB blir overkill.

    0 dB tror jeg vil passe

    Hvordan får du det til å bli +10 dB?

    Forsterkeren har ved automicoppstett satt sub til +4,5 dB.
    Jeg setter vanligvis voulmet på forsterkeren til -10 dB når jeg ser film.
    Sub-ens volum settes i midtstilling.

    Mener du jeg skal overstyre automic og manuelt sett sub-en til 0 dB?

    Fra DVD-plate i blurayspiller lyser som regel lampene 15, 17, 18, 22 og 23.

    Ben Velde

  20. #20
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har vel lest /sett feil hva du skrev.
    (leste vel -10 som +10)

    Har du justering til cross over på sub så sett den feks til 80 og prøv

    Du har vel en justering i reciver også til LFE

    Selv får jeg elendig skurring og feil lyd i subwoofer om delefrekvens står for høyt

    Kanskje du burde poste ditt problem i http://avforum.no/forum/audio-teknisk-diskusjon/
    der hovedmengde subwoofer ekspertise holder til.
    (det er vel ikke sikkert mange av dem er innom DVD/Blu-ray-spillere / opptakere )

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •