Problemer med å få Pioneer BDP-51FD til så sende ut signal på HDMI

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med å få Pioneer BDP-51FD til så sende ut signal på HDMI

    Har en Pioneer BDP-51FD, men jeg får den ikke til å sende ut på hdmi.

    Har prøvd både gjennom forsterker og direkte i tv'n uten hell. Begge deler går helt fint med canal digital tuneren.

    Jeg har spilleren samtidig koblet til en annen tv med phonokabel, går inn på: home menu - initial setup - setup navigator. Jeg velger hdmi både på lyd og bilde og den sier at den skal beynne å teste mine audio og video settings. Det blir litt blinking, bildet forsvinner et øyeblikk på den tv'n som er koblet opp med phonokabel før det kommer igjen, så står det en feilmelding(?) i en brøkdel at et sekund som jeg ikke klarer å lese før spilleren er tilbake i stand-by igjen.

    Når jeg så går inn på setup navigator igjen er det de gamle innstilinegene som står der, med analoge utganger.

    Noen som har noen tips??

    Jeg har til og med prøvd å lese bruksanvisningen, men finner ikke noe svar der.

  2. #2
    Intermediate
    Medlem siden
    Jul 2004
    Poster
    803
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du en annen hdmi inngang på TVen du kan prøve?

  3. #3
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tåler tv`en 1080P? fikk ikke bilde på min tv som bare takla 1080i inn. trykka på output resolution og da funka det lett

  4. #4
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd begge hdmi-inngangene på tv'n (Samsung PS50A410), og alle tre på forsterkeren (Pioneer VSX-LX51). Ingen ting hjelper.
    Alle disse inngangene funker med paraboltuneren.

    Prøvde nå å endre oppløsningen ut, det hjalp ikke. Virker som om den ikke vil prøve å sende ut på HDMI i det hele tatt?

  5. #5
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da var problemet løst. Tok med meg spilleren tilbake dit jeg kjøpte den, Soundgarden Ålesund. De hjelpte meg (god service! :-D )

    Det viste seg at den hadde hengt seg opp i forbindelse med en oppdatering. De tok en reset-seanse, tror de holdt inne stop-knappen mens de slo av spilleren. Etter det funket den:-)

    Tror prosedyren for å resete spilleren står i bruksanvisningen.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •