Lydproblem (?) med BD-35

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lydproblem (?) med BD-35

    Hei!

    Som ferske eiere av BD-35 satte vi oss i sofaen i kveld for å se på "Mamma Mia" på Blue-Ray. Oppdaget da at selve filmen på BD-skiva ikke hadde lyd ut på digitalutgangen (koblet til surround-receiveren), men bare på HDMI-utgangen (koblet til TV'en). Dvs. at vi måtte ta til takke med TV-lyden og det var jo en liten nedtur :evil: .
    Det merkelig er at dette ikke gjaldt annet materiale på BD'en som outtakes, "the making of" og andre ting (der var det lyd både på HDMI og digitalutgangen), bare på selve filmen var digitalutgangen taus.

    Noen som har erfaring med noe liknende? Vi har faktisk bare spilt en BD i tillegg til denne, og der var det lyd på begge utganger. Er derfor litt usikker på om dette er et problem med BD-skiva eller spilleren.

    mio

  2. #2
    Intermediate CavaleraRules sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nok med innstillinger i spilleren å gjøre. Filmen har HD-lyd og spilleren står feil innstilt...?

  3. #3
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    264
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har ikke den spilleren, men det tyder vel på at det er en feil i innstillingene for lyden i spilleren, eller forsterkeren.
    se gjennom bruksanvisningen om lydoppsett, så finner du nok utav det.

  4. #4
    Active mr samsung sin avatar
    Medlem siden
    Jan 2007
    Poster
    361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sitat Opprinnelig postet av mio
    Hei!

    Som ferske eiere av BD-35 satte vi oss i sofaen i kveld for å se på "Mamma Mia" på Blue-Ray. Oppdaget da at selve filmen på BD-skiva ikke hadde lyd ut på digitalutgangen (koblet til surround-receiveren), men bare på HDMI-utgangen (koblet til TV'en). Dvs. at vi måtte ta til takke med TV-lyden og det var jo en liten nedtur :evil: .
    Det merkelig er at dette ikke gjaldt annet materiale på BD'en som outtakes, "the making of" og andre ting (der var det lyd både på HDMI og digitalutgangen), bare på selve filmen var digitalutgangen taus.

    Noen som har erfaring med noe liknende? Vi har faktisk bare spilt en BD i tillegg til denne, og der var det lyd på begge utganger. Er derfor litt usikker på om dette er et problem med BD-skiva eller spilleren.NB Du må i tillegg markere for dette lydsporet i menyen på filmen og!!!!

    mio
    Hvis du går inn i menyen på blue ray spillern og velger audio utgangsprioritet og sjekker der ,da står det mest sannsynlig merket for koaks/optisk,flytt evt denne til hdmi!! Da skal du få riktig lyd serru

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •