Pioneer DV 575A component problemer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    May 2005
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Pioneer DV 575A component problemer

    HAr nettopp kjøpt meg LCD-TV og jeg skal koble da denne med component utgangen på dvdspilleren. Ledningene er koblet riktig på begge punkter, men får ikke signal til tv`en. Når jeg går inn på menyen på dvdspilleren å skal velge component som signal så er alternativet bare "grått". Virker nesten ut som den er deaktivert på en måte. Merkerlig ...

    Kjørte en firmware oppdatering på spilleren for ei tid tilbake. Kan dette ha noe med det å gjøre?

    Takker for all hjelp.

  2. #2
    Newcomer
    Medlem siden
    May 2005
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ingen som har hatt problemer med dette, eller har en mulig løsning? må jeg koble ut scart kanskje ?? for å aktivere component ?

  3. #3
    Newcomer bear sin avatar
    Medlem siden
    Jan 2006
    Poster
    287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde en slik selv for et år tilbake og samtidig med at du valgte komponent måtte du også velge bort RGB (tror jeg) på SCART.

    Husker ikke helt, men det var noe slikt...

    Håper det er til hjelp.

  4. #4
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde å koble en DV-380 mot en billig LCD skjerm, og fikk ikke bilde. Det er mulig at kabelen jeg brukte ikke holdt mål, og at det var feil på den, men har ikke sjekket det. Brukte Scart en stund, men nå er det en HD-DVD spiller koblet med HDMI til den og det fungerer greit. Men etterhvert skal en PS2 kobles til, og da kunne jeg tenkt meg å bruke komponent, får se hvordan det går.

    Uansett vil du jo få bedre bilde via HDMI vil jeg tro?

    Kan og være slk bear beskriver, har vært borti at man ikke får Dolby Digital på koaksial digitalutgang på DV-490 før en har slått av lyden på HDMI utgangen ...
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  5. #5
    Newcomer
    Medlem siden
    May 2005
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    denne dvd spilleren har jo ikke HDMI, så da blir jo ikke det ett alternativ uansett. Lce`en jeg prøver å koble til er Samsung LE-A656 40". Tror ikke det er der det ligger. Ellers så kjøpte jeg meg ett sett med komponentkabler på Clas Ohlson. Har aldri hatt problemer med kablene til clas, så jeg tror ikke det er det.

    Hadde jeg kunne huket av "komponent" på menyen og det fortsatt ikke fungerte, skulle jeg sjekket kablene.

    Skal prøve å skru av RGB på scarten når jeg kommer hjem. Mener og huskeat jeg prøvde dette når jeg holdt på med det.

  6. #6
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet det ikke er HDMI på den, men det er jo lov å oppgradere på den fronten og, ikke bare ny TV
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  7. #7
    Newcomer
    Medlem siden
    May 2005
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hehe ..... Går litt treig i svingene her. Men det blir uansett BR spiller etterhvert. .... uansett.

    Skrudde av RGB`en på spilleren, og da fikk jeg faktisk velge component. Jess... men lykken varte ikke lenge når jeg plutselig fant ut at jeg fortsatt ikke fikk signal til tv`en. Fortsatt svart skjerm der gitt. jaja ... får vel prøve å trykke litt videre da, å se om det skjer noe.

    Dere får si fra hvis dere kommer på noe.

  8. #8
    Newcomer bear sin avatar
    Medlem siden
    Jan 2006
    Poster
    287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bra du fikk signal ut på komponent, da. Synes å huske at jeg ikke fikk signal både over SCART og komponent, måtte velge...:sad:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •