problemer med bluray spiller fra samsung?? noen som har råd?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 20 av 20
  1. #1
    Newcomer
    Medlem siden
    May 2008
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Angry problemer med bluray spiller fra samsung?? noen som har råd?

    kjøpte samsung bdp1500 igår.. når jeg starter den opp står det kun load i displayet. det er ingen av knappene på hverken fjernkontroll hlr selve spilleren som fungerer. hvis jeg f.eks trykker på åpne, skifter display meldingen slik att det står åpne i displayet. men ingenting skjer. jeg har også prøvd å la spilleren stå å gå i et par timer men den kommer ikke lenger... trengs det oppdateringer på disse spillerne før man tar de i bruk?? noen som kan litt om dette?? mvh vegar

  2. #2
    Intermediate Speedfight2 sin avatar
    Medlem siden
    Nov 2003
    Poster
    937
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av vegara
    kjøpte samsung bdp1500 igår.. når jeg starter den opp står det kun load i displayet. det er ingen av knappene på hverken fjernkontroll hlr selve spilleren som fungerer. hvis jeg f.eks trykker på åpne, skifter display meldingen slik att det står åpne i displayet. men ingenting skjer. jeg har også prøvd å la spilleren stå å gå i et par timer men den kommer ikke lenger... trengs det oppdateringer på disse spillerne før man tar de i bruk?? noen som kan litt om dette?? mvh vegar
    Har du mulighet for å koble opp spilleren til nettet, så kan du laste ned versjon 1.2 av firmwaren. Hvis ikke så finnes den her
    Jeg hadde en BD-P1400 før og den "hang" av og til. det jeg gjorde da var å restarte spilleren ved å holde inn av/på knappen til den sluknet, ventet noen sekunder og prøvde igjen, og da var alt i orden. Men en oppdatering av firmware kan være løsningen da.

  3. #3
    Newcomer
    Medlem siden
    May 2008
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Speedfight2
    Har du mulighet for å koble opp spilleren til nettet, så kan du laste ned versjon 1.2 av firmwaren. Hvis ikke så finnes den her
    Jeg hadde en BD-P1400 før og den "hang" av og til. det jeg gjorde da var å restarte spilleren ved å holde inn av/på knappen til den sluknet, ventet noen sekunder og prøvde igjen, og da var alt i orden. Men en oppdatering av firmware kan være løsningen da.
    har mulighet til å koble meg opp på nett ja, men man kan ikke ødelegge noe med å gjøre det? går det ann å bruke usb minnepenn?

  4. #4
    Intermediate Speedfight2 sin avatar
    Medlem siden
    Nov 2003
    Poster
    937
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av vegara
    har mulighet til å koble meg opp på nett ja, men man kan ikke ødelegge noe med å gjøre det? går det ann å bruke usb minnepenn?
    Går an å bruke USB minnepenn ja. På linken var det en nedlastning for netopp dette. Ingenting som kan bli ødelagt, såfremt du ikke slår av spilleren under innstalleringen av firmwaren.

  5. #5
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Klikk på linken du. Der finner du både manualer og prosedyrer. Men det hjelper vel ikke om spilleren stadig henger. Får du restartet på noe vis?

  6. #6
    Newcomer
    Medlem siden
    May 2008
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pnerbye
    Klikk på linken du. Der finner du både manualer og prosedyrer. Men det hjelper vel ikke om spilleren stadig henger. Får du restartet på noe vis?
    har lastet ned både manual og firmware nå... men det står i beskrivelsen att det må stå nodisc i displayet.. det som skjer hos meg når jeg slår på spilleren er att det står power on deretter står det load.. kommer liksom ikke lenger usikker på om det i heletatt kan fungere med firmware..

  7. #7
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan virke som om spilleren din er kaputt. Bytt!

  8. #8
    Newcomer
    Medlem siden
    May 2008
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pnerbye
    Kan virke som om spilleren din er kaputt. Bytt!
    tror det blir en tlf til mpx.no i morgen ja
    fikk jo dritten igår

  9. #9
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det der er jo surt! Jeg har gode erfaringer med mpx. Regner med at det løser seg!

  10. #10
    Newcomer
    Medlem siden
    May 2008
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pnerbye
    Det der er jo surt! Jeg har gode erfaringer med mpx. Regner med at det løser seg!
    håper det, er kjempe surt faktisk men men, shit happens....

  11. #11
    Intermediate Tigerberget sin avatar
    Medlem siden
    Jan 2007
    Poster
    1,803
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har aldri hatt problemer med min bdp1500.

    Har fungert perfekt i 3 mnd.

    Det er nok noe galt ja.

  12. #12
    Intermediate OleM sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tigerberget
    Det er nok noe galt ja.
    Tror du det?
    ;-)

  13. #13
    Intermediate Tigerberget sin avatar
    Medlem siden
    Jan 2007
    Poster
    1,803
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av OleM
    Tror du det?
    ;-)
    Har du husket å sette i en dvd?:lol:

  14. #14
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Oppgrader med ny software

    Mye tyder på at problemet du beskriver er software relatert. Installer ny software, så tror jeg problemet ditt vil bli løst.

    Fallhøytden er stor og nedturen et faktum når investeringen ikke står til forventningen. Men etter nedturen kommer alltid oppturen!

    Har en samsung BP 1400 selv. Samsung leverer ingen HI-END spillere, men det er ingen som leverer mer spiller for pengene. Samsung er derfor et godt alternativ å starte med :-)

    Spesielt innenfor bildeprosessering er Samsung på høyden med de andre merkene.

    Lykke til videre.

    Screenplay.

  15. #15
    Intermediate twelve sin avatar
    Medlem siden
    Feb 2007
    Poster
    856
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En kompis opplevde akuratt det samme på sin 24 timer gamle Samsung. FIkk sporenstraks ny spiller på Elkjøp, og har fungert siden

  16. #16
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har samme problemet for andre gang. Leverte til service første gang, men når den kom dit virket den så jeg måtte betale for servicen. Har brukt den etterpå til ca. 20 filmer. I dag midt i en film så sluttet den å ta kommandoer igjen.

    Oppdatert status!

    Fikk udyret til å virke igjen.
    Vet ikke helt hva som hjalp.
    Prøvde en sone A BD, en musikk cd, Ironman BD som ikke virket før heller og til slutt en vanlig DVD.
    Når jeg kom til DVDen så virket plutselig spilleren igjen ????

    NB!!
    Hvis du har problem med å få ut en plate, slå av spilleren for deretter å slå den på igjen med eject knappen.

  17. #17
    Newcomer
    Medlem siden
    May 2008
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    takk for mange gode tips, men har funnet ut att ingenting hjalp så mpx fikk den tilbake... så sitter og venter på ny spiller enda, får håpe den kommer snart

  18. #18
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Oppdatering av Samsung BD-P1400

    Hei,

    Plundrer med å få oppdatert min BD-P1400.

    Finner ny firmware og begynner å laste ned (ihvertfall tilsynelatende).
    Jobber lenge men plutselig så sier maskinen No disc.

    Kommer aldri til det stedet der en legger inn den nedlastede nye firmwaren.

    Noen som har vært borti lignende og vet hva som må til?

    Mvh
    Carlos

  19. #19
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Carlos
    Om du laster ned så
    prøv med CD isteden da
    Filarkiv SAMSUNG

    Er det CD du forklarer med laster ned så sjekk at du har brent den riktig (som et cd image ) eller om det har blitt feil undre brenningen så prøv med mye lavere brennehastighet.

    (en data cd som dette har ingen toleranser for feil å må brennes 100% riktig i motsettning til film og musikk som kan ha feil og avspilles uten problem og merkbare feil)

    Tips til et meget bra image brenne program er The Official ImgBurn Website
    Det brenner alle typer og er gratis
    Last ned og innstaler om du trenger >> http://www.dvd-recordable.net/Downlo...-lid-119.phtml
    veldig enkelt å bruke

  20. #20
    Intermediate dwdbard sin avatar
    Medlem siden
    Aug 2008
    Sted
    Mysen
    Poster
    594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    samme problemet hos meg

    har du funnet no løsning på problemet dit?

    har kjøpt den samme spilleren for 3 uker siden og har akkuratt det samme problemet!! den har kødda siden jeg fikk den, og enda det første jeg gjorde var en firm update! har også prøvd og stillt den tilbake til fabrikk innstillinger og oppdatert igjen men det hjelper ikke det heller.. utrolig irriterende! og det mest irriterende er om jeg må sende den inn slik at jeg er uten spiller!!

    for jeg får spillern min til og fungere noen ganger, og vis jeg døtter inn plata til en spess tid så går det bra.. men er så tungvindt! for da tar det ofte 5 min før man får sett på en film!!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •