Mhzs CD88F sluttet å funke

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer Mesa/Boogie sin avatar
    Medlem siden
    Aug 2007
    Poster
    181
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Mhzs CD88F sluttet å funke

    Igår kuttet lyden plutselig under "The god that failed"..Plata snurret fortsatt men det kommer bare ingen lyd. Vanligvis pleier det også å komme en slags klikkelyd når jeg bytter track, men den var også borte. Noen som har peiling på hva som kan være galt? Eller enda bedre; noen som vet om noen som reparerer slike ting i Oslo-området? Bruker forøvrig XLR-ugangen..
    Kan det være en ide å prøve noen andre utganger evt. bytte rør eller noe?
    Håper på svar..

  2. #2
    Intermediate Mirage sin avatar
    Medlem siden
    Nov 2003
    Poster
    2,057
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Begynn med å bytte utganger, prøv alle utgangene, da isolerer du problemet. Jeg har opplevd at topploddet er såpass unøyaktig at når det ligger skjevt, sliter spilleren. Da i form av at plata hakker på det første sporet. Det kan jo hende det er så enkelt at loddet ditt har sklidd ut av posisjon.
    Ellers så er det vel også mulighet for at et rør har tatt kveld?

  3. #3
    Newcomer Mesa/Boogie sin avatar
    Medlem siden
    Aug 2007
    Poster
    181
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mirage
    Begynn med å bytte utganger, prøv alle utgangene, da isolerer du problemet. Jeg har opplevd at topploddet er såpass unøyaktig at når det ligger skjevt, sliter spilleren. Da i form av at plata hakker på det første sporet. Det kan jo hende det er så enkelt at loddet ditt har sklidd ut av posisjon.
    Ellers så er det vel også mulighet for at et rør har tatt kveld?
    Jeg har prøvd både å bruke rca istedet og åpne spilleren..
    Slutter lyden helt om et rør har gitt seg?
    Jeg har fler 12ax7 i gitarampen min jeg kan teste ut..

  4. #4
    Newcomer Mesa/Boogie sin avatar
    Medlem siden
    Aug 2007
    Poster
    181
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har fortsatt ikke fått noe ordning på dette, det virker som de fleste som driver med reparasjon o.l ikke vil ta i ting som er fra Kina grunnet lover osv.
    Kan det hende det er selve laseren eller drivverket som har gitt seg?
    Prøvde å bytte 12ax7 rørene uten hell også.. Mulig det er røra som er med strømmen som har gått? Syns det var litt rart at det klikket som kommer når man bytter track forsvant også, det må vel være den delen som lager den lyden som har gitt seg kanskje? Setter pris på svar på dette da jeg mest sannsynlig må gjøre dette selv

  5. #5
    Expert
    Medlem siden
    Feb 2007
    Poster
    6,570
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du lest det som står bak på den lille lappen:
    "this CD playel will not wolk duling the Olympic games. Oul techicians will be busy wolking in the MacDonalds next dool.........."


  6. #6
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Et utrolig bra svar asvaberg! Du forlenget nettopp livet mitt med et par timer, minst :-D

    Men for å prøve å hjelp trådstarteren litt, selv om det garantert er andre her på forumet som kan dette bedre, så er vel konklusjonen først og fremst at mekanisk er det ikke noe feil.
    Etter hva jeg forstår finner fortsatt spilleren sangene på platen, og dermed kan man vel også konkludere med at laseren er i orden.
    Klikkelyden du har hørt antar jeg er et mute rele som har til oppgave å bryte signalveien for å unngå knepp og smell.

    Har du forsøkt å bruke optisk eller coaxial digital utgang på spilleren? Så vil du finne ut om feilen ligger i den analoge delen (noe jeg antar den gjør).

  7. #7
    Newcomer Mesa/Boogie sin avatar
    Medlem siden
    Aug 2007
    Poster
    181
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av norcad
    Et utrolig bra svar asvaberg! Du forlenget nettopp livet mitt med et par timer, minst :-D

    Men for å prøve å hjelp trådstarteren litt, selv om det garantert er andre her på forumet som kan dette bedre, så er vel konklusjonen først og fremst at mekanisk er det ikke noe feil.
    Etter hva jeg forstår finner fortsatt spilleren sangene på platen, og dermed kan man vel også konkludere med at laseren er i orden.
    Klikkelyden du har hørt antar jeg er et mute rele som har til oppgave å bryte signalveien for å unngå knepp og smell.

    Har du forsøkt å bruke optisk eller coaxial digital utgang på spilleren? Så vil du finne ut om feilen ligger i den analoge delen (noe jeg antar den gjør).
    Har ikke tilgang til noe digitalt å ta imot signalet med, solgte akkurat DACen min siden jeg skulle bruke cd-spiller..Tar Pioneer 508XD coax inn?
    Noe dritt det der med ødelagte ting altså..

  8. #8
    Newcomer Mesa/Boogie sin avatar
    Medlem siden
    Aug 2007
    Poster
    181
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen som har noen fler tips? Hørte med en kar på NAT, men han tok bare norske saker..ingen her som er sugne på å ta en liten reparasjon? mot en belønning selvsagt..Evt komme med et sted der de kan fikse spilleren min?

  9. #9
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk du reparert den? Hva var evt. feilen?

  10. #10
    Newcomer Mesa/Boogie sin avatar
    Medlem siden
    Aug 2007
    Poster
    181
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Labbetuss
    Fikk du reparert den? Hva var evt. feilen?
    Leverte den inn hos Dalens elektronikk service, og det var visst en liten kabel som ikke hadde blitt festet ordentlig når den ble satt sammen som hadde hoppet ut, så det problemet løste seg ganske enkelt!

    Hadde det ikke vært for nysgjerrigheten på vinyl hadde jeg nok beholdt denne spilleren i mange mange år fremover..Jeg har ikke hørt en eneste spiller til under 10.000,- som spiller i nærheten av denne..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •